Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Mouse alignment in flash-based objects is completely wrong

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó cor-el

more options

Since I installed FF 8.0 I keep having this problem: whenever I try to use a flash-based object (game, YouTube video etc.), there seems to be a problem with the alignment of the mouse: the position of the pointer in the object frame is different then in the normal window, which means that it's really difficult to click, as the game/video only recognizes the alignment of the mouse in the window and not the "virtual" pointer in the game. Previously, in FF 7, I didn't have any problem with this at all; I tried re-installing Adobe Flash Player, but it didn't work.

Any idea of how to fix this?

Since I installed FF 8.0 I keep having this problem: whenever I try to use a flash-based object (game, YouTube video etc.), there seems to be a problem with the alignment of the mouse: the position of the pointer in the object frame is different then in the normal window, which means that it's really difficult to click, as the game/video only recognizes the alignment of the mouse in the window and not the "virtual" pointer in the game. Previously, in FF 7, I didn't have any problem with this at all; I tried re-installing Adobe Flash Player, but it didn't work. Any idea of how to fix this?

Réiteach roghnaithe

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Read this answer in context 👍 0

All Replies (1)

more options

Réiteach Roghnaithe

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.