Afficher les questions étiquetées : Afficher toutes les questions

YouTube link text overlaps with “Translate this page”

When I search for a Hebrew-language video on Firefox the resulting link text overlaps with the English text “Translate this page” for all YouTube videos. I don’t want any… (lire la suite)

When I search for a Hebrew-language video on Firefox the resulting link text overlaps with the English text “Translate this page” for all YouTube videos. I don’t want any page translated and my Firefox Translation settings include no languages. The overlap only occurs on YouTube video links. How can I get rid of the “Translate this page” text? Thanks.

Demandé par groucho43 il y a 18 minutes

Emulate Chrome/Edge Open In New Tab Behaviour

Hi, I'm switching from Edge and have a frustrating issue. In Edge I am very used to having separate behaviour for links with left and middle click. i.e. from Gmail, if… (lire la suite)

Hi,

I'm switching from Edge and have a frustrating issue.

In Edge I am very used to having separate behaviour for links with left and middle click.

i.e. from Gmail, if I left click a link it opens in a new tab and switches to the tab, if I middle click a link it opens in a new tab but stays on the current tab

In Firefox both seem to be controlled by the single setting.

I have looked in about:config and tried changing a few flags but cannot seem to find a combination that works how I want it.

Can anyone help?

This is a real dealbreaker for me and I will switch back if there's no solution :(

TIA

Demandé par doowruc il y a 2 jours

Dernière réponse par doowruc il y a 1 heure

Youtube videos having trouble loading as of ~2 days ago due to new stable volume feature?

So, this is going to be an incredibly weird question, but is anyone else having this issue? As of about two days ago, any time I try and load a video on youtube it will r… (lire la suite)

So, this is going to be an incredibly weird question, but is anyone else having this issue? As of about two days ago, any time I try and load a video on youtube it will refuse to load for upwards of 30 seconds, however if I toggle the new stable volume option off/on it instantly loads. It will then play for about 2-3 minutes or more depending on video length (sometimes way more) before the buffer bar will stop entirely, take over two minutes to load the video again, then keep playing. More often than not doing this multiple times per singular video. Often times it won't even load anymore at all and I am forced to refresh the page and toggle the stable volume once again.

I've tried disabling every single extension I have, including ad blockers, restarting the entire browser, and using a different account, and it still happens no matter what. However it is not an issue that occurs on chrome or edge, so I'm at a complete loss of what is causing this. Looking up this issue comes up with next to no results, so is it possible this is a youtube issue or is something seriously wrong with my browser and I need to re-install it?

Demandé par Garretmanderfield il y a 1 heure

fullscreen animation

I am trying to get rid of the fullscreen animation i have tried changing full-screen-api.transition-duration.enter and full-screen-api.transition-duration.leave to 0 0 bu… (lire la suite)

I am trying to get rid of the fullscreen animation i have tried changing full-screen-api.transition-duration.enter and full-screen-api.transition-duration.leave to 0 0 but the animation still plays

Demandé par Sam Mueller il y a 5 heures

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (lire la suite)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Demandé par Justin il y a 4 jours

Dernière réponse par Justin il y a 6 heures

History gone each time after last 3 updates

Hi, Like many other people I have Firefox setup just the way I like it - a few windows open, some windows with 10 tabs open, my most common pages open as pinned tabs, oth… (lire la suite)

Hi, Like many other people I have Firefox setup just the way I like it - a few windows open, some windows with 10 tabs open, my most common pages open as pinned tabs, other windows with stuff I want to remain at the front of memory at least temporarily. The last 3 times I have updated Firefox, it opens without restoring my pages. I look in the History menu and both the 'recently closed windows' and 'recently closed tabs' items are greyed out. I really, really don't want to move away from FF, but this behavior is beyond frustrating. I've already checked I have 2 profiles: default and default-release (default). I tried 'Launch profile in new browser' for the other profile but it's empty. Any ideas how to figure out what the problem is? I'm on Windows 11. Thanks!

Demandé par Bruce Lamond il y a 16 heures

Restoring backup

Dear Sir,Mrs, I have a problem with the import of my backup in FireFox. I made an backup with MozBackup (.pcv) with my old Computer, Now with the new one and new FireFox… (lire la suite)

Dear Sir,Mrs,

I have a problem with the import of my backup in FireFox. I made an backup with MozBackup (.pcv) with my old Computer, Now with the new one and new FireFox program I can't import it, as the import will not recognive the used format.

I have tried to solve it to convert it to .zip but then the import won't run, or quit's after about 25 to 30% import.

How can I resolve this problem, which also count's for the new Thunderbird. As I am now missing all the maps at both programs.

Best regards, Martin van Steenes

Demandé par mvst_50 il y a 17 heures

Updating firefox has become too complicated

I really appreciate everything you do, but I am a boomer (Loud and Proud), I did not get born with a device attached to my hand, I am a digital imbecile. With all that i… (lire la suite)

I really appreciate everything you do, but I am a boomer (Loud and Proud), I did not get born with a device attached to my hand, I am a digital imbecile.

With all that in mind, it has become too difficult to keep up with the digitalisation, at least in my case. So when you send me suggestions and update procedures I end up just closing everything, too much to read, too stressing, but the suggestions keep coming every time I open the firefox browser. Can I not just keep the version I have and decline any new versions.

I also have a problem in regard to language, it is set to English, but I do not care for US English, I would like to have GB English, but somehow it won't accept that.

What can I do?

Kind regards,

Xamama

Demandé par xamama il y a 5 jours

Dernière réponse par xamama il y a 4 jours

Error while trying to Login to a PARTICULAR website

The website is https://groceries.morrisons.com/webshop/startWebshop.do I enter my username & password and nothing happens. This occurs when I use Dashlane AND also … (lire la suite)

The website is https://groceries.morrisons.com/webshop/startWebshop.do

I enter my username & password and nothing happens. This occurs when I use Dashlane AND also if I enter username & password manually.

I can access my account successfully using Edge.

Demandé par IanM il y a 2 jours

Dernière réponse par IanM il y a 1 jour

Firefox wont stay as default browser

For the last few days Firefox keeps dropping off as the default browser and seems to be defaulting to the Avast Secure Browser thats installed instead. I keep changing i… (lire la suite)

For the last few days Firefox keeps dropping off as the default browser and seems to be defaulting to the Avast Secure Browser thats installed instead.

I keep changing it back via both Firefoxs settings and via Windows default settings but within 10 minutes it falls off again.

How can I make sure Firefox stays as my default browser?

Demandé par Matt Westrup il y a 1 jour

The Firefox icon on my Task Bar only opens an ad "Get Firefox for Desktop" Need access to real start page.

I have a full current installation of Firefox, after a struggle to get Bing off my system (Win11) I briefly got back to a personalized start page which had a large text "… (lire la suite)

I have a full current installation of Firefox, after a struggle to get Bing off my system (Win11) I briefly got back to a personalized start page which had a large text "Firefox" heading and allowed me to add apps in small boxes and click to start an app. That page has disappeared and all I get is the ad referred to in the title. How can I replace the ad with the page I can load with app icons?

Demandé par GregS il y a 1 jour

Ability to disable RTX HDR on selective sites?

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to… (lire la suite)

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to apply it?

Demandé par Dajova il y a 1 jour

Dernière réponse par Dajova il y a 1 jour

Youtube videos load very slowly... if they load

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loadi… (lire la suite)

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

Demandé par rileth1 il y a 2 jours

Dernière réponse par rileth1 il y a 1 jour

YouTube playing videos super fast and/or skipping to the end

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast. Things to know: I am posting here because… (lire la suite)

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast.

Things to know:

  • I am posting here because I can't determine whether browsers may have settings unique to them that I need to change. This also happens in Chrome, but not Edge.
  • I was recently forced to upgrade to Windows 11 - I can't say this issue happened exactly at that time, but fairly recently after the upgrade. I am running Windows 11 Pro.
  • This does NOT happen when playing in a private browser window, either Firefox or Chrome.
  • Having the Mozilla VPN on or off has no effect.
  • I am sure the playback speed is set to normal. I have tried changing the playback speed to anything but normal and then back to normal and the current video runs correctly UNTIL I play the next video.
  • This does not happen with Vimeo.
  • It does not happen in FF for Android.

Any questions, thoughts, or advice would be appreciated.

Demandé par StopTheInsanity il y a 1 jour

Dernière réponse par StopTheInsanity il y a 1 jour

Personality-provider folder stores on my google drive

There is a folder on my Google drive called "Personality-provider". It has about 30 .json files. When is search "Personality-provider" on internet the results indicate th… (lire la suite)

There is a folder on my Google drive called "Personality-provider". It has about 30 .json files. When is search "Personality-provider" on internet the results indicate this folder and files are associated with Firefox. A. Why are these stored on my google drive? B. Can I delete them from my google drive? C. What are these files? D. Are they necessary for me to have backed up? See images. Many thanks. Will

Demandé par William Burch il y a 2 jours

téléchargements impossibles

Bonjour, Depuis plusieurs semaines, il m'est impossible de télécharger des PDF depuis firefox. J'ai essayé de faire une réparation, mais désormais j'ai également perdu m… (lire la suite)

Bonjour,

Depuis plusieurs semaines, il m'est impossible de télécharger des PDF depuis firefox. J'ai essayé de faire une réparation, mais désormais j'ai également perdu mes extensions et lorsque je veux les réinstaller, on m'affiche : "Échec du téléchargement. Veuillez vérifier votre connexion." (par exemple pour ublockorigin)

Merci d'avance pour vos réponses, Cordialement Selma

Demandé par senac.selma il y a 2 jours