X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

firefox 4 this page requires a plugin that can only run in 32-bit mode

Publié

I get this message on new Firefox 4 when trying to use regular gmail website. What's going on?

I get this message on new Firefox 4 when trying to use regular gmail website. What's going on?

Détails additionnels sur le système

Ceci est arrivé

Chaque fois que Firefox s’ouvre

Cela a commencé quand…

firefox 4

Plugins installés

  • Picasa plugin.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • DivX Web Player version 2.0.0.263
  • Version 1.2.0.9398
  • iPhoto6
  • 4.0.51204.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.2 r152

Application

  • Agent utilisateur : Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

Plus d’informations

chalcopis 0 solutions 2 réponses

I use a MacBook Pro and found a solution that appears to work for me.

(1) Close Firefox. (2) Go to the Application folder with your OS X applications and find the Firefox icon. (3) Right-click on the icon. If your mouse does not support right-clicking, hold down the ctrl key and click on the icon. (4) Select Get Info from the drop-down menu. (5) In the info screen, check the box next to Open in 32-bit mode. (6) Close the info screen and launch Firefox.

The message about 32-bit mode has not appeared since I did this.

I use a MacBook Pro and found a solution that appears to work for me. (1) Close Firefox. (2) Go to the Application folder with your OS X applications and find the Firefox icon. (3) Right-click on the icon. If your mouse does not support right-clicking, hold down the ctrl key and click on the icon. (4) Select Get Info from the drop-down menu. (5) In the info screen, check the box next to Open in 32-bit mode. (6) Close the info screen and launch Firefox. The message about 32-bit mode has not appeared since I did this.
chalcopis 0 solutions 2 réponses

Since my previous post, I have had a recurrence of the problem, so this was not a permanent fix. It appears that Firefox is trying to start a plug-in that helps with replying to messages in Yahoo Mail, which is where this comes up. So, I hope someone will come up with something more suitable.

Since my previous post, I have had a recurrence of the problem, so this was not a permanent fix. It appears that Firefox is trying to start a plug-in that helps with replying to messages in Yahoo Mail, which is where this comes up. So, I hope someone will come up with something more suitable.
captin007 0 solutions 1 réponses

I too have a Macbook Pro and experience the same problems with Hotmail.

I too have a Macbook Pro and experience the same problems with Hotmail.
JonG 0 solutions 1 réponses

I discovered that WMV can be run in 64-bit by adding Flip4Mac WMV application. There is a free basic version to download from www.telestream.net/flip4mac-wmv/overview.htm It is an addon to Quicktime and seems to work. Confusingly, opening Flip4Mac in System Preferences shows 'Use Flip4Mac WMV Browser plug-in' ticked but greyed out. Flip4Mac avoids restarting in 32-bit or setting Firefox to 32-bit all the time [Finder, Applications, (Right click) Firefox, Get Info, (Tick) Open in 32-bit]

I discovered that WMV can be run in 64-bit by adding Flip4Mac WMV application. There is a free basic version to download from www.telestream.net/flip4mac-wmv/overview.htm It is an addon to Quicktime and seems to work. Confusingly, opening Flip4Mac in System Preferences shows 'Use Flip4Mac WMV Browser plug-in' ticked but greyed out. Flip4Mac avoids restarting in 32-bit or setting Firefox to 32-bit all the time [Finder, Applications, (Right click) Firefox, Get Info, (Tick) Open in 32-bit]
bmahf 0 solutions 1 réponses

I am getting the same issue. I am running on Max OS X 10.6.7 on a Macbook Pro with Firefox 4.0.1. I wasn't getting this error before going to Firefox 4, but now I get this all the time while using Hotmail. I also use Gmail but don't get this error there. I am seeing some references to installing Flip4Mac, but I'm not so sure that this is my problem, since the page I'm on doesn't seem to have anything to do with WMV files. Does anyone have a fix for this yet?

I am getting the same issue. I am running on Max OS X 10.6.7 on a Macbook Pro with Firefox 4.0.1. I wasn't getting this error before going to Firefox 4, but now I get this all the time while using Hotmail. I also use Gmail but don't get this error there. I am seeing some references to installing Flip4Mac, but I'm not so sure that this is my problem, since the page I'm on doesn't seem to have anything to do with WMV files. Does anyone have a fix for this yet?
cor-el
  • Top 10 Contributor
  • Moderator
16397 solutions 147969 réponses

Réponse utile

Hotmail probably uses Silverlight to upload attachments. So that plugin may be causing it in this case.

Hotmail probably uses Silverlight to upload attachments. So that plugin may be causing it in this case.
ariklin 0 solutions 3 réponses

Réponse utile

For me it was Browser Plus plug from Yahoo that was causing my problem. I uninstalled and so far so good - the error hasn't returned.

For me it was Browser Plus plug from Yahoo that was causing my problem. I uninstalled and so far so good - the error hasn't returned.