Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't see the content images

  • 3 respuestas
  • 0 tienen este problema
  • Última respuesta de GerardoPcp04

more options

A few weeks ago rtve's web site to consult the programming changed its format. https://www.rtve.es/play/guia-tve/ Since then I can't see the content, which I've been told is now with images, not just text as before. From rtve's user service they have confirmed that it is not a problem of their web. I think it may be a problem with my browser settings, but I can't identify it. I have cleared cache, history, cookies... I don't dare to create a new profile, I don't really know the consequences. I attach a screenshot and the data collected. Thank you.

A few weeks ago rtve's web site to consult the programming changed its format. https://www.rtve.es/play/guia-tve/ Since then I can't see the content, which I've been told is now with images, not just text as before. From rtve's user service they have confirmed that it is not a problem of their web. I think it may be a problem with my browser settings, but I can't identify it. I have cleared cache, history, cookies... I don't dare to create a new profile, I don't really know the consequences. I attach a screenshot and the data collected. Thank you.
Capturas de pantalla adjuntas

Solución elegida

Hola, Revisa si tiene actualizado el plugins en los complementos: Widevine Content Decryption Module y en Preferencias->General marcada la opción: Contenido con Digital Rights Management (DRM) Saludos

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (3)

more options

Solución elegida

Hola, Revisa si tiene actualizado el plugins en los complementos: Widevine Content Decryption Module y en Preferencias->General marcada la opción: Contenido con Digital Rights Management (DRM) Saludos

Helpful?

more options

Muchísimas gracias. Se ha solucionado. También he tenido que bajar el zoom de la web. Tengo problemas de visión y lo tengo aumentado a 110 por defecto. Bajando a 100 y con tus recomendaciones ya lo veo perfectamente. Saludos.

Helpful?

more options

Gracias por avisar solo resta que marque la respuesta como solución/útil para que sirva a otros usuarios ¡Gracias!

Helpful?

Haz una pregunta

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.