Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox redirecciona HTTPS en direcciones de la red local 192.168.x.x

  • 3 respuestas
  • 0 tienen este problema
  • Última respuesta de GerardoPcp04

more options

Como puedo evitar que Firefox redireccione HTTPS en direcciones de la red local 192.168.x.x. Son direcciones de servidor creadas ad-hoc con Arduino haciendo las funciones de Access Point

Como puedo evitar que Firefox redireccione HTTPS en direcciones de la red local 192.168.x.x. Son direcciones de servidor creadas ad-hoc con Arduino haciendo las funciones de Access Point
Capturas de pantalla adjuntas

Todas las respuestas (3)

more options

Hola, Que necesitarías que habrá HTTP en lugar de HTTPS? En ese caso: En las preferencias del Firefox-> "Privacidad y Seguridad"-> Modo solo HTTPS: debe estar marcada la opción: No habilitar el modo solo HTTPS Si son algunas direcciones IPs puede agregarlas en excepciones Luego borrar las cookies y datos del sitio para esa ips en "Cookies y datos del sitio"-> Administrar datos. Cuando intentes ingresar a algunas de esas IP colocar http://192.168... (ip que sea) y si el Firefox indica una advertencia agregar la excepción. Saludos

Helpful?

more options

Todo eso ya lo he hecho y no funciona. Cuando escribo en la barra de direcciones, por ejemplo, http://192.168.1.140, Firefox automáticamente cambia a https://192.168.1.140 y como el servidor en esa dirección no incorpora SSL, pues claro, no funciona. Tiene que haber alguna otra regla oculta que active/desactive la redirección hacia https. Me gustaría averiguar cual es. Un saludo

Helpful?

more options

Hola, Puedes probar cambiando la siguiente preferencia en la configuracion avanzada del Firefox: Escribir about:config en la barra de direcciones y presionar enter, luego en el campo de búsqueda que aparece escribir network.stricttransportsecurity.preloadlist y cambiarlo a false. Saludos

Helpful?

Haz una pregunta

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.