Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

En la versión 111.0 Ahora, automáticamente y por defecto, me guarda en la carpeta "Descargas" todos los documentos que he abierto desde Firefox ¿CÓMO PUEDO QUITAR ESTO??? Solo quiero guardar los archivos que quiero guardar, no todos, por defecto. Gracias

  • 2 respuestas
  • 0 tienen este problema
  • 6 visitas
  • Última respuesta de yamilo04

more options

En la versión 111.0 Ahora, automáticamente y por defecto, me guarda en la carpeta "Descargas" todos los documentos que he abierto desde Firefox ¿CÓMO PUEDO QUITAR ESTO??? Solo quiero guardar los archivos que quiero guardar, no todos, por defecto. Gracias

En la versión 111.0 Ahora, automáticamente y por defecto, me guarda en la carpeta "Descargas" todos los documentos que he abierto desde Firefox ¿CÓMO PUEDO QUITAR ESTO??? Solo quiero guardar los archivos que quiero guardar, no todos, por defecto. Gracias

Solución elegida

Hola, Una aclaración siempre se descargaron los archivos para visualizarlos pero anteriormente lo hacían en la carpeta temporal del usuario en sistema operativo y ahora como bien indicas en la carpeta de descargas. Para volver a la carpeta temporal realizar el siguiente cambio: 1- Escribe en la barra del navegador: about:config y presionar enter 2- Si aparece una advertencia aceptarla. 3- Escribe browser.download.start_downloads_in_tmp_dir en el campo de búsqueda que aparece 4- Doble click para cambiar de False a True 5-Cierra el Firefox e iniciarlo nuevamente

Si se ha resuelto la consulta agradeceríamos marcar como solucionada para que sirva a otros usuarios.

¡Gracias!

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (2)

more options

Solución elegida

Hola, Una aclaración siempre se descargaron los archivos para visualizarlos pero anteriormente lo hacían en la carpeta temporal del usuario en sistema operativo y ahora como bien indicas en la carpeta de descargas. Para volver a la carpeta temporal realizar el siguiente cambio: 1- Escribe en la barra del navegador: about:config y presionar enter 2- Si aparece una advertencia aceptarla. 3- Escribe browser.download.start_downloads_in_tmp_dir en el campo de búsqueda que aparece 4- Doble click para cambiar de False a True 5-Cierra el Firefox e iniciarlo nuevamente

Si se ha resuelto la consulta agradeceríamos marcar como solucionada para que sirva a otros usuarios.

¡Gracias!

Modificadas por GerardoPcp04 el

more options

Hola Gerardo! gracias!! Correcto, lo hacía en la carpeta temporal que al cerrar el navegador, apagar la compu y con un limpiador no quedaba nada. Ahora, por defecto quedaba todo en descargas ocupando espacio. Tu propuesta funciono muy bien. Miles de gracias, saludos..