Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Quitar icono de navegación segura

  • 1 respuesta
  • 0 tienen este problema
  • 10 visitas
  • Última respuesta de GerardoPcp04

more options

Hola,

Esta mañana al abrir el navegador en el pc me ha preguntado si quería configurar un enlace directo a la navegación privada, y le he dado que sí creyendo que me crearía un icono en alguna barra dentro del navegador, pero lo que ha hecho ha sido abrirme la navegación privada en un icono aparte en la barra de inicio de Windows (adjunto una imagen para que lo entendáis), y no quiero que salga así porque discreto precisamente no es.

Me gustaría quitarlo para que las páginas de navegación privadas vuelvan a salir ocultas detrás del icono principal de Firefox, no como si fuera una aplicación diferente... pero no encuentro la opción en los ajustes, a ver si alguien me puede ayudar.

Gracias y saludos.

Hola, Esta mañana al abrir el navegador en el pc me ha preguntado si quería configurar un enlace directo a la navegación privada, y le he dado que sí creyendo que me crearía un icono en alguna barra dentro del navegador, pero lo que ha hecho ha sido abrirme la navegación privada en un icono aparte en la barra de inicio de Windows (adjunto una imagen para que lo entendáis), y no quiero que salga así porque discreto precisamente no es. Me gustaría quitarlo para que las páginas de navegación privadas vuelvan a salir ocultas detrás del icono principal de Firefox, no como si fuera una aplicación diferente... pero no encuentro la opción en los ajustes, a ver si alguien me puede ayudar. Gracias y saludos.
Capturas de pantalla adjuntas

Modificadas por sonilunadroid el

Solución elegida

Hola, Para volver a como funcionaba antes realizar:

1- Escribe en la barra del navegador: about:config y presionar enter 2- Si aparece una advertencia aceptarla. 3- Escribe browser.privateWindowSeparation.enabled en el campo de búsqueda que aparece

4- Doble click para cambiar de False

5-Cierra el Firefox e iniciarlo nuevamente

Si se ha resuelto la consulta agradeceríamos marcar como solucionada para que sirva a otros usuarios. ¡Gracias!

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (1)

more options

Solución elegida

Hola, Para volver a como funcionaba antes realizar:

1- Escribe en la barra del navegador: about:config y presionar enter 2- Si aparece una advertencia aceptarla. 3- Escribe browser.privateWindowSeparation.enabled en el campo de búsqueda que aparece

4- Doble click para cambiar de False

5-Cierra el Firefox e iniciarlo nuevamente

Si se ha resuelto la consulta agradeceríamos marcar como solucionada para que sirva a otros usuarios. ¡Gracias!