Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox has stopped recognizing multimedia keys

  • 1 respuesta
  • 0 tienen este problema
  • 5 visitas
  • Última respuesta de BurritoNikito

more options

Hello, I've reseted my computer recently, and since then when I am listening to music through Youtube Music I can't pause or skip a song via the multimedia panel on my keyboard. I've already tried looking for such an option in the browser settings. It shoud be located in the "browsing" section, but there's nothing. I've also tried changing settings via "about:config" page, but it neither worked. Finally, I've tried some extensions, but they either don't work or they just let me pause the music, In case the window is opened. So is there any solution to this problem, except for switching to another browser?

Hello, I've reseted my computer recently, and since then when I am listening to music through Youtube Music I can't pause or skip a song via the multimedia panel on my keyboard. I've already tried looking for such an option in the browser settings. It shoud be located in the "browsing" section, but there's nothing. I've also tried changing settings via "about:config" page, but it neither worked. Finally, I've tried some extensions, but they either don't work or they just let me pause the music, In case the window is opened. So is there any solution to this problem, except for switching to another browser?

Solución elegida

So I've come to a solution; it was quite simple. To enable your multimedia keyboard panel in Firefox you need to set it as a default browser, that's all. Thanks for your response and assistance!

Leer esta respuesta en su contexto 👍 0

Todas las respuestas (1)

more options

Solución elegida

So I've come to a solution; it was quite simple. To enable your multimedia keyboard panel in Firefox you need to set it as a default browser, that's all. Thanks for your response and assistance!