Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

IE is my default browser, but firefox hijacks IE PDF downloads and saves them in Firefox mode. I don't want Firefox getting into my IE business! HELP!

  • 2 Antworten
  • 6 haben dieses Problem
  • 4 Aufrufe
  • Letzte Antwort von philipp

more options

Even when I save PDF files from sites I visit with my default IE, they save in Firefox mode. I don't like this. When I am using IE I don't want Firefox re-formatting downloads. IE is my default, not Firefox. Yet, all my folders containing saved PDFs, which I saved in IE, and used to have PDF icons and formats, now have Firefox icons and formats. If I uninstall Firefox, they all revert to typical Adobe Acrobat/reader files. But I like to have Firefox as a backup browser. But when I reinstall it, all my IE-saved PDFs change back into Firefox. I know there are Firefox application settings, but that doesn't keep Firefox out of my IE business. Firefox is acting like a virus. Firefox didn't used to do this, it stayed within its bounds. Now it has parasitically attached itself to my IE.

Even when I save PDF files from sites I visit with my default IE, they save in Firefox mode. I don't like this. When I am using IE I don't want Firefox re-formatting downloads. IE is my default, not Firefox. Yet, all my folders containing saved PDFs, which I saved in IE, and used to have PDF icons and formats, now have Firefox icons and formats. If I uninstall Firefox, they all revert to typical Adobe Acrobat/reader files. But I like to have Firefox as a backup browser. But when I reinstall it, all my IE-saved PDFs change back into Firefox. I know there are Firefox application settings, but that doesn't keep Firefox out of my IE business. Firefox is acting like a virus. Firefox didn't used to do this, it stayed within its bounds. Now it has parasitically attached itself to my IE.

Alle Antworten (2)

more options

It's problem related to Windows, not Firefox - check this Microsoft support article. I also recommend you to switch from IE to Firefox ;-)

more options

hello DVEE, does it work when you go into the acrobat reader > edit > preferences > general & click on the default application option at the bottom? in there reselect adobe's application and confirm this selection...