Showing questions tagged: Show all questions

YouTube auto skipping ads

Firefox keeps automatically skipping ads on youtube, which would be fine but now when i try to play a video i get a split second of a buffering ad, which skips to the you… (read more)

Firefox keeps automatically skipping ads on youtube, which would be fine but now when i try to play a video i get a split second of a buffering ad, which skips to the youtube "please disable adblock message" (never downloaded ad block for youtube) and then a blank player, I'm not sure if this is a firefox issue or a youtube issue.

Asked by lexiecleasby 5 hours ago

Page gets chopped off when Scrolling in Firefox

I've been experiencing a problem in Firefox where, when I scroll, the incoming part of the page momentarily goes blank and then loads to normal. This issue becomes more p… (read more)

I've been experiencing a problem in Firefox where, when I scroll, the incoming part of the page momentarily goes blank and then loads to normal. This issue becomes more pronounced on pages with a lot of elements. Also, this issue becomes more vivid in smaller screens compared to larger ones. It feels like the browser is taking time to paint the part of the page.

This issue only occurs in Firefox. I have tried this in Chrome and Safari.

Here's what I have already tried:

  • Disabled hardware acceleration and WebGL.
  • Disabled smooth scroll and auto-scroll.
  • Opened Firefox in safe mode (troubleshoot mode).
  • Confirmed that I have no extensions or add-ons installed.
  • Reset Firefox.

Despite these attempts, the issue persists. This problem is affecting the usability of the website. How can I resolve this scrolling issue? Any help would be greatly appreciated.

Asked by Vishnu Mohanan 7 hours ago

Last reply by Vishnu Mohanan 7 hours ago

color schema dark not propagated to iframes

when my operating system is in dark mode, and i browse a website that supports darkmode. the dark mode setting is not changed in containing iframes. so the following jav… (read more)

when my operating system is in dark mode, and i browse a website that supports darkmode. the dark mode setting is not changed in containing iframes.

so the following javascript does return different results: window.matchMedia('(prefers-color-scheme: dark)').matches false top.window.matchMedia('(prefers-color-scheme: dark)').matches true

Asked by Marcus A. 11 hours ago

Browsing Issues

I am using AOL as an email account. Many times I am looking at my email, clicking delete or spam, then maybe open one/two/three different emails, read them, delete or sa… (read more)

I am using AOL as an email account. Many times I am looking at my email, clicking delete or spam, then maybe open one/two/three different emails, read them, delete or save, and my whole system freezes. I have to turn off the pc, then logon. I then open CC Cleaner to clear out the issues only to find that there could be 5000+ items in my browser history, a few hundred cookies all in that short period of time - 3 minutes all this stuff clogs up my computer. CC Cleaner will remove all this junk. I then open up Firefox, get into AOL, start another session. Could be I am able to continue to read my emails for a short period or a long period of time, just reading email, then the computer freezes up again. I have to turn off the machine, turn it back on, get into CC Cleaner and clear out the 5000+ browsing history items and cookies. There is no way that I can capture this CC Cleaner Screen information.

One thing that I thought about is that AOL is spamming me with thousands of junk ads, flashing in and out, on the right side of the screen as I read my email or even just open AOL. Since Yahoo took over AOL and redid AOL in the image of Yahoo, things are a horror. I made a formal complaint with the Ad Agency (forgot the name), opted out of all the ads that I am allowed to opt out and nothing gets better. The Ad Agency is of no help. Does anyone have an idea what is going on / what I can do to stop this?

Asked by trshob 1 day ago

Firefox for Mac OS freezing when attempting to access gmail

When attempting to access gmail on my new (2023) iMac running Sonoma 14.5, Firefox 115.12.0esr freezes and must be force-quit. I've seen similar issues on this and the Ap… (read more)

When attempting to access gmail on my new (2023) iMac running Sonoma 14.5, Firefox 115.12.0esr freezes and must be force-quit. I've seen similar issues on this and the Apple forum, but not this particular problem. Any suggestions? Thank you.

Asked by Edward Schneider 1 day ago

Sonoma Mac OS 14.5 - Power Consumption by FIREFOX even in suspend mode killing battery power over night

Hi, ist the famous and great Mozilla FireFox Developer team aware of the issue and is working on it? I am happey to describe in more detail if required. thx … (read more)

Hi,

ist the famous and great Mozilla FireFox Developer team aware of the issue and is working on it?

I am happey to describe in more detail if required. thx

Asked by FireFox MacBook Air 2 days ago

Last reply by FireFox MacBook Air 1 day ago

Lost bookmarks

Hello, Relevant system referenced below: MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673) I have a case of vanishing bookmarks. I… (read more)

Hello,

Relevant system referenced below:

MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673)

I have a case of vanishing bookmarks. I quit Firefox last evening with command-Q as I’ve done a thousand times before. When I launched it this morning I was greeted with Firefox with an empty Bookmarks Toolbar and “Getting started” message. I opened a Manage Bookmarks window and everything there was empty too. I found, as well, that all of my saved UIDs and passwords were gone except for three, two of which I haven’t used in months. Weird.

Next I opened Firefox Help and found information about Troubleshooting Mode; I restarted in troubleshooting mode but nothing had changed. After restarting in normal mode, I tried Restoring Bookmarks; I chose Manage Bookmarks from the dropdown and then clicked the button in the Library window. Restore showed only one file and it was created today with only 14 items. Selecting Choose File… showed Desktop with Old Firefox Data highlighted. In that folder was only w34y3u9y…628 folder. From there I selected bookmarkbackups and the only file there was bookmarks-2024-06-06_11…lz4, a file created at 3:33 today. I found the key4.db file and it was created at 3:33 today.


I have Carbon Copy Cloner and use it for a weekly backup to a remote SSD drive. There are a year's-worth or so of weekly backups on that device. I tried trashing Firefox and reinstalling it from last week’s backup. While this worked, it didn’t solve the issue; it was still like a fresh copy of Firefox with no bookmarks.

I’m hopeful that I can restore the bulk of the lost bookmarks from CCC but I have no clue as to which files/folders to restore and I don’t want to guess. If you think this is possible, please tell me which files or folders to replace. Should I delete the files to be replaced from the current system and if so where are they located? I’m comfortable using Terminal for basic purposes but need explicit directions for entering commands and navigating to locations or files.

Thanks for your time,

David

Asked by wuzupdc 2 weeks ago

Last reply by wuzupdc 1 day ago

Youtube videos load very slowly... if they load

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loadi… (read more)

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

Asked by rileth1 3 days ago

Last reply by rileth1 1 day ago

Continuity and virtual microphones not showing up

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they sh… (read more)

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they show up in firefox beta. Is there a setting that masks these devices off from the production branch?

Asked by darren37 2 days ago

Firefox not loading any webpage / crashes MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread.

Hi, my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the … (read more)

Hi,

my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the system with the mentioned software and multiple different Firefox profiles was running since several years without problems.

A month ago I had the same issue with Firefox 126, which I guess was caused by a windows update, where I had trouble getting it installed. But after this (I had to increase the system reserved partition) Firefox was running without any problmes like before ...

Now no pages kan be load and always the crash monitor pops up.

AdapterDeviceID: 0x5916 AdapterDriverVersion: 30.0.100.9865 AdapterSubsysID: 224e17aa AdapterVendorID: 0x8086 Add-ons: formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,webcompat%40mozilla.org:125.1.0,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0,google%40search.mozilla.org:1.4,leo_ende_de%40search.mozilla.org:1.1,ecosia%40search.mozilla.org:1.2,wikipedia%40search.mozilla.org:1.3,bing%40search.mozilla.org:1.6,ddg%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4 AvailablePageFile: 28210671616 AvailablePhysicalMemory: 6727372800 AvailableVirtualMemory: 138531126534144 BackgroundTaskMode: 0 BuildID: 20240606181944 CPUMicrocodeVersion: 0xf4 ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown enabled -- default value is true CrashTime: 1719121467 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true GPUProcessLaunchCount: 1 GPUProcessStatus: Running GpuSandboxLevel: 1 HeadlessMode: 0 InstallTime: 1718671975 LastInteractionDuration: 76 LastStartupWasCrash: 0 LauncherProcessState: 0 ModuleSignatureInfo: {"Avast Software s.r.o.":["aswJsFlt.dll","snxhk.dll","aswhook.dll","AavmRpch.dll","aswCmnIS.dll","aswCmnOS.dll","dll_loader.dll","aswCmnBS.dll"],"Comodo Security Solutions, Inc.":["guard64.dll"],"Microsoft Windows":["CryptoWinRT.dll","d3d9.dll","windows.internal.shell.broker.dll","TaskFlowDataEngine.dll","linkinfo.dll","ntshrui.dll","thumbcache.dll","wpnapps.dll","Windows.StateRepositoryPS.dll","cdp.dll","explorerframe.dll","dataexchange.dll","edputil.dll","oleacc.dll","tiptsf.dll","GdiPlus.dll","cscapi.dll","twinapi.dll","ondemandconnroutehelper.dll","MSAudDecMFT.dll","mfperfhelper.dll","msmpeg2vdec.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","wscapi.dll","winmm.dll","wininet.dll","wsock32.dll","windows.staterepositorycore.dll","msdmo.dll","RTWorkQ.dll","mfplat.dll","ktmw32.dll","FWPUCLNT.DLL","OneCoreCommonProxyStub.dll","Windows.Security.Integrity.dll","comctl32.dll","Windows.ApplicationModel.dll","npmproxy.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","srvcli.dll","urlmon.dll","Windows.UI.Immersive.dll","iertutil.dll","BCP47mrm.dll","InputHost.dll","dbgcore.dll","TextInputFramework.dll","Windows.UI.dll","MrmCoreR.dll","Bcp47Langs.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","DXCore.dll","AppXDeploymentClient.dll","winnsi.dll","MP3DMOD.DLL","OneCoreUAPCommonProxyStub.dll","rasadhlp.dll","UIAnimation.dll","MMDevAPI.dll","AudioSes.dll","twinapi.appcore.dll","WindowManagementAPI.dll","ninput.dll","avrt.dll","ColorAdapterClient.dll","mscms.dll","xmllite.dll","nlaapi.dll","wshbth.dll","wtsapi32.dll","dsreg.dll","d3dcompiler_47.dll","d3d11.dll","WinTypes.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","policymanager.dll","netprofm.dll","apphelp.dll","dbghelp.dll","WindowsCodecs.dll","uxtheme.dll","resourcepolicyclient.dll","dwmapi.dll","rmclient.dll","windows.storage.dll","winhttp.dll","propsys.dll","kernel.appcore.dll","dxgi.dll","fwbase.dll","firewallapi.dll","profext.dll","rsaenh.dll","msvcp110_win.dll","ntmarta.dll","IPHLPAPI.DLL","netutils.dll","dnsapi.dll","mswsock.dll","cryptsp.dll","cryptbase.dll","wldp.dll","ntasn1.dll","ncrypt.dll","winsta.dll","msasn1.dll","fltLib.dll","version.dll","devobj.dll","umpdc.dll","powrprof.dll","sspicli.dll","userenv.dll","profapi.dll","bcrypt.dll","ucrtbase.dll","wintrust.dll","crypt32.dll","KERNELBASE.dll","cfgmgr32.dll","bcryptPrimitives.dll","msvcp_win.dll","win32u.dll","gdi32full.dll","user32.dll","imagehlp.dll","oleaut32.dll","ole32.dll","combase.dll","clbcatq.dll","nsi.dll","sechost.dll","shlwapi.dll","SHCore.dll","kernel32.dll","msvcrt.dll","gdi32.dll","rpcrt4.dll","advapi32.dll","ws2_32.dll","psapi.dll","shell32.dll","msctf.dll","setupapi.dll","imm32.dll","ntdll.dll"],"Microsoft Windows Software Compatibility Publisher":["msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll","msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","gkcodecs.dll","libGLESv2.dll","nss3.dll","freebl3.dll","osclientcerts.dll","mozglue.dll","nssckbi.dll","softokn3.dll","lgpllibs.dll","libEGL.dll"]} MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread. Notes: FP(D00-L1000-W0000100-T00) DWrite? DWrite+ WR? WR+ WebGL? EGL? EGL- GL Context? GL Context- GL Context+ WebGL+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox QuotaManagerStorageIsNetworkResource: 0 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1269 ShutdownProgress: profile-change-net-teardown ShutdownReason: AppClose StartupCacheValid: 1 StartupCrash: 0 StartupTime: 1719121150 SubmittedFrom: Client SystemMemoryUsePercentage: 60

Thank you so much. Best John

Asked by fischerjohn 2 days ago

Last reply by fischerjohn 2 days ago

date calendar opens upwards on window with 60 tabs

I have a form with a date field. it should open the calendar downwards, and does so in a window with 5 tabs open. however in a window with 60 tabs it opens upwards - thu… (read more)

I have a form with a date field. it should open the calendar downwards, and does so in a window with 5 tabs open. however in a window with 60 tabs it opens upwards - thus loosing it's head and the ability to change month and year. it's near the top of the form.

moving the tab from one window and back, without refresh etc, shows the calendar down wards (window with 5 tabs) or upwards (window with 60 tabs)

this is looking to me like a Firefox bug - I wondered if anyone has come across this interesting behaviour?

I apologise - ths was on my desk top - but i'm away so don't have many details. I can provide screen shots etc when I get back

many thanks

Asked by ruthtoby 3 days ago

Why is Firefox refusing to display Instagram videos?

Why is Firefox refusing to display Instagram videos? Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/r… (read more)

Why is Firefox refusing to display Instagram videos?

Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/reel/C8FM6cbOG7v/?mc_cid=e24e48195f

For a fraction of a second, the video shows what appears to be the initial display frame, then goes black. Audio plays. Displays OK on Chrome and Edge.

I've explored the following: Autoplay is allowed Turn off tracking protection Clear cache Clear cookies Digital Rights Management (DRM) is allowed Running in trouble shoot mode, i.e. no extensions Popups not blocked I do not have file user.js I tried hiding prefs.js. Hardware acceleration either on or off: no display

Is there a setting that tells Firefox to report why it makes its choices?

Asked by angbob 5 days ago

Last reply by angbob 3 days ago

YouTube playback issue

When the youtube video is opened, it shows the loading circle without any possibility to start a video. After first refresh of the page it shows the thumbnail of the vide… (read more)

When the youtube video is opened, it shows the loading circle without any possibility to start a video. After first refresh of the page it shows the thumbnail of the video, but play button still doesn't work. And then after second refresh it sometimes begin to work properly. The problem exists only on Youtube and its videos. Thank you.

Asked by Cotton 3 days ago

Tabs did not reopen upon startup.

My Firefox browser kept freezing up and acting very slow so I closed it. When I reopened it all my tabs did not repopulate like normal. None of them. I have the box ch… (read more)

My Firefox browser kept freezing up and acting very slow so I closed it. When I reopened it all my tabs did not repopulate like normal. None of them. I have the box checked to reopen all tabs on restart and it has always worked, not this time. Why! How can I get them back. Thanks, Aldo

Asked by Chevydmax65 4 days ago