搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I get to Inbox_?

  • 6 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 StackKorora

more options

Greetings, When I do a search I see the emails I want. When I click on the emails nothing is ever returned. Just a blank page. So I narrowed them down to the location "Inbox_". I can't seem to access that folder no matter what I do.

Thinking that maybe this was just bad indexing, I just dumped my global index db and restarted. Sure enough, it says: "Indexed 397 messages in Inbox_". Great! How do i get to them?

I can't figure it out. I can see them if I search for them, but I can't view them no matter what I do.

I hope I can recover these emails. How do I open "Inbox_"?

Thanks!

Greetings, When I do a search I see the emails I want. When I click on the emails nothing is ever returned. Just a blank page. So I narrowed them down to the location "Inbox_". I can't seem to access that folder no matter what I do. Thinking that maybe this was just bad indexing, I just dumped my global index db and restarted. Sure enough, it says: "Indexed 397 messages in Inbox_". Great! How do i get to them? I can't figure it out. I can see them if I search for them, but I can't view them no matter what I do. I hope I can recover these emails. How do I open "Inbox_"? Thanks!

被選擇的解決方法

Greetings, Thanks for the reply. christ1 said

When you login to your account via webmail, are those 397 messages on the server?

Not that I can find.


christ1 said

It could also be in your 'Local Folders' account. Please confirm to which account the "Inbox_" folder belongs to. You can also check in the file system when you go to your profile folder. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information > Profile Folder > Open Folder

I did not see it there either. The actual path is "domain\Inbox_" where the local files say "local\archive" or something similar.

I do have an update though! If I delete global-messages-db.sqlite then open it up, let it finish indexing, I can't get to the emails still BUT if I open the email as conversation and get the nice threaded view, then under the "Location" I can see it says "Inbox_". Right click -> "Move to" to somewhere else, it works!!

Downside is that I am just doing random searches for words like "is" "at" "the" then using the filter to "Must be in Inbox_". It is very slow and time consuming (there seems to only be one or two emails out of a thread and some only have but one email!), but it works! Sometimes I have to redump the global file and let it reindex before I can view the emails, but at least I can get to them.

Any thoughts on making this go faster?

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Did you manually create a folder "Inbox_" at some point? Do you see a folder "Inbox_" in the folder pane? Do you know to which account "Inbox_" belongs? What is your account type - POP or IMAP?

more options

christ1 said

Did you manually create a folder "Inbox_" at some point? Do you see a folder "Inbox_" in the folder pane? Do you know to which account "Inbox_" belongs? What is your account type - POP or IMAP?

I do not recall creating a folder called "Inbox_" at any point.

I can not find "Inbox_" anywhere, not even in the folder pane.

Yes, i do know which account. I only have one account.

IMAP.

Thanks for responding!

由 StackKorora 於 修改

more options

When you login to your account via webmail, are those 397 messages on the server?

Yes, i do know which account. I only have one account.

It could also be in your 'Local Folders' account. Please confirm to which account the "Inbox_" folder belongs to.

You can also check in the file system when you go to your profile folder. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information > Profile Folder > Open Folder

more options

選擇的解決方法

Greetings, Thanks for the reply. christ1 said

When you login to your account via webmail, are those 397 messages on the server?

Not that I can find.


christ1 said

It could also be in your 'Local Folders' account. Please confirm to which account the "Inbox_" folder belongs to. You can also check in the file system when you go to your profile folder. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information > Profile Folder > Open Folder

I did not see it there either. The actual path is "domain\Inbox_" where the local files say "local\archive" or something similar.

I do have an update though! If I delete global-messages-db.sqlite then open it up, let it finish indexing, I can't get to the emails still BUT if I open the email as conversation and get the nice threaded view, then under the "Location" I can see it says "Inbox_". Right click -> "Move to" to somewhere else, it works!!

Downside is that I am just doing random searches for words like "is" "at" "the" then using the filter to "Must be in Inbox_". It is very slow and time consuming (there seems to only be one or two emails out of a thread and some only have but one email!), but it works! Sometimes I have to redump the global file and let it reindex before I can view the emails, but at least I can get to them.

Any thoughts on making this go faster?

由 StackKorora 於 修改

more options

right click the message in the list, select open in containing folder. The folder pane on the left will show the selected folder when the message is displayed.

more options

For completeness sake before I close this, I did keyword searches and manually moved items out as I mentioned above. Eventually I moved the mall out of this weird hidden folder. I wish I had tried Matt's solution, but I finished moving them all before I saw it.

I have my mail again and am happy. Thank you all for your suggestions!