Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can't send in Hotmail on Firefox but can in other browsers, Windows 10

  • 9 trả lời
  • 2 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi kerry357

more options

Hi, I'm running Windows 10 on a laptop. With my hotmail account open in Firefox I can receive but not send emails - after a few seconds, I get a pop up saying "Couldn't send the following message". Sending in hotmail works fine in other browsers - Edge, Chrome, but I want to use Firefox! I have spent some time searching for solution but cannot find others with same problem so would be grateful for help. Thanks, Kerry

Hi, I'm running Windows 10 on a laptop. With my hotmail account open in Firefox I can receive but not send emails - after a few seconds, I get a pop up saying "Couldn't send the following message". Sending in hotmail works fine in other browsers - Edge, Chrome, but I want to use Firefox! I have spent some time searching for solution but cannot find others with same problem so would be grateful for help. Thanks, Kerry

Giải pháp được chọn

Hi Jefferson, I think I may have sussed it! Or at least the cause...

Previously I thought I had already tested turning my anti virus off but I have just tried doing that again now, and I can now send!

So although I'm not sure where the problem is with the (Avast) anti virus, think it must be there somewhere (it doesn't show anything being blocked).

Anyway that you very much for taking the time and the trouble to help me out.

Kerry

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (9)

more options

Hi Kerry, it sounds as though your message isn't being rejected by the recipient, but the reason the mail server can't send is not clear.

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content Blocking.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Hi Jefferson, thanks for your reply, no joy so far I'm afraid.

I wasn't able to do the first suggestion re content blockers as I couldn't see a shield icon - does this mean that outlook.live.com is not being blocked?

Re Cache and Cookies, I think I have done that - I went to Tools > Page Info > Security > Clear Cookies... I did this a number of times exiting Firefox and then opening again as there always seems to be something left there. I'm guessing I have cleared it but presumably it creates something as soon as I log into Hotmail again?

I then tested in Firefox Safe Mode. Having gone into that and opened Hotmail, I tried sending an email but still getting the same "can't send" message.

I guess at least I have a work around in that sending hotmail emails works fine in other browsers but I'd rather be using Firefox!

Kerry

more options

Hmm, nothing else comes to mind at the moment. Hopefully another volunteer will have a suggestion.

more options

Could be a problem with saving drafts.

See Google "Couldn't send the following message":

more options

Giải pháp được chọn

Hi Jefferson, I think I may have sussed it! Or at least the cause...

Previously I thought I had already tested turning my anti virus off but I have just tried doing that again now, and I can now send!

So although I'm not sure where the problem is with the (Avast) anti virus, think it must be there somewhere (it doesn't show anything being blocked).

Anyway that you very much for taking the time and the trouble to help me out.

Kerry

more options

Hi Kerry, thank you for the update. The Avast suites have a feature called Web Shield that intercepts your browsing. I don't understand how it causes this specific problem, but that may be a question for Avast.

more options

Thanks Jefferson, I'll check that out further.

more options

Having disabled Web Shield, was able to send emails ok. Thought I'd re-install but then noticed a Repair option so tried that and after re-starting computer, all is now well  :o)

Thanks again for your (and cor-el's) help and suggestions.

Kerry

more options

Having disabled Web Shield, was able to send emails ok. Thought I'd re-install but then noticed a Repair option so tried that and after re-starting computer, all is now well  :o)

Thanks again for your (and cor-el's) help and suggestions.

Kerry