ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

taking whole processor to run

  • 1 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 1 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย Shadow110

more options

I have a 3.8GHz quad core processor with 16Gb of memory, I use Windows 7 Pro. Firefox is sometimes taking 100% of my processor to run and it is opening multiple copies with I go in my task manager. I have gone in to Options -> Performance and unchecked Use Multiple performance settings. It is still running slow and using quite a bit of the processor at times. I uninstalled Firefox and put it back on and nothing has changed.

I have a 3.8GHz quad core processor with 16Gb of memory, I use Windows 7 Pro. Firefox is sometimes taking 100% of my processor to run and it is opening multiple copies with I go in my task manager. I have gone in to Options -> Performance and unchecked Use Multiple performance settings. It is still running slow and using quite a bit of the processor at times. I uninstalled Firefox and put it back on and nothing has changed.

วิธีแก้ปัญหาที่เลือก

HI, please Copy/Paste about:preferences#privacy into the Address Bar then Enter. Go down to Heading Permissions and at the bottom that heading please make sure there is a Check Mark in the box for Prevent accessibility services from accessing your browser.

Then please go up to General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Please install https://www.hitmanpro.com/ as 1x only use and check to see if you have anything that may cause this like bitcoin miners or other malware.

Please let us know if this solved your issue or if need further assistance.

อ่านคำตอบนี้ในบริบท 👍 0

การตอบกลับทั้งหมด (1)

more options

วิธีแก้ปัญหาที่เลือก

HI, please Copy/Paste about:preferences#privacy into the Address Bar then Enter. Go down to Heading Permissions and at the bottom that heading please make sure there is a Check Mark in the box for Prevent accessibility services from accessing your browser.

Then please go up to General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Please install https://www.hitmanpro.com/ as 1x only use and check to see if you have anything that may cause this like bitcoin miners or other malware.

Please let us know if this solved your issue or if need further assistance.