Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Reported a bug (ok, i think it's a bug) at bugzillz.mozilla.org, wondering if that was the right route to take, and how do i know if someone's addressing it?

  • 6 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • 1 view
  • Last reply by budejda07

haha well, didn't know i was going to get an extra box. the bug i reported is id# 921837 and has to do with a flash externalInterface callback issue. we develop web-based e-learning courses and really like our stuff to run with firefox and internet explorer browsers, and we seem to be having an issue with firefox that doesn't seem to affect explorer or chrome. i mainly just wrote here because i was wondering how i know if anyone's looked at my reported bug. thanks,

haha well, didn't know i was going to get an extra box. the bug i reported is id# 921837 and has to do with a flash externalInterface callback issue. we develop web-based e-learning courses and really like our stuff to run with firefox and internet explorer browsers, and we seem to be having an issue with firefox that doesn't seem to affect explorer or chrome. i mainly just wrote here because i was wondering how i know if anyone's looked at my reported bug. thanks,

All Replies (6)

The support people here are mostly volunteers, all we can do is confirm that we experienced the reported Bug.
BTW, that is a good report, with a good example.

I saw the issue and tried to post to confirm your problem, but Bugzilla didn't accept my posting in your Bug report, and I can't load Bugzilla at all right now.

Note that you should always attach all files to the bug report to make sure that they are always available (it can take considerable time to fix issues).

A good place to ask advice about web development is at the mozillaZine "Web Development/Standards Evangelism" forum.

The helpers at that forum are more knowledgeable about web development issues.
You need to register at the mozillaZine forum site in order to post at that forum.

thanks the-edmeister. omg, now i broke YOUR computer :) ok, just kidding. but i guess this means that you will eventually mark it as confirmed, and then i just sit tight and wait to hear that hopefully someone's taking a look at it. still trying to figure out bugzilla and this support page stuff but... looks like i'm getting somewhere. thanks again,

thanks, cor-el. well, this just seemed like a small pile o'files so i thought i'd just try the link-to'em idea, but i'll attach them from now on.

and thanks for the support forum link. i will definitely try to pester some people over there, too :)

sk_bidderman மூலமாக திருத்தப்பட்டது

I was just able to post a comment in your Bug report.
https://bugzilla.mozilla.org/show_bug.cgi?id=921837

After FF upgrade into 25.0 video at Yale Open Course (e.g. http://oyc.yale.edu/economics/econ-159/lecture-5) doesn't work, sound only. During uninstall I discovered some files have Win7 Pro Admin right??? After return into 10.0 all is running OK. Thanks for your help