Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

iOS shows not secure connection icon when using https

  • 2 odpovede
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od jstafman

more options

Sometimes the lock icon in the url bar shows that a connection is insecure (slash through lock) when the connection is secure and using https. I haven’t been able to detect a pattern, but it’s happened enough times that it has become noticeable. I’m curious if there’s a reason behind this, or perhaps I’m misunderstanding how to interpret the lock icon? I’ve attached a screen shot of an example from the VSCode extension marketplace web site where there seems to be a disconnect.

Sometimes the lock icon in the url bar shows that a connection is insecure (slash through lock) when the connection is secure and using https. I haven’t been able to detect a pattern, but it’s happened enough times that it has become noticeable. I’m curious if there’s a reason behind this, or perhaps I’m misunderstanding how to interpret the lock icon? I’ve attached a screen shot of an example from the VSCode extension marketplace web site where there seems to be a disconnect.
Priložené obrázky

Všetky odpovede (2)

more options

https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox#w_mixed-content-is-not-blocked-not-secure

This kb article is for desktop Firefox though it may be the same with iOS version on iPhone/iPad.

Upravil(a) James dňa

Pomohla vám táto odpoveď?

more options

Thanks, James. I’m not sure if it’s the same issue, but perhaps it’s related?

First, I don’t see where there’s an option to allow insecure content (or stop blocking it) in the iOS app. If it exists, could you point me to it so I can be sure it’s set correctly?

Second, I’ve noticed that sometimes when this happens, if I switch to another app and then switch back to Firefox, the problem goes away. This seems like odd behavior that may be more indicative of a UI issue instead of a functional one. I’ll try to capture this in a screen recording next time it happens.

Third, I’ve attached an example of it happening on this Mozilla support site. Are there insecure elements on these pages?

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.