Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Each time I reactivate Firefox on iPad iOs 17.3 a new tab opens. How do I stop that?

  • 5 odpovedí
  • 2 majú tento problém
  • 1 zobrazenie
  • Posledná odpoveď od Kiki

more options

Recently the iOs app for Firefox 123.3 began opening a new tab everytime I woke the browser app from sitting in the background. Very annoying. How do I get it to open the last active tab instead of inserting a new tab?

Recently the iOs app for Firefox 123.3 began opening a new tab everytime I woke the browser app from sitting in the background. Very annoying. How do I get it to open the last active tab instead of inserting a new tab?

Vybrané riešenie

Hi there, I apologise that this feature has been annoying you. Thankfully, there is a resolution. Use these steps to disable this feature:

  1. Tap the menu icon on the bottom right corner of screen.
  2. Select "Settings". It should be accompanied with a gear icon.
  3. Go to "Homepage".
  4. Under "Opening screen", select "Last tab".

If this resolved your issue, please mark it as the solution so that others can find it. Have a great day!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

Vybrané riešenie

Hi there, I apologise that this feature has been annoying you. Thankfully, there is a resolution. Use these steps to disable this feature:

  1. Tap the menu icon on the bottom right corner of screen.
  2. Select "Settings". It should be accompanied with a gear icon.
  3. Go to "Homepage".
  4. Under "Opening screen", select "Last tab".

If this resolved your issue, please mark it as the solution so that others can find it. Have a great day!

more options

As I reported, I am on iOs, however I did not say I have this problem on my iPad. The software you describe as having a location at the bottom right of the screen does not match what I have. However, I believe you gave me enough information to solve the problem. Thank you.

more options

Hi Soaring,

An admin here 👋. I just choose Infinity's answer as a solution as you indicate on your reply above. In the future, you can also do so by clicking on the Solves the problem button at the bottom of the comment.

Thanks!

more options

I have this same issue, as stated the wrong solution was given as this post is clearly about the iOS app, but this was close enough to find it. I didn't think I had to touch the Home Page setting.

The real steps: 1) Scroll up to show the address bar and buttons 2) Tap the 3 lines menu on the right side beside the address bar 3) Scroll down to the last item, Settings, tap it 4) Tap Home Page 5) "Opening Screen" will be set to "Home Page after 4 hours of inactivity". Change it to "Last Tab".

I only JUST did it now, upon reading this thread, I haven't seen if it worked, but the wording sounds like this should be it. I note that the "4 hours" is incorrect, it's quite random. I've come back days later and still gotten my last tab, just now later the same afternoon (possibly over 4 hours) I got the new tab. This behaviour seems rather obnoxious, not sure why anyone would want this option, or why it'd be the default, it's easy enough to open a new tab if we want one. One possible factor is that I never CLOSE Firefox, I never remove it from my iPad's memory.

more options

Hey niceguy1_,

Please open a new thread since this issue has deemed as resolved. I'll lock this thread after posting this comment.