Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Since installing 21.0 Ebay's autions time are not showing up and missing on over half if the listings, I did not have this problem until the update

  • 3 ответа
  • 1 имеет эту проблему
  • 8 просмотров
  • Последний ответ от cor-el

more options

only about 1/4 of the listings on ebay have the times that the auctions have left the others show nothing at all. I posted on ebay to try and remedy the problem to no avail. I did not see this problem until I installed 21.0. please help

only about 1/4 of the listings on ebay have the times that the auctions have left the others show nothing at all. I posted on ebay to try and remedy the problem to no avail. I did not see this problem until I installed 21.0. please help

Все ответы (3)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Here is some general advice to try, since I am not aware of any eBay-specific issues with Firefox 21:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?


If you use "Text Only" zoom, some text may wrap beyond the visible area of its container. Similarly, a minimum font size larger than anticipated by the page could cause this problem.

To switch off Text Only zoom, try the View menu:

View menu > Zoom > uncheck Zoom Text Only

If you use the orange Firefox button with the compact menu, tap the Alt key to display the classic menu bar and access the View menu.

You can check/adjust your minimum font size here:

orange Firefox button (or Tools menu) > Options > Content

In the "Fonts & Colors" section, click the Advanced button. Make sure you have a checkbox for "Allow pages to choose their own fonts..." and set your "Minimum font size" to None or a small value.


Some display anomalies are caused by graphics driver incompatibilities. You could disable Firefox's use of hardware graphics acceleration to check this off your troubleshooting list. You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved (or at least improved)?

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.