Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

firefox is blocking one of my facebook favorite pages due to false certificate so what can I do?

  • 6 ответов
  • 9 имеют эту проблему
  • 1 просмотр
  • Последний ответ от Shaktibliss

more options

When I try to look at the "Celebrity Cruises" Facebook page a Firefox yellow box is there and says it is an invalid certificate and to "get me out of here". Celebrity has not blocked me because I can see the page on my mobile devices. I can also see the page if I open it up from google without logging into Facebook. How can I get rid of this so I can see the page when logged in? Facebook's security and help is too confusing. I tried to report it to them.

When I try to look at the "Celebrity Cruises" Facebook page a Firefox yellow box is there and says it is an invalid certificate and to "get me out of here". Celebrity has not blocked me because I can see the page on my mobile devices. I can also see the page if I open it up from google without logging into Facebook. How can I get rid of this so I can see the page when logged in? Facebook's security and help is too confusing. I tried to report it to them.

Выбранное решение

I see the same if I open the link via a secure HTTPS connection:

Try to open the page via the HTTP protocol instead. If you can't do that then make sure that you do not have an extension that forces the HTTPS protocol.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

Upgrade your Fbrower to Firefox 8 and check

more options

If you're having problems using Facebook with Firefox see the following:

http://support.mozilla.com/en-US/kb/Problems%20using%20Facebook%20in%20Firefox

more options

Выбранное решение

I see the same if I open the link via a secure HTTPS connection:

Try to open the page via the HTTP protocol instead. If you can't do that then make sure that you do not have an extension that forces the HTTPS protocol.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Disable https for facebook

Изменено cor-el

more options

Thanks, I did this and apparently there was a private message for me asking me to "Like" their page. I had been posting on it without "Liking it" and my thread caused a lot of debate about cruises and crew so I deleted it. They didn't block me because it wasn't warranted, but they wanted me to "Like" their page to post. I did this after seeing the private message and the page came back up.

more options

Thanks, I did this and apparently there was a private message for me asking me to "Like" their page. I had been posting on it without "Liking it" and my thread caused a lot of debate about cruises and crew so I deleted it. They didn't block me because it wasn't warranted, but they wanted me to "Like" their page to post. I did this after seeing the private message and the page came back up.

Изменено Shaktibliss