Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

I unchecked the pop-up blocker, but it still blocks pop-ups on 9.0

  • 2 odpowiedzi
  • 3 osoby mają ten problem
  • 15 wyświetleń
  • Ostatnia odpowiedź od lbonin8839

more options

I am constantly getting pop-ups blocked on my favorite sites. I have tried putting the site url into exceptions with no effect. Then I unchecked pop-up blocking and still no effect. How do you stop the pop-up blocker or get the exceptions to work?

I am constantly getting pop-ups blocked on my favorite sites. I have tried putting the site url into exceptions with no effect. Then I unchecked pop-up blocking and still no effect. How do you stop the pop-up blocker or get the exceptions to work?

Wszystkie odpowiedzi (2)

more options

It is possible that you run into this maximum (the default value is 20):

more options

I have only 9 allows in the list. But even when I uncheck the box, it will not allow pop-ups. It is like the check box and the allow list have no effect since I went to firefox 9 .