Showing questions tagged: Show all questions

Email from Microsoft to update Authentication to Oauth

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, af… (read more)

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, after following the instructions, also provided here:

https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202,

I now have an unusable Thunderbird client.

This is because I am having to keep authenticating my outlook accounts (I have about ~100 email accounts). They pop up one after the other for each account.

I believe I went through all the troubleshooting steps but to no joy.

I did notice however, when the "Enter your credentials....." pop up box appears and I go through the motions of authenticating my account and TB against my Microsoft account, the following entry appears under the Settings > Saved Passwords > Saved Logins > "Provider" column for that account:

oauth://login.microsoftonline.com (https://outlook.office.com/IMAP.AccessAsUser.All https://outlook.office.com/POP.AccessAsUser.All https://outlook.office.com/SMTP.Send offline_access)

The credentials include a very long auto generated password starting similar to "M.C533_BAY.0.U.-........"

A couple of things to note now regarding the oauth entry:

1. It possibly does not always get created when re-authenticating 2. After quitting TB and then re-launching TB, it dissapears

So the solution would be to somehow ensure this entry is created and it sticks even after quitting TB, since for those accounts that include this I do not have get the "Enter your credentials....." pop up box.

Is this something TB can investigate?

Asked by schro.cat 3 weeks ago

Last reply by Matt 1 day ago

Thunderbird can't access email account with a '@' in the password

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@… (read more)

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@' but I can't change the password in Thunderbird. New emails are accessible in Gmail and Outlook but Thunderbird doesn't show then and nothing happens when I use 'get messages'. I need to delete the problem account to re-enter it, when I try to add the email address as a new account Thunderbird just says it already exists and does nothing.

Asked by tom.loewen.sk 2 months ago

Last reply by sfhowes 4 days ago

Cannot send emails on Thunderbird after 115.12.2 update - "Authentification error (VM401)" I use Virgin Media. I can receive emails OK.

After updating to Thunderbird version 115.12.2(32 bit) two days ago, I can no longer send emails. I get an error message "Authentification error (VM401)" I use Virgin M… (read more)

After updating to Thunderbird version 115.12.2(32 bit) two days ago, I can no longer send emails. I get an error message "Authentification error (VM401)" I use Virgin Media. I can receive emails OK. I have not changed any server settings for a long time. I have been in touch with Virgin Media, they say the problem is with Thunderbird as I can send emails from on their one line system. I can also send emails from my Android phone. Any help would be appreciated.

Asked by billbrysland 3 weeks ago

Last reply by Toad-Hall 6 days ago

'account setup from existing' gives error

To address the 'write auth' error, I followed the instructions given to re-create the email 'from existing' and set the config as POP3. When I clicked Done I got an "erro… (read more)

To address the 'write auth' error, I followed the instructions given to re-create the email 'from existing' and set the config as POP3. When I clicked Done I got an "error Creating Account" stating that "incoming server already exists." what do I need to do next to get past this?? Please advise. thx

Asked by ibdashnn 4 months ago

Last reply by Glen Agolli 1 week ago

After 1-2 days of use Mozilla Thunderbird just hangs and can not be even restarted...

Hi, for some time now (around a month), after a couple of days using Thunderbird, I can not load new messages, can not send new messages, and it basically is nonfunctiona… (read more)

Hi, for some time now (around a month), after a couple of days using Thunderbird, I can not load new messages, can not send new messages, and it basically is nonfunctional. The blue bar down right shows an active process that never ends (for example, "sending message"). All menus and software as a whole are still operating, and there is no crash on hang, but every attempt to load my emails or send data ends with endless waiting (no errors whatsoever). When I try to exit the application, it closes down, but a process is listed in Task Manager. When I kill the process manually and try to start the software again, nothing starts (a new process appears in the task manager), but the software never opens a window or something. Only a full computer restart helps, and everything works again for 1-2 days. I have disabled all extensions and tried even troubleshoot mode. No crash reports...

Asked by info11342 2 months ago

Last reply by Wayne Mery 1 week ago

Не могу зайти в почту Thunderbird

Я не могу зайти в свою почту на Thunderbird - при входе выскакивает ошибка -на скриншоте прикрепил - до этого я заходил без проблем - пароль и логин вообще ничего не меня… (read more)

Я не могу зайти в свою почту на Thunderbird - при входе выскакивает ошибка -на скриншоте прикрепил - до этого я заходил без проблем - пароль и логин вообще ничего не меня - просто в один момент перестало заходить Так же на втором скриншот видны настройки входа- прошу помочь.

Asked by ramjonxk 2 weeks ago

Last reply by david 1 week ago

Thunderbird freezes when I have a few "log in to account xxxx failed"

Hello, I have been using TB for a long time wiht no mayor problem. I recently had a problem with the hosting services of 2-3 of the email addresses I use in TB and when I… (read more)

Hello, I have been using TB for a long time wiht no mayor problem. I recently had a problem with the hosting services of 2-3 of the email addresses I use in TB and when I now open TB I can click once on the pop up (say on cancel), but when the next pop up message appears (with the same message but for another email address) TB freezes.

Asked by mettodo 1 month ago

Last reply by Wayne Mery 1 week ago

Send message failed -- no other error

I have 4 different gmail accounts that I use thunderbird to manage, along with local folders. Starting today, I cannot send messages. I get a dialog box with no error cod… (read more)

I have 4 different gmail accounts that I use thunderbird to manage, along with local folders. Starting today, I cannot send messages. I get a dialog box with no error codes, underneath is another dialog box showing send progress with the eternal circle. Have rebooted, made sure each account has a unique SMTP server description. Worked fine until today. No updates that I know of.

Asked by Dan Scott 5 months ago

Last reply by Matt 1 week ago

Composition and Menu bars on Replying or Writing new email

This new version of Thunderbird (115.12.2) is not the best. The Composition toolbar doesn't exist when typing a new message and I no longer have a menu bar when typing a … (read more)

This new version of Thunderbird (115.12.2) is not the best. The Composition toolbar doesn't exist when typing a new message and I no longer have a menu bar when typing a new message.

Another issue is on replying why do these sideways "V's" show at the beginning of each line of the senders email when replying. Sometimes it will be just a black line all the way down. When I saw those I felt like I had woken up in 1995.

I am using Windows 11 Pro.


Thank you

Asked by Loopy 3 weeks ago

Last reply by david 1 week ago

Local folders disappeared in most recent update

Running Thunderbird on Ubuntu 22.04.4 A recent update -- 115.8.1 (64-bit) -- has left me with no local folders. They're just gone. Since I regularly archive into a caref… (read more)

Running Thunderbird on Ubuntu 22.04.4

A recent update -- 115.8.1 (64-bit) -- has left me with no local folders. They're just gone. Since I regularly archive into a carefully arranged set of those folders, this is a big problem.

I have a backup of ~home/.thunderbird but I fear that the database has been borked. I can delete/reinstall, and then recover an older .thunderbird folder if necessary but hope there is some simple answer to this.

Thanks.

Asked by dan249 4 months ago

Last reply by simoncharlestomsett 1 week ago

EMAIL SLOW

IF I SEND AN EMAIL TO MYSELF, JUST ONE WORD AS A TEST, I HIT "SEND", AND IT IMMEDIATELY GOES AND ARRIVES, AS PER NORMAL. FINE. IF I SEND EXACTLY THE SAME ONE WORD EMAIL… (read more)

IF I SEND AN EMAIL TO MYSELF, JUST ONE WORD AS A TEST, I HIT "SEND", AND IT IMMEDIATELY GOES AND ARRIVES, AS PER NORMAL. FINE. IF I SEND EXACTLY THE SAME ONE WORD EMAIL TEST TO, FOR EXAMPLE, MY WIFE, OR ANY OTHER INDIVIDUAL RECIEPIENT, IT TAKES A LONG TIME TO EVEN SEND. I GET A PROGRESS BAR AS IF I WAS SENDING A LARGE RAW FILE OR SOMESUCH. LIKEWISE IF I SEND THE EMAIL TO ME AND CC IT TO ONE OTHER PERSON IT TAKES AGES TO SEND. ONLY AN EMAIL TO MYSSELF ALONE WORKS AT THE USUAL SPEED. MY BROADBAND SPEED IS FINE. I HAVE USED THUNDERBIRD FOR YEARS ON DIFFERENT LAPTOPS AND DIFFERENT COMPUTERS WITHOUT THIS ISSUE. I DO NOT KNOW WHAT TO DO, CAN YOU HELP?

Asked by info897 2 weeks ago

Last reply by Matt 2 weeks ago

when trying to access emails a popup says to get certificate= imap.aussiebroadband.com.au:993 and will not allow emails to download

When I am trying to access emails, a popup says to get certificate= imap.aussiebroadband.com.au:993 and confirm security exception. It will not allow emails to download … (read more)

When I am trying to access emails, a popup says to get certificate= imap.aussiebroadband.com.au:993 and confirm security exception. It will not allow emails to download

Asked by ibhendrie 2 weeks ago

Last reply by christ1 2 weeks ago

why does my hotmail in thunderbird sometimes get my emails and other times it says authentication failed?

why does my hotmail in thunderbird sometimes get my emails and other times it says "Sending of password for user *********@hotmail.com did not succeed. Mail server pop-ma… (read more)

why does my hotmail in thunderbird sometimes get my emails and other times it says "Sending of password for user *********@hotmail.com did not succeed. Mail server pop-mail.outlook.com responded: Authentication failure: unknown user name or bad password"? Then it starts getting them again. It's totally random. Every once in a while it does it with my .live email too. Yet other .live and .hotmail addresses never have a problem? TIA

Asked by toysmost 2 weeks ago

Last reply by sfhowes 2 weeks ago

Thunderbird, cannot download messages, but can send messages OK

Hello! Thunderbird has stopped downloading messages from my Yahoo+ account. I can send messages from it OK. When I try to get it to download, it says: Checking Inbox for… (read more)

Hello! Thunderbird has stopped downloading messages from my Yahoo+ account. I can send messages from it OK. When I try to get it to download, it says: Checking Inbox for new messages... and waits at this point. Then I get: Host Contacted, sending login information... Then it waits for a long time. Eventually, it indicates "No messages to download", and then goes back to "checking inbox for new messages". If I click "Get Messages", a pop-up comes up with: "Error with account... and below: The account fischer94563@yahoo.com is being processed. Please wait until processing is complete to get messages." I've deleted the APP and downloaded and installed a new copy. No changes. Deleted and reentered my password with Yahoo. I'm at a loss to understand why this is happening, but it was working fine until recently. Any thoughts? Thanks. Kevin

Asked by kevinfischer 2 weeks ago

Last reply by Matt 2 weeks ago

Thunderbird reboot loop

I have a Windows 10 pc, which is current with all Microsoft and manufacturer (Lenovo) updates. Thunderbird won't run since the last update. It just gives a message sayin… (read more)

I have a Windows 10 pc, which is current with all Microsoft and manufacturer (Lenovo) updates. Thunderbird won't run since the last update. It just gives a message saying, "Your computer must be restarted to complete a previous upgrade of Thunderbird. Do you want to reboot now?" After several reboots, I have given up. A support forum solution from 4 years ago recommends deleting a file (global-messages-db.sqlite) at a location (C:\Users\user\AppData\Roaming\Thunderbird\Profiles\8charstring.default) that seems not to exist (hidden?) on my pc. What do you suggest? Thanks.

Asked by smb21 3 weeks ago

Last reply by david 2 weeks ago

Can't send email, 2 different SMTP servers both time out

Hello -- Not sure when this happened. Got 2 email accounts, account X and account Y. All was working fine until today, 6/27/24. Both have different outgoing SMTP server… (read more)

Hello --

Not sure when this happened.

Got 2 email accounts, account X and account Y. All was working fine until today, 6/27/24. Both have different outgoing SMTP servers.

Now I am trying to send, it is asking for passwords, which I have and is 100% correct. In fact, if I put in wrong password it tells me, so I know it is communicating. When I put in the correct password, I get a timeout on BOTH SMTP servers.

I disabled Norton Firewall.

Works fine from another PC app (poppeeper) and from my android (k9 mail). Both accounts are IMAP.

Neither SSL/TLS or STARTTLS makes a difference. Nor did a re-boot.

TB 115.12.2 (64 Bit) on Windows 10

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) mailroom4.hostrocket.com timed out. Try again.

Description: hostrocket Server Name: mailroom4.hostrocket.com Port: 465 User Name: ernie@e(redacted).com Authentication method: Normal password Connection Security: SSL/TLS


Anything change?

Asked by Ernie B 3 weeks ago

Last reply by christ1 2 weeks ago

Intermitent SMTP errors

We have recently moved to a new mail server. We currently have about 20 Thunderbird email clients on Windows in an office location and a macOS home machine. On all machin… (read more)

We have recently moved to a new mail server. We currently have about 20 Thunderbird email clients on Windows in an office location and a macOS home machine. On all machines email is configured to use IMAP on hostname.com port 993 SSL/TLS with Normal Password and SMTP on hostname.com port 465 SSL/TLS with Normal Password.

The home machine is working 100% with no issues, it does have a much faster and lower latency internet connection than the office machines.

Many of the office machines are experiencing intermitent SMTP error messages when sending, intermitent, "unable to save mail in the Sent folder of the Inbox", messages and intermitent unable to move messages between folders.

I have checked and double checked the settings on affected machines - however, I believe a settings issue would result in nothing working, not intermitent functionality. Plus all is working fine on the home machine with the same settings (different OS, but ports and security settings all dictated by server).

With one client behaving properly, the server likwise behaving properly when addressed by the working client and the intermitent nature of the problems we are finding, I suspect we have some sort of network issue. Somthing timing out or a firewall/AV software causing a delay.

I have increased mailnews.tcptimeout on affected machines to 250 based on a forum article but this has had no effect (No idea of units here but if it is seconde then I am not supprised - the SMTP errors, when they happen are almost instantanious).

Any ideas on how to trobleshoot this problem further - The problem seems to get worse through the day, although that may just be peoples tollerance of an intermitent issue going down.

Asked by rob.garner 3 weeks ago

Last reply by sfhowes 2 weeks ago

IMAP messages not being retrieved on time from Comcast or Gmail

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine un… (read more)

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine until about 3 weeks ago I am now running version 115.11.1 (64-bit). I noticed that many messages I recieve at scheduled times every day were not appearing in my MTS message list until sevveral hours (a few actually took 3 days) after their normal delivery times. Checking with the senders revealed no change to the time they were sent. Looking at the messages when they appeared showed that they WERE received on time. Logging into the web interfaces for Gmail and Comcast/XFINITY email revealed that the messages were arriving on time. The only logical conclusion is that MTS has a problem in its IMAP protocol implementation that does not recognize new/unread messages as such, and therefore does not retrieve them. I am legally blind, and up to this point, mTS is the only fully accessible, easy-to-keyboard-navigate email program.

Asked by Paul Gelinas 1 month ago

Last reply by Paul Gelinas 2 weeks ago