Showing questions tagged: Show all questions
  • Solved

Authentication Failure - Comcast email account

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the … (read more)

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the comcast accounts. It says Authentication Failure, but I have not changed anything on the accounts, including passwords. Entering the same password works - for a while. Any idea how to stop this?

Asked by Kennymsq 1 month ago

Answered by Kennymsq 1 month ago

  • Locked

Cannot send messages

I posted this the other day and have had no reply or I maybe cannot find the thread. Please help. I cannot send messages from Thunderbird since it was last updated on m… (read more)

I posted this the other day and have had no reply or I maybe cannot find the thread. Please help.

I cannot send messages from Thunderbird since it was last updated on my pc. Version 115.12.2 (32 bit). I have checked the server settings and they have not changed in years. I have been in touch with Virgin Media, my service provider, and I can send emails when logged on to my account and not involving Thunderbird. I can also send emails from my mobile phone using Gmail. The issue would seem to be with Thunderbird and this recent update. Please point me in the right direction, bearing in mind I am not particularly computer literate.

Asked by billbrysland 3 weeks ago

Last reply by Wayne Mery 6 days ago

  • Solved

Slow Unified Inbox Load

Hi, I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them t… (read more)

Hi,

I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them together, therefore I am using Unified Folders. When I am accessing Unified Inbox, TB is very slow and basically frozen until it loads this folder (often a pop-up appears that 'TB is not responding'). it takes between 30-60 seconds to load my emails (either on start-up, or clicking on another folder, then going back to Unified Inbox). Every other folders open almost instantly. I have to admit I have a lot of emails in the Unified Inbox (~20K), however the inbox of my main email has 18K, and accessing that folder separately is instant. So any operation, other than opening Unified Inbox, is quite snappy.

This issue persists since I upgraded to v115, even when I did an OS reinstall (also tried installing apt (v115.11.0)).

I have seen this answer: https://support.mozilla.org/en-US/questions/1428374#question-reply however, nothing changed by resetting the folder.

Asked by Szilárd Molnár 1 month ago

Answered by Szilárd Molnár 1 week ago

  • Solved

Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile.

when clicking an email link this is shown "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird proce… (read more)

when clicking an email link this is shown

"Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

How do I make Thunderbird instead open a new email?

This is on Fedora

Asked by johannes 4 months ago

Answered by johannes 4 months ago

  • Solved

unable to receive e-mails since 30/05/2024

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com&… (read more)

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com> on 31/05/2024, got to do with the problem. I would be grateful could help solve the problem. Thank you. Emyr Davies.

Asked by emyr330 1 month ago

Answered by emyr330 3 weeks ago

  • Solved

After Thunderbird Update, it would not connect to one mailserver: imap.mailfence.com.

When I launched Thunderbird today, it would not connect to one mailserver: imap.mailfence.com. At the same time, Thunderbird said to restart to update to 115.2.2. After u… (read more)

When I launched Thunderbird today, it would not connect to one mailserver: imap.mailfence.com. At the same time, Thunderbird said to restart to update to 115.2.2. After updating, it still refuses to connect. There is nothing wrong with Mailfence and I do not find anything wrong with the configuration settings in Thunderbird. I even tried to set up my Mailfence email account again but it failed because it could not connect. Ideas? Thank you.

Asked by Larry Crites 3 weeks ago

Answered by Larry Crites 3 weeks ago

  • Solved

Thunderbird duplicate downloads

Not used Thunderbird for about a week as was away. On my return I am now getting duplicate downloads every-time I open Thunderbird on my desktop using Windows 10. I am on… (read more)

Not used Thunderbird for about a week as was away. On my return I am now getting duplicate downloads every-time I open Thunderbird on my desktop using Windows 10. I am on Thunderbird version 115.12.2. I have been using Thunderbird for a long time and this is the first time this happened.

I recreated the global-message-db.sqlite indexfile, turned off my anti-virus, compacted folders but nothing solved the problem.

However I did find a similar question on this site with a solution which wasn't exactly the same but lead me to investigate the Mail folder in my profile. I see I am getting duplicate pop.gmail.com folders (pop.gmail.com, pop.gmail-1.com, pop.gmail-2.com, etc.). I guess that is probably connected to the problem.

When I open Thunderbird I also get the message 'Connection to server pop.gmail.com was reset'.

Any help would be appreciated. I didn't want to delete any pop.gmail.com folders without expert advice.

Thank-you in advance.

Asked by TheArtist 2 weeks ago

Answered by TheArtist 2 weeks ago

  • Solved

Receiving error message: Your Thunderbird profile cannot be loaded. It may be missing or inaccessible.

I am using Windows 10 Home on an HP laptop. Some months ago, I began getting this error message when trying to start Thunderbird: Your Thunderbird profile cannot be loade… (read more)

I am using Windows 10 Home on an HP laptop. Some months ago, I began getting this error message when trying to start Thunderbird: Your Thunderbird profile cannot be loaded. It may be missing or inaccessible. I've been slogging along using my Gmail reader since then but I need my address books from TB for my business. I really need to get this fixed.

I've read all the questions/replies on this and have uninstalled and reinstalled TB. My Appdata/Roaming/TB file only has 5 files in it: Crash Reports, Pending Pings and Profiles plus a couple of 1 KB config files. Don't know if this is right or not.

When I search the Profiles folder using .ini, I get this Notepad info:

[Install8216C80C92C4E828] Default=C:\Users\*\Documents\yvfr1fi4.default Locked=1

[Profile3] Name=thunderbird IsRelative=1 Path=Profiles/kavosmqu.thunderbird

I have this yvfr file on a thumb drive and I tried uploading that into the roaming/TB file but I still get the same error message.

Any help greatly appreciated! Thank you.

Asked by 42skidoo 2 weeks ago

Answered by david 2 weeks ago

  • Solved

Thunderbird and gmail

I recently changed my google account/ gmail password. Since then I cannot send gmail via thunderbird. (I can send others hotmail etc) I can receive mail. I can send gmail… (read more)

I recently changed my google account/ gmail password. Since then I cannot send gmail via thunderbird. (I can send others hotmail etc) I can receive mail. I can send gmail via the gmail web browser. Sent gmail mail then shows in thunderbird.

I get the following message when sending email in thunderbird: Login to server smtp.googlemail.com with username sjagutpal@gmail.com failed. Enter new password I enter my new password. Fails again.

Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.googlemail.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'

note: IMAP server settings is OAuth2.

please help ?

Many Thanks...

Sanjay sjagutpal@gmail.com

Asked by Sanjay Jagutpal 2 weeks ago

Answered by Matt 2 weeks ago

  • Solved

June 2024. CAN'T SEND ON THUNDERBIRD

I can't SEND on Thunderbird as of Update to Version 115.12.1 on 6/19. I was able to SEND on June 18th and left town for a week and when I came back could not Send. That… (read more)

I can't SEND on Thunderbird as of Update to Version 115.12.1 on 6/19. I was able to SEND on June 18th and left town for a week and when I came back could not Send. That could be a coincidence. Have Windows 11, with Defender Firewall and Security virus protection. I have TB version 115.12.2 up to date. I have checked with Spectrum for the correct configuration and currently I have as Description: SMTP Server (on top line); Server Name: Mail.brighthouse.com and Port 465, No Authentication and SSL/TLS. My User Name: e-mail address ends in @tampabay.rr.com and that is the same as shown on incoming server.

My husband just downloaded TB program on his Windows 8.1 which is my old computer that I've been running TB on for 15 years without a hitch!! ''''And he also cannot SEND.'''' It's very frustrating - we've tried changing server settings since Spectrum uses not only Brighthouse (which is the one they say covers the Tampabay.rr.com address) but they also use Mobil.charter.net and also TWC.com. I've tried changing them up but nothing works. I've tried changing Ports and anything I could change I did, but nothing works. I did get a couple of error msgs but they didn't help. Brighthouse timed out and another msg was saying that the email address I was sending as had to match the email address of the authentication and that didn't make sense as I have only had one address & (typed correctly in all places). I have called Spectrum more than once and asked for an upper level, however, they were no help at all saying they have no resp. for 3rd party etc. I HOPE YOU CAN HELP SOLVE THIS MYSTERY. Thank you!

Tabatha

Asked by TABATHA \ 3 weeks ago

Answered by TABATHA \ 2 weeks ago

  • Solved

Thunderbird email

My outgoing email stopped working suddenly. Incoming email works fine. I sent an email with a large attachment. It sent but after that I could not send anymore emails. I … (read more)

My outgoing email stopped working suddenly. Incoming email works fine. I sent an email with a large attachment. It sent but after that I could not send anymore emails. I checked my password and server settings nothing has changed except I can't send email. I get a pop up window that asks for my password but after entering my password and hit enter I get another pop up window that says login failed please enter new password. The password works fine when I go AOL mail and enter it.

Asked by orionstarman 3 weeks ago

Answered by christ1 2 weeks ago

  • Solved

Blank email tabs following Thunderbird crash during close

Thunderbird crashed during a normal close (https://crash-stats.mozilla.org/report/index/3c0242b0-1a55-4eba-9f02-4a7bc0240126) and since then when I open Thunderbird, tabs… (read more)

Thunderbird crashed during a normal close (https://crash-stats.mozilla.org/report/index/3c0242b0-1a55-4eba-9f02-4a7bc0240126) and since then when I open Thunderbird, tabs appear for the messages I had open at the time of the crash, but they are all blank, and the tabs themselves are all empty. It is as if they are place-holders that are then never populated. I've attached a screen shot showing some of these tabs, with the crash report tab open and displayed.

About 1-2 months ago I reindexed folders due to mail apparently being missing and this resulted in a huge number of messages that had previously been dealt with becoming marked as unread again.

Ideally I would like the blank tabs to be reinstated and to be able to carry on working on my email from where I left off, but if this is not possible, I need to be able to identify the emails that were open in the tabs to be able to pick up the pieces. This is crucially important as I operate multiple accounts and it would be impossible for me to re-establish state any other way, especially in view of the earlier problem with email becoming marked as unread again. That would condemn me to needing to re-open many thousands of email items to identify those that may need action.

I renamed global-messages-db.sqlite which has been recreated and rebuilt but nothing has changed. The rebuilt file is significantly smaller than the original and if this implies that there has been data loss, I would rather reinstate the original file, if it is safe to do so.

My best guess is that the tabs are defined within history.sqlite and I have made a copy of this file but superficially it appears to contain a lot more than just tabs and it has been updated since the crash.

The most recent change I made to my Thunderbird configuration before the crash was the addition of the British-English dictionary.

The next most recent change to my Thunderbird configuration was the addition of a Proton Mail account using Proton Mail Bridge. I am accessing this account on behalf of someone who has sustained serious injuries and is unable to access it themselves. If this added account or Proton Mail Bridge is implicated in the crash in any way, I would prefer to remove the account and the Bridge software.

Many thanks in advance for your help and guidance with this problem.

Nikita

Asked by Nikita 5 months ago

Answered by Nikita 5 months ago

  • Solved

HDD failed. knocked out Thunderbird. Now I keep getting "Your Thunderbird profile cannot be loaded. It may be missing or inaccessible."

as stated in the title, my HDD failed the other day and on recovery, my Thunderbird seems to have failed too. I know (sort of) that it is all driven by the Profile.ini f… (read more)

as stated in the title, my HDD failed the other day and on recovery, my Thunderbird seems to have failed too.

I know (sort of) that it is all driven by the Profile.ini file.

But everytime I relaunch TB (even after what I think is an uninstall and a reinstall) I am getting : "Your Thunderbird profile cannot be loaded. It may be missing or inaccessible."

I would be happy enough to have a blank TB load up and I would reconfigure my various email accounts. but I cannot seem to do even that.

I know there is a trick to getting to a Thunderbird configurator....but I have forgotten what it is.

Where does TB "look" when it starts up? how would I control that?

Asked by pjstock 2 weeks ago

Answered by pjstock 2 weeks ago

  • Solved

IMAP ok but SMTP fails on Windows 11

Hello, I have been using Thunderbird for many years without any issues. I recently bought a laptop running Windows 11. On this machine, I have two accounts that cannot s… (read more)

Hello,

I have been using Thunderbird for many years without any issues. I recently bought a laptop running Windows 11. On this machine, I have two accounts that cannot send emails via SMTP. What is puzzling is that I can retrieve emails through IMAP without any problems.

For another account I had to use STARTTLS to get it working. But on my Windows 10 machine, the same account is sending emails correctly with SSL/TLS.

Thunderbird is allowed through the Windows firewall and is on the antivirus whitelist.

I recently fixed an issue (connecting to Gmail) by allowing cookies, so it might be a simple fix like that.

Could someone help me, please?

Many thanks!

Asked by Plortus 3 weeks ago

Answered by Plortus 2 weeks ago

  • Locked

Why is my Local Inbox now arranged in groups?

My Local Inbox suddenly started to arrange itself by group according to correspondent. I can't get the emails back into chronological order. I can't work with a mail pr… (read more)

My Local Inbox suddenly started to arrange itself by group according to correspondent. I can't get the emails back into chronological order. I can't work with a mail program that doesn't give me my messages in chronological order, with most recent at the bottom. If I did something to cause this change, please tell me how to undo it. I have about eight email addresses, and they all feed mail into the Local Inbox.

Asked by Purebeads 3 weeks ago

Last reply by Purebeads 3 weeks ago

  • Solved

Can't view old POP3 email messages, but I think the data is still there

I'm trying to read some old emails in an account from around 20 years ago that I have kept in Thunderbird the entire time. I stopped using the account, but kept it config… (read more)

I'm trying to read some old emails in an account from around 20 years ago that I have kept in Thunderbird the entire time. I stopped using the account, but kept it configured as it always had been with the old email saved in it. The emails are in several folders in Thunderbird, and I can see them listed when I select a folder, but the content of most of them is now invisible. For many years I upgraded Thunderbird and they remained visible, and I naively assumed that would always be the case. I think the visibility problem happened after a Thunderbird upgrade sometime within the last few years. Strangely, a few emails are readable. I think they're the last ones I viewed before I became unable to see additional ones I select to view. I believe all the data is still there, but I don't know how to read it. In the file system, here's what my Thunderbird profile Mail directory looks like:

/Users/myMacUser/Library/Thunderbird/Profiles/my-random.default/Mail account.server.name - TB Email Folder 1.sbd (empty directory) - TB Email Folder 1 (no file extension, apparently the file containing the email data. File sizes suggest they contain data) - TB Email Folder 1.msf (the index file, apparently readable) etc.

I'm using Thunderbird 115.12.2 on MacOS Sonoma 14.5. I tried several types of exports with the ImportExportTools NG extension, but it just exported zero byte or blank files for the invisible emails.

How do I read these folder data files?

Asked by keith.petersen.12 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

400 Bad request error thunderbird

Hello, When I try to add my Gmail account into thunderbird, it goes this way : - enter my id and PWD - continue : IMAP and SMTP servers are automatically detect… (read more)

Hello, When I try to add my Gmail account into thunderbird, it goes this way : - enter my id and PWD - continue : IMAP and SMTP servers are automatically detected - continue : I am redirected to a google sign in window where my id is already filled. - continue : instead of asking my PWD, Google sends a 400 bad request error.

How can I add my Gmail address?

Thank you. Juliette

Asked by Juliette PEGUET 5 months ago

Answered by Bogomil Shopov - Бого 5 months ago

  • Solved

An RSS subscription created two folders I cannot delete

A while ago I subscribed to an RSS, but all that happened was that two empty folders were created and they're impossible to delete. They just return. I run the latest Thu… (read more)

A while ago I subscribed to an RSS, but all that happened was that two empty folders were created and they're impossible to delete. They just return. I run the latest Thunderbird on an updated Windows 11 PC.

Asked by shugal 1 month ago

Answered by shugal 4 weeks ago

  • Solved

Missing Subfolder

I am using Thunderbird 115.12.1 (64 bit) on Windows 10 with the email account set up as POP3 for the Gmail account I have a subfolder under an Inbox (Gmail account) that… (read more)

I am using Thunderbird 115.12.1 (64 bit) on Windows 10 with the email account set up as POP3 for the Gmail account

I have a subfolder under an Inbox (Gmail account) that is no longer showing up. If I search for an email address from a sender that was in the folder, I get a list of emails showing the dates and subject, but if I click on the email, the tab that opens is blank.

My PC crashed, but I can't say for sure when the folder disappeared, other than I know it was there 4 days ago. It the the only subfolder that is missing.


Any help is appreciated. Thanks

Asked by Jere.Adair 1 month ago

Answered by Jere.Adair 4 weeks ago