Showing questions tagged: Show all questions
  • Solved

Font size set with layout.css.devPixelsPerPx to 12 - now giant fonts, cannot change it back

On my old small laptop I wanted to increase interface font size. Erroneously thought that in layout.css.devPixelsPerPx I could insert the desired font size. I have insert… (read more)

On my old small laptop I wanted to increase interface font size. Erroneously thought that in layout.css.devPixelsPerPx I could insert the desired font size. I have inserted 12, now Thunderbird is unusable, some giant menu words appear but I cannot move anywhere. Can I I edit a configuration file manually to reset to a readable size? Which?

Asked by newsletters2 2 weeks ago

Answered by newsletters2 2 weeks ago

  • Solved

Classic view option missing in TB 115.6

I have TB 115.6.0 running on 3 computers (1 desktop and 2 laptops). On 2 computers there is a tiny icon on the right hand side in the menu bar that allows me to switch be… (read more)

I have TB 115.6.0 running on 3 computers (1 desktop and 2 laptops). On 2 computers there is a tiny icon on the right hand side in the menu bar that allows me to switch between the "new and improved" (but utterly horrible), side by side message list and the classic view.

On the laptop I am currently using to write this request, TB 115.6.0 does not have that wonderful little icon and I am condemned to use the side by side display or find another mail client.

Can someone help me find or restore that little icon that gives me a choice or alternatively lets me change the message list display back to its old useful configuration?


As an aside, why do software developers insist on making "improvements" that no one needs or wants?

Asked by Wayne Knight 5 months ago

Answered by Wayne Knight 5 months ago

  • Solved

Cannot install add-ons in Thunderbird in (rare?) Linux Chrome environment

As described in [question] I am unable to install addons in Thunderbird: when attempting to install an addon, either via the in-app browser or via a file, a pop-up windo… (read more)

As described in [question] I am unable to install addons in Thunderbird: when attempting to install an addon, either via the in-app browser or via a file, a pop-up window appears for which "Add" and "Cancel" buttons do nothing (there is no way to move or remove the window without killing the process).

I am opening this question as this problem still persists over a year and many versions later.

Thunderbird V. 115.11.1-1 on 6.9.3-arch1-1 with Sway WM

Asked by piperfw 1 month ago

Answered by Matt 1 month ago

  • Solved

Thunderbird "Title Bar" and "send" button in "ToolBar"

I'm on MacOS Monterey 12.7.5 with Thunderbird 115.12.2 (64-bit). I noticed two problems. First, the message Window cannot be moved to a different location. And second, th… (read more)

I'm on MacOS Monterey 12.7.5 with Thunderbird 115.12.2 (64-bit). I noticed two problems. First, the message Window cannot be moved to a different location. And second, the "ToolBar" with the "send" button is missing in the message window. I can't recall what I did to cause these two problems. Question: Is there a fix for my problem? Any help is appreciated. Thanks. Roger

Asked by T R Kiang 2 weeks ago

Answered by T R Kiang 2 weeks ago

  • Solved

Unified Local Folders missing subfolders that show in "All" view; Some dupes appear in Unified Sent folder

I have two problems tha occur when using the Unified Folder tree view. 1) The view of Local Folders that appears in the Unified Folders view (which I use and require) h… (read more)

I have two problems tha occur when using the Unified Folder tree view.

1) The view of Local Folders that appears in the Unified Folders view (which I use and require) has lost all subofolders except for Outbox. In particular, it does not show Sent Copies which is folder I rely on.

However, Sent copies and several other subfolders for Local Folders are visible in the All Folders View. As a workaround, I am currently set the tree view to show both Unnified Folders and All Folders to have access to Sent Copies in local Folders...but this is a pain because it means I have to scroll far, far, down in an excessively long folder tree to find Local Folders/Sent copies.

So the solution I'm seeking to number 1: Restore Sent Copies, and other normal subfolders, to the view of Local Folders that appears in the tree when the view is set to Unified Folders. (Closing TB, Deleting the Smart Folders from the Mail folder and re-starting TB does not solve or have any effect on this problem. See my conjecture at end below).

Second problem is: I'm seeing a big handful of duplicate emails showing up in the Unified Folder Sent folder. I've cleared up most of this problem by deleting Smart Folders from the Mail Folder in the profile...but this repair fixes most, but still permits a handful of duplicates to remain, especially in the Sent folder. I have been running TB happily for maybe 10 years. Current setup is Windows 10 on a Lenovo desktop....my two mail accounts are Hotmail and Gmail.

I'd be very grateful for assistance with these problems.

My conjecture about these problems: They arose in past month while there were a lot of starts and stops and edits of settings for TB in past couple months in order to keep TB connecting to Hotmail. That finally got solved a week or so gao... but my conjecture is that some program crashes thar arose while editing TB sedttings may have contributed --at least to the missing subfolders n the main or Unified view of Local Folders.

Asked by Kenmp 2 weeks ago

Answered by Kenmp 2 weeks ago

  • Solved

How to customise or change the color of unread messages?

Hello, i try to customise the thunderbird mail colors, but can't find any settings to that. I want to change the colors for "marked as -> unread" messages and the colo… (read more)

Hello, i try to customise the thunderbird mail colors, but can't find any settings to that. I want to change the colors for "marked as -> unread" messages and the color for new received messages. Can anyone tell me how to adjust this? I tried to add the "userChrome.css" file in the self created folder "chrome" in my profile directory, but nothing changed. Can someone help me? I use Ubuntu 22.04.4 LTS version and the thunderbird version 115.6.0.

Asked by Oemer Okuyan 4 months ago

Answered by sfhowes 4 months ago

  • Solved

Message Filters

This there a "Global" Message Filter Rule where you can change an Apply Filter When: to ALL your Message Filters? Example: I'd like to add "Periodically, every 10 minute… (read more)

This there a "Global" Message Filter Rule where you can change an Apply Filter When: to ALL your Message Filters?

Example: I'd like to add "Periodically, every 10 minutes" to ALL my current Message Filters. Currently, it looks like I have to Edit each and every one of them?

Thank you in advance.

Asked by connman 3 weeks ago

Answered by Matt 3 weeks ago

  • Solved

Delete shortcut in mail previews pane

I would like to delete a mail without opening the mail or without a right-click. Please refer the images to understand what I am saying. The attached pic is from Window… (read more)

I would like to delete a mail without opening the mail or without a right-click.

Please refer the images to understand what I am saying.

The attached pic is from Windows default Mail app. I was talking about the red delete icon. Is it available in thunderbird too?

Thank you.

Asked by The Lightning 3 weeks ago

Answered by david 3 weeks ago

  • Solved

Folder Statistics

Hello, I am running Thunderbird 115.12.1 (64-bit). I somehow turned on the number of messages and folder size and can't seem to figure out of to remove them. A colleague… (read more)

Hello,

I am running Thunderbird 115.12.1 (64-bit). I somehow turned on the number of messages and folder size and can't seem to figure out of to remove them. A colleague suggested I click the 3 dots to the right of the "New Message" but I don't see them at all. Please advise. Thank you!

Asked by carwfo 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

How to configure attribution for quoted messages in replies?

The default attribution line created by Thunderbird when replying doesn't work well when sending e-mail to Outlook users. [Unfortunately, Outlook users comprise 100% of t… (read more)

The default attribution line created by Thunderbird when replying doesn't work well when sending e-mail to Outlook users. [Unfortunately, Outlook users comprise 100% of the people to whom I send emails in TB.] TB's default attribution line causes Outlook OWA to hide the entire reply from the reader unless they click on a [...] button to show it. Then when displayed, the entire message is quoted/indented.

Yes, this is a bug in Outlook. No, it's not going to get fixed.

This can be avoided by changing the attribution line which current defaults to:

       On <date> <time>, <name> wrote:

Simply adding a space after the colon at the end of the line "fixes" the problem, but it's annoying to have to do that manually.

Can that attribution line be configured somewhere?

I've found all sorts of addons that let you muck with the headers of replies, but the headers are fine. It's just the attribution line that needs to be fixed.

Asked by Grant Edwards 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

Background color and format of V 115

Hi there I must say having used Thunderbird for probably ten or more years that V115 has been a big pain in the butt to get used to. Why change everything? It was fine… (read more)

Hi there I must say having used Thunderbird for probably ten or more years that V115 has been a big pain in the butt to get used to. Why change everything? It was fine before.

OK I can get used to a completely different layout and changed menus even though I don;'t want to but I cannot figure out how to change the background from solid black which I hate. I have spent several days on and off looking for an easy way to do this and can't find it.

So now I go to write an email and the black screen doesn't show anything with black letters of course?? What is the reason for this? So I have to change font over and over to white color.

When I read new emails no problem background is white and font is black like a normal screen. Who had this bright idea?? Please give me a simple solution not involving Css whatever programming such stuff I cannot figure out and don't want to learn. Thanks so much

Asked by dshant 3 weeks ago

Answered by david 3 weeks ago

  • Solved

Any Google addon opens to Google Account Help

Any addon I use to open a tab with Google Chat, Keep, Calendar or Messages results in opening the Google Account Help page. Including apps that let you add links to Space… (read more)

Any addon I use to open a tab with Google Chat, Keep, Calendar or Messages results in opening the Google Account Help page. Including apps that let you add links to Spaces. If I click the sign in button it just reloads the page. I have zero issues signing into those in my browser.

https://support.google.com/accounts/answer/32050?hl=en

Thunderbird 115.11.1 (64-bit)

Asked by Bookimp 1 month ago

Answered by Matt 1 month ago

  • Solved

Outgoing SMTP servers not available in from field

I've set up an SMTP relay with SendGrid and have added it to as an Outgoing SMTP server, but there's not password challenge and it does not appear in the from options whe… (read more)

I've set up an SMTP relay with SendGrid and have added it to as an Outgoing SMTP server, but there's not password challenge and it does not appear in the from options when I go to send an email. Is there any way to do this? I have three standard email accounts set up which all appear normally in both the SMTP selection menu and from dropdown.

Asked by raphael30 1 month ago

Answered by raphael30 1 month ago

  • Solved

Cox.com switched from their own email server to yahoo. I can't get imap to work

Cox.com has decided to no longer have their own email server and switched their accounts to yahoo. I can read my email directly on Yahoo, but can't get their imap to wor… (read more)

Cox.com has decided to no longer have their own email server and switched their accounts to yahoo. I can read my email directly on Yahoo, but can't get their imap to work. I changed the imap and smtp settings to yahoo. Also, the email login has changed and I changed that in Thunderbird. With Cox, the login was just "username" and now it is "username@cox.net". When I made these changes in the account settings, my email account has disappeared from the inbox, but it is still in account settings. I am using a unified inbox with several accounts.

Cox will not help me with this, and I have been on hold with yahoo for an hour with no response. I have been messing with this for two days so I hope you can help me.

Asked by PattiWagen 3 months ago

Answered by PattiWagen 3 months ago

  • Solved

Thunderbird 115.11.1 Sent file suddenly stoped keeping copies

Yesterday, midday, my sent file stopped storing new messages after years of flawless service I have tried: - closing TB and shutting down laptop and restarting … (read more)

Yesterday, midday, my sent file stopped storing new messages after years of flawless service

I have tried: - closing TB and shutting down laptop and restarting

                      Under  Account Settings> Copies and Folders: unclicking "place a copy in" doing a test and then reclicking "place a copy in"  (directed to sent folder)

FWIW: 1.only thing I have done differently lately is create a Template

           2. Sent folder works fine on my on-line email ( I normally work with storing locally on my MacBook Air) but on-line email is not TB so likely irrelevant

Asked by marwiz 1 month ago

Answered by marwiz 1 month ago

  • Solved

"Unread" filter not being realtime

When I delete an email it immediately diseappears from the view, but if I have the "Unread" filter active and I mark an email as "read" it remains there until I switch th… (read more)

When I delete an email it immediately diseappears from the view, but if I have the "Unread" filter active and I mark an email as "read" it remains there until I switch the "Unread" filter off and then on again. Quite impractical to me.

Asked by gianmaxfactor 1 month ago

Answered by Matt 1 month ago

  • Solved

spam vs. junk

Why do I have both a spam and a junk folder in Thunderbird? Also, if I have to keep both, is it possible to add a menu command to empty the spam folder, like we have on… (read more)

Why do I have both a spam and a junk folder in Thunderbird?

Also, if I have to keep both, is it possible to add a menu command to empty the spam folder, like we have on the junk folder?

Asked by etta.koenig 1 month ago

Answered by etta.koenig 1 month ago