Installing Thunderbird

I downloaded Thunderbird 120 and installed. All I get is error message saying windows is searching for thunderbird.exe and nothing else. Old version has disappeared and I… (read more)

I downloaded Thunderbird 120 and installed. All I get is error message saying windows is searching for thunderbird.exe and nothing else. Old version has disappeared and I can not uninstall - get same searching for uninstall.exe. I have tried re-downloading it and re-installing it 4 or 5 times, still nothing. help please.

Asked by Ron 3 days ago

Last reply by Ron 13 hours ago

re: my previous question related to emails from comcast

Hello again, I apologize my confusion with using this forum. I can see now that I was not clear with my question. I have been using Comcast as my mail client for years.… (read more)

Hello again, I apologize my confusion with using this forum. I can see now that I was not clear with my question. I have been using Comcast as my mail client for years. TB receives & sends my mail via Comcast which has worked fine for years. However, occasionally overnight I get the message "Login to server imap.comcast.net with username jdjanisse5@comcast.net failed" and asks for me to supply a new password. After doing so, I get a message "Login to server imap.comcast with username xxxxxxxxx@comcast.net failed". I have been unable to get my mail from TB for days now. I can go to the comcast site and retrieve my mail using their system What changed overnight??? Comcast keeps telling me the problem resides with TB. Thanks, John

Asked by jdj17 13 hours ago

Sent e-mails appearing twice

I have both Hotmail and Gmail set up in Thunderbird 115.13.0 64-bit. When sending from Hotmail to Gmail in in the web version of Hotmail, the test e-mail is in "Sent Ite… (read more)

I have both Hotmail and Gmail set up in Thunderbird 115.13.0 64-bit.

When sending from Hotmail to Gmail in in the web version of Hotmail, the test e-mail is in "Sent Items" only once, as expected. When the email is sent from Hotmail in Thunderbird, it gets put into "Sent" twice—initially once to the real Gmail account and once to [some random e-mail]@outlook.live.com, but now twice to the real Gmail account. I suspect my attempts to fix this have resulted in the change from the outlook account to the Gmail account.

The end result is the test e-mail within Thunderbird from Hotmail to Gmail still appears twice. I suspect this may be a configuration error, but after the initial accounts setup a couple of years ago, I've done nothing more than install updates to Thunderbird. The other option might be a bug in the most recent updates, but I'm unsure what the issue could be. I've tried the tests in Troubleshooting mode, to no avail. Sending from Gmail to Hotmail within Thunderbird results in only one copy of each in Gmail's Sent to Hotmail's Inbox.

Any thoughts on why this is occurring, with possible solutions, or further tests I can perform are much appreciated. Thanks.

Asked by David Vongrad 13 hours ago

Microsoft Outlook.com

If you are receiving this email, you are currently using an email or calendar app that uses a less secure authentication method to connect to your Outlook.com email accou… (read more)

If you are receiving this email, you are currently using an email or calendar app that uses a less secure authentication method to connect to your Outlook.com email account. You will need to upgrade your third-party mail and calendar app to a version which supports modern authentication methods.

Asked by goofusrufus 14 hours ago

Last reply by goofusrufus 14 hours ago

Defining Thunderbird default settings in Group Policies within Active Directory environments..

Hi all.. A while back I was able to define a GPO that would disable automatic updates in our little pool of machines for our small office and it worked without issue (u… (read more)

Hi all..

A while back I was able to define a GPO that would disable automatic updates in our little pool of machines for our small office and it worked without issue (using the "DisableAppUpdate" key).. But now I'm trying to set some defaults for "mailnews.default_sort_order" and change the value from the default of 1 to a value of 2..

Anyway, I've tried a handful of methods after reading through this page on the topic.. I'm sure I'm missing something obvious and hoping that someone can enlighten me..

I've tried manually setting registry keys even on one of the machines and Thunderbird won't pickup the changes for whatever reason.

I'm setting values in HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Thunderbird

The only thing that works is the above mentioned DisableAppUpdate.

In the image below are some of my iterations through trying various things and none are working ATM (this is what I see on the target computer).. Can someone clue me in on what I'm doing wrong?

Asked by rick198 14 hours ago

Thunderbird cannot delete certain local folders

I have tried repeatedly to delete certain local folders but either they won't delete or just come back after restart I have even gone into the file explorer under the pr… (read more)

I have tried repeatedly to delete certain local folders but either they won't delete or just come back after restart

I have even gone into the file explorer under the profile-mail-local folder's and done the deletes but still they come back

What am I missing?

Asked by harlan.lax 15 hours ago

Can't view folders within a specific folder

Hi, somehow about 10 subfolders have become invisible and I can't see them. This is a shared account so other colleagues have access to it and they can view the folders j… (read more)

Hi, somehow about 10 subfolders have become invisible and I can't see them. This is a shared account so other colleagues have access to it and they can view the folders just fine. I'm using Thunderbird on my PC and they all use Mail on Macs. I am including two screenshots, one is from my Thunderbird account where the file only shows 3 subfolders. The other screenshot colleagues’ Mail account shows about 13 subfolders which is correct. I have rebooted my machine and Thunderbird several times with no luck. Any solutions please?

Asked by John D. Kloninger 19 hours ago

Last reply by John D. Kloninger 19 hours ago

Can't get email in Thunderbird

'bold text'bold textOn 6/24, Juno Security <security@support.juno.com> sent me an email that Thunderbird downloaded that my account had been compromised, & I ne… (read more)

'bold text'bold textOn 6/24, Juno Security <security@support.juno.com> sent me an email that Thunderbird downloaded that my account had been compromised, & I needed to reset my password. I chanced my password in Juno & put that same password into Thunderbird [I think] Since then I have needed to use that new password to open the Thunderbird program, but Thunderbird won't download email from my Juno popmail to Thunderbird. Thanks for your help.

Asked by Kathy Van Dame 1 week ago

Last reply by Kathy Van Dame 18 hours ago

Read messages in boldface (same as unread) in version 128.0

In the latest automatic update of Thunderbird to version 128.0 messages keep the headline in boldface even after being read, which didn't happen in previous versions. I w… (read more)

In the latest automatic update of Thunderbird to version 128.0 messages keep the headline in boldface even after being read, which didn't happen in previous versions. I wonder if there's a possibility of roll-back this change or customize it in settings?

Asked by fipe 1 week ago

Last reply by fipe 18 hours ago

Could not detect login form?

I'm trying to set up my Exchange/Office365 account with Thunderbird, and I keep getting the error "Could not detect login form". The IMAP option is out of the question, s… (read more)

I'm trying to set up my Exchange/Office365 account with Thunderbird, and I keep getting the error "Could not detect login form". The IMAP option is out of the question, since that specific server was transferred to Exchange a couple of years ago.

Asked by Hans 18 hours ago

Important saved search folders disappeared after changing server settings due to Microsoft new security requirements

Hello, My important saved search folders which I use almost exclusively to interact with my email have very frustratingly disappeared after changing my hotmail.com server… (read more)

Hello, My important saved search folders which I use almost exclusively to interact with my email have very frustratingly disappeared after changing my hotmail.com server settings from imap-mail.outlook.com to outlook.office365.com due to Microsoft new security requirements for third party apps. See here: https://www.reddit.com/r/Thunderbird/comments/1dqxuuh/microsoft_says_thunderbird_needs_to_upgrade_its/

And after following the instructions here: https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202

On restarting TB, my saved search folders had disappeared. Is it possible to undo these setting changes and revert TB back the previous functioning state? If so, how can reverting back settings/states be done? I would be greatly appreciative for help. Thank you.

Asked by XyzM8 19 hours ago

Moving Thunderbird Storage

I need to move my storage location from the default on Win 11 (user>app data>roaming etc) to My Documents folder on the same drive (C:). Reason being I cannot incl… (read more)

I need to move my storage location from the default on Win 11 (user>app data>roaming etc) to My Documents folder on the same drive (C:). Reason being I cannot include the app data folder in my daily backup schedule. I have read a couple of examples but they are not clear to me. Can someone give me a clear process without any geek talk. I would truly appreciate it. Thanks.

Asked by pacifica7 1 day ago

Last reply by pacifica7 19 hours ago

Emails not syncing to computer

Emails have not been coming in to Gerry@gerrychristopher.com and some of my other email accounts on my computer. Please advise and reply to my email gerry@nuyouskincare.c… (read more)

Emails have not been coming in to Gerry@gerrychristopher.com and some of my other email accounts on my computer. Please advise and reply to my email gerry@nuyouskincare.com so I see this.

Thank you,

Asked by gerry28 4 days ago

Last reply by gerry28 22 hours ago

The STAT command did not succeed. Error getting message number and sizes. Mail server pop.gmail.com responded: [AUTH] Invalid credentials.

Windows 7 Home Thunderbird 115.13.0 (32-bit) Today, this started showing up on one of my gmail accounts when I Get Messages: The STAT command did not succeed. Error gett… (read more)

Windows 7 Home Thunderbird 115.13.0 (32-bit)

Today, this started showing up on one of my gmail accounts when I Get Messages: The STAT command did not succeed. Error getting message number and sizes. Mail server pop.gmail.com responded: [AUTH] Invalid credentials.

Settings on all accounts: Server type: POP Mail Server Server Name: pop.gmail.com Port 995 Connection security: SSL/TLS Authentication method: OAuth2

I have several gmail accounts. I have one gmail account to which all the others forward. That account receives emails sent to the complaining account, and Thunderbird downloads the emails. So the problem is with trying to download from the (empty) complaining account. I can log in to the complaining account on line (via Firefox). So the password I use on line is OK.

No virus blocker.

Does anyone know what is going on?

Asked by angbob 1 day ago

Last reply by angbob 22 hours ago