toolbar

Good evening I sownloaded firefox and the download extension I am not seeing the tool bar what do I need to do have os windows 10 thank you my email adress is dharvey65@y… (read more)

Good evening I sownloaded firefox and the download extension I am not seeing the tool bar what do I need to do have os windows 10 thank you my email adress is dharvey65@yahoo.com thank you

Asked by dharvey65 28 minutes ago

Disable video pop-out when scrolling away

When scrolling a web site with an embedded video, as that video scrolls off screen, it automatically pops out to a picture-in-picture video on the lower right-hand part o… (read more)

When scrolling a web site with an embedded video, as that video scrolls off screen, it automatically pops out to a picture-in-picture video on the lower right-hand part of the page. How can I disable this. I don't want this to ever happen.

Asked by bos45 39 minutes ago

Mac OS 12.7.5

Firefox will not run on my Apple Desktop any more. I have re-installed several times - still comes up "not responding" and I have to force quit. I am running OS 12.7.5 … (read more)

Firefox will not run on my Apple Desktop any more. I have re-installed several times - still comes up "not responding" and I have to force quit.

I am running OS 12.7.5

Asked by dr.sax 1 hour ago

PR_END_OF_FILE_ERROR

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a securit… (read more)

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a security problem. According to Firefox the website (page) can not be opened because the authenticity can not be verified. It is a very strange situation, because this problem came out of the blue. The websites I'm trying to open, are saved websites without security problems so far. Moreover this strange situation is only occurring on my "desktop pc with Windows 10" and does not occur on my "laptop with Windows 11"! More important info: the problem is occurring with an ethernet connection both with a WiFi connection. My laptop is always connected with a WiFi connection. Both devices do not use VPN. On both devices is running Bitdefender (with exactly the same options), CCleaner/Kamo (of CCleaner, with exactly the same options). My service provider is Ziggo Netherlands. Consulting Internet, I tried to fix this problem by applying a lot of adviced changes into a lot of options. All without any success. One of the advices I did not try, is turning off the virus scanner Bitdefender, because I do not know how to turn off and how to again on. I did turn off Bitdefender firewall, without success. Fyi: I always use Firefox and I never use Chrome or any other browser. However I checked the situation with Chrome and to my surprise, the same website connection problems did occur! Please advise how to resolve this problem. Thanks in advance. Best regards, Peter

Asked by Peter 1 hour ago

bookmarks gone after doing a factory reset on my Macbook despite signing into same Mozilla profile

Hiya good citizens of the internet 👋 Please help me recover my bookmarks 🥺 I've gone through every single support article on this topic and tried everything suggested … (read more)

Hiya good citizens of the internet 👋

Please help me recover my bookmarks 🥺

I've gone through every single support article on this topic and tried everything suggested and still no luck. This is my hail mary.

How I got here I needed to do a full wipe and reinstal of my macOS; this was conducted with the help of the Genuis bar. Upon reinstalling Firefox, I signed into my account and my bookmarks are all gone, records of them empty.

I should also note that nothing else ported over. No passwords, no browser extensions. Nada. The passowrds and extensions aren't a big deal. I use a 3rd-party password manager and can easily re-download the handful of extensions/widgets. But I heavily relied on bookmarks for both frequently visited sites and ones rarely-used which I knew were important for future reference. And I cannot remember 80% of them...

What else I've tried other than what's suggested in help article:

  • Because I did not check to confirm which Firefox profile I've been signed into for ages and ages before doing the reset, I thought maybe I had just signed into the wrong one. I proceeded to try every other email address I have, including two from my old workplace. None of the other 5 emails had profiles created. I know this because it prompted the sign up userflow; create a password, etc.
  • But I also know for a fact that the bookmarks were saved as part of a profile because I used the profile sync feature to auto-port all my bookmarks when I first got this Macbook a year and a bit ago.
  • The folders where bookmark backup info is stored locally are empty... Clearly, it wasn't stored in my icloud documents (that's on me for not double-checking)
  • I checked my other device (mobile phone) to see if I had firefox downloaded and was signed into the same account as the original, with the bookmarks still visible. Of course I didn't. I only use Safari on my phone 😭

""Grasping at straws: the only other things I can think of""

  • Is there some way of linking my MAC address with my IP address and using those to triangulate the correct profile?
  • Because my computer got wiped and nothing is saved locally, my only hope is that my bookmarks are floating around the ether. If so, I just need to figure out how to find them.

Any and all help/suggestions are massively appreciated!!

Thanks in advance,

Lauren

Asked by Lauren G 1 hour ago

Display fonts on Fb squished together

Hi, So I'm on Facebook. A friend has a new post. The post is all squished together, almost on top of the other line. I have looked over my settings to see if there is … (read more)

Hi, So I'm on Facebook. A friend has a new post. The post is all squished together, almost on top of the other line. I have looked over my settings to see if there is a way to alter the spacing but to no avail. I now realized why I stopped using Firefox a little while back and this is the main reason. If I can't read posts on social media apps on my computer browser what's the use?

Suggestions and fixes MOST welcome before I throw my hands up again. Edge is messed up in other ways as is Opera so I'd really love to have just ONE browser that I can depend on. Considering I used to be a HUGE fan of FF back in the day before the entire code was rewritten I'd love to be back in the fold. If this can be resolved I'll stay. For sure.

Thanks so much Richard

Asked by Richard McWolff 1 hour ago

adding bookmarks no longer functions smoothly through 'Mangae Bookmarks'

"Manage Bookmarks" [I left the misspelling in the subject line because I'm trying to clue into the conversation when I asked this question before on June 17th] no longer … (read more)

"Manage Bookmarks" [I left the misspelling in the subject line because I'm trying to clue into the conversation when I asked this question before on June 17th] no longer functions smoothly if left open longer than a minute. I will add a bookmark to a folder the first time, but then will no appear to repeat the effort with adding another to the same or another folder. Re 'jscher2000's answer to my question, switching to another folder and back offers no relief from this but you are correct in that the issue is the page does not refresh to show added content after the first (or maybe second) time, if left idle a few moments. Closing out and reopening 'Mange Bookmarks' and navigating to the appropriate folder (or subfolder) then becomes necessary for it to display that in fact it had added the bookmark. Tiresome. Is there any way to increase the amount of memory allotted by my computer or Mozilla to this function, to regain the functionality I once took for granted?

Re 'cor-el' , where is the 'places database'? Re how many, hundreds? See 2 screen shots; alphabetical, partial list of single entry under 'e' 'Evironment'; maybe a thousand. I have not tried restarting firefox in troubleshoot mode (latley), but I think I already tried that some time ago and it did not help.

Asked by chasfred2 2 hours ago

Jerky scrolling on Windows 11 - Firefox 128.0 (64-bit)

Hi, Scrolling when content is loading on Windows 11 results in jerky scrolling. This doesn't happen in Edge, Chrome, Brave. Content in these browsers appears to render f… (read more)

Hi, Scrolling when content is loading on Windows 11 results in jerky scrolling. This doesn't happen in Edge, Chrome, Brave. Content in these browsers appears to render faster and even when it doesn't, scrolling is not affected. This still occurs when all extensions have been disabled.

Does anyone know why this might be? Thanks

Asked by stevekirkby 2 hours ago

Last reply by stevekirkby 2 hours ago

Firefox 128.0`

Since 128.0 was installed outlook.office.com/mail has stopped working. (Windows 11) My mail account has numerous shared groups. However these now fail to load with a me… (read more)

Since 128.0 was installed outlook.office.com/mail has stopped working. (Windows 11)

My mail account has numerous shared groups. However these now fail to load with a messgae "Cannot load folders for "xxxxxxxxx" Decoding failed.

Additionally, while I can see new mails in the list (under focused and Other), the previews are all blank.

I do not get this error in Edge or Chrome in Windows.

Asked by Anthorin 3 hours ago

Unable to get emails

Both my wife and I are unable to get into e-mail accounts. Something changed We have tried the passwords and sometime it works but usually it doesn't. Is there anyone we… (read more)

Both my wife and I are unable to get into e-mail accounts. Something changed We have tried the passwords and sometime it works but usually it doesn't. Is there anyone we can talk us thru resetting our accounts We have been susing the program for years with no trouble. How can I make it simple again?

Asked by rvtomdi 3 hours ago

Firefox 128.0

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the cas… (read more)

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the case of Ubuntu same problem with Snap version. Whether .deb or Snap doesn't matter.

I've got a test machine with 10 ssd's in it. I switched over to Ubuntu 24.04 that I installed/configured several months ago. Before updating I checked Firefox. It was version 125. No problems with Home Depot. Updated system. Firefox updated to 128.0. Home Depot wouldn't load images anymore. Did all the usual stuff like disabling a couple of extensions. There are only two. Adblock Plus and Weather. Other than that no changes to Firefox that would be a problem.

I've got Google Chrome installed on these machines too. Home Depot no problem. Images of product load and display fine.

I don't order much on Home Depot so using Google Chrome is not a problem for me. But it is annoying and I know I'm not the only one. Seen it posted in a few forums with no resolution. Also, I have not had any problems with Amazon or Lowes website.They are similar in that they display detailed images of each product. I'm not implying that Home Depot is the only one. Just that its the only one I have discovered. If I recall correctly 127.x may have been where it started. The general images of many products don't seem to be a problem.

Thanks, Gerald

Asked by gerald100 5 hours ago

I do not have access to my email at currently att.net

I have an email at currently att.net and have not been able to get into it for 2 days now. The message is that I should open on a new page. I do and the message is then … (read more)

I have an email at currently att.net and have not been able to get into it for 2 days now.

The message is that I should open on a new page. I do and the message is then "something went wrong" and I try again and the same message comes even when opening on a new page.

Need help in opening my email at currently att.net or currently att yahoo.net.

Thank you for your help in advance and look forward to hearing from you soon in this matter.

Thank You, Estella Mills

Asked by Estella Mills 5 hours ago

Bookmarks

If I click on a bookmark before my internet connection is established, I get page not found. Natural. But if the connection establishes while on the error notice, the sa… (read more)

If I click on a bookmark before my internet connection is established, I get page not found. Natural.

But if the connection establishes while on the error notice, the same bookmark gets the same unfound page. Refresh doesn't refresh. I have to go to another site or burn and start all over.

Same on Samsung Galaxy A34 and New Linux HP notebook.

Asked by squidstings 5 hours ago