Showing questions tagged: Show all questions

I Suspect a PC repair co., That has had take remote access in the past by several different app's is some how accessing my PC without consent is this possible??

I'm very frustrated being a novice PC user! I Suspect a PC repair Co., that has had remote access to my PC in the past of some how accessing my Private network of 7 devic… (read more)

I'm very frustrated being a novice PC user! I Suspect a PC repair Co., that has had remote access to my PC in the past of some how accessing my Private network of 7 device's and making sure that some where on my network any of several app's they have used before to take remote access of my PC! I first noticed a problem after this co. initially set up my network. I would be on my PC and see the Any desk app soft ware. So I did uninstall the any desk app where ever I saw it on my network. This co. would call me and tell me to be sure and take advantage of their monthly tune up. Keep in mind I was scared into purchasing 3 year support package. I turned on my PC today,after using Google as my default Browser for a long time. I decided to try Firefox I was very disappointed to see that Firefox had been set up and the third bookmark was something called Take Remote. This Co. Is still in Business and my account is active. In my opinion I believe that all HACKER'S should have their hand's CUT OFF. Again I am a novice user, But for some one who use's their knowledge and their Company to prey on people like me, There Should be consequence's!!! I Would Greatly Appreciate any help or Advice you could help me with!

                                                                                Thank, You                                                                                              
                                                                          Michael Ruschman

Asked by 6hjqvqh8pm 5 hours ago

Firefox not launching on Windows 10 after driver upgrades

I recently updated many drivers on my Windows PC as it was running very sluggish. I ran CC cleaner on it and updated 6 drivers including the Graphics card and several oth… (read more)

I recently updated many drivers on my Windows PC as it was running very sluggish. I ran CC cleaner on it and updated 6 drivers including the Graphics card and several others.

Now Firefox browser will not launch. I have installed the latest version of Firefox also.. 127 I believe it is.

Any ideas on how to get it to run again?

Edition Windows 10 Pro Version 22H2 Installed on ‎4/‎6/‎2021 OS build 19045.4529 Experience Windows Feature Experience Pack 1000.19058.1000.0

Asked by Clutch Home 9 hours ago

Website Not Loading in firfox

I am experiencing a significant issue with my website, which fails to load when accessed via Google Chrome. The website works perfectly on other browsers like chrome, Saf… (read more)

I am experiencing a significant issue with my website, which fails to load when accessed via Google Chrome. The website works perfectly on other browsers like chrome, Safari, and Edge.However, when attempting to Click here] in mozila, the page remains blank and does not load at all. Additionally, I have noticed a persistent problem with reCAPTCHA. Even though I solve the CAPTCHA correctly, it repeatedly appears, preventing me from accessing the site. Details: Issue: Website not loading in Mozila firfox Browsers Tested: Chrome, Safari, Edge (All working fine)

Version: [26.0.6478.61/.62]

Operating System: [Windows 10] Additional Issue: reCAPTCHA keeps reappearing despite being solved correctly I have attempted the following troubleshooting steps without success: Clearing browser cache and cookies. Disabling all extensions. Checking the website on incognito mode. Ensuring Mozila is updated to the latest version. I would greatly appreciate any insights or suggestions on how to resolve these issues. Thank you in advance for your assistance! Best regards,

Asked by RolandMarks 5 days ago

Website Continuously Buffers but Won't Open When Mozilla Firefox is Set as Default Browser

Hello Mozilla community, I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my d… (read more)

Hello Mozilla community,

I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my default browser, I experience difficulties accessing my website. The site continuously buffers but never fully loads, leaving me unable to view its content.

However, when I switch to a different browser as my default, such as Google Chrome or Microsoft Edge, the website loads without any issues moreover my website is related to Picoworker which runs smoothly on other browsers (Screenshot is also attached). This leads me to believe that the problem might be specific to Mozilla Firefox.

I've tried troubleshooting by clearing the browser cache, disabling extensions, and even reinstalling Firefox, but the problem persists. I've also checked for any errors in the browser console, but nothing seems out of the ordinary.

Could there be any compatibility issues between my website and Mozilla Firefox that are causing this problem? Or is there something else I should investigate to resolve this issue?

Any insights or suggestions would be greatly appreciated. Thank you in advance for your assistance!

Asked by Ronaldponder 3 weeks ago

Firefox Crashes Even When Not Open/Running

I recently installed Firefox and I keep getting crash notices, even when it is not open/running... I have verified this through the task manager...Nothing named Firefox … (read more)

I recently installed Firefox and I keep getting crash notices, even when it is not open/running...

I have verified this through the task manager...Nothing named Firefox or Mozilla is running...

I don't have this issue with either Brave or Chrome, and I have, and keep updated ESET software, so I KNOW this is a Firefox issue...

Unless this issue can be corrected, I will have no choice but to uninstall it, as I don't need software that crashes even when it is not being used...

Asked by dcbslists 1 week ago

Last reply by dcbslists 11 hours ago

Logins on some websites

I've recently had trouble logging in to some websites but not others, most recent example is Bandcamp. My login credentials are correct and work on mobile and other brows… (read more)

I've recently had trouble logging in to some websites but not others, most recent example is Bandcamp. My login credentials are correct and work on mobile and other browsers. I have tried deleting my cache and cookies to no improvement.

Asked by beowolf.thomo 12 hours ago

Memory usage

Hi Team, Would love to know how in task manager there are 10+ firefox services running with only 4 tabs open and the usage is ridiculous. Closing one tab the next one t… (read more)

Hi Team,

Would love to know how in task manager there are 10+ firefox services running with only 4 tabs open and the usage is ridiculous. Closing one tab the next one that was using roughly 250mb shoots to over 600mb...what are you playing at????

See attached.

Asked by Marius Geldenhuys 16 hours ago

In Firefox, after a reboot, how can I re open my previouse sessions?

In Firefox, after a reboot, how can I re open my previouse sessions? Originally I had quite a lot of open browsers & tabs. Then I needed to do a reboot, and now I've… (read more)

In Firefox, after a reboot, how can I re open my previouse sessions?

Originally I had quite a lot of open browsers & tabs. Then I needed to do a reboot, and now I've lost those previouse sessions.

Usually I just open firefox, and this opens one browser, and then all of my previous browser, and tab reopen, but this time firefox crashed, and its popup said it needed to restart, but it would re-open my previous browser and tab, but it didnt.

After following the usuall firefox help giudes, it still wouldn't re open my previouse sessions. Now if I ask it to open my previouse sessions, it just opens the recent help giudes, and not anything before the crash.

So is there a backup file of myu missing sessions that I can roll back to?

Asked by macmac 17 hours ago

Firefox thumbnail drag and drop feature not working (Youtube)

When editing one of my videos and trying to drag and drop a custom thumbnail after clicking upload file, I get a red circle with a slash through it on firefox indicating … (read more)

When editing one of my videos and trying to drag and drop a custom thumbnail after clicking upload file, I get a red circle with a slash through it on firefox indicating that this is not permitted. I am running firefox 127.0.1 (64-bit). I've tried uninstalling, running in troubleshoot mode and nothing works. Firefox is not running as administrator and my UAC is set to always notify.

On Chrome Version 126.0.6478.61 (Official Build) (64-bit) this feature seems to work as expected. Is this a firefox feature that may be preventing this drag and drop behavior? Please see attached gifs. I am on Windows 10 v22h2 btw -- Any feedback is appreciated.

Asked by cflo530 1 day ago

The newest update removed/lost all of my bookmarks.

The 'Manage Bookmarks' you have placed at the top of the page is doing exactly nothing. I can't restore them, they are gone. How do I get my bookmarks back, or restore to… (read more)

The 'Manage Bookmarks' you have placed at the top of the page is doing exactly nothing. I can't restore them, they are gone. How do I get my bookmarks back, or restore to the previous version where they are still located. Sick of constant updates that just cause problems-about to go over to Edge.

Asked by justmealanna 19 hours ago

Last reply by justmealanna 19 hours ago

Screen changes color in address line

Corel asked me to do a screen shot of the issue: Attached When I look at the changed screen, There is an icon infront of the Web address line that looks like a robot. W… (read more)

Corel asked me to do a screen shot of the issue: Attached When I look at the changed screen, There is an icon infront of the Web address line that looks like a robot. When I rollover it this statement comes up: Browser is under remote control reason (Dev Tools) All of the address bar is inpink. I copied it but color does not copy. when I did the screen shot the address line is not copied. https://support.mozilla.org/en-US/questions/1449321?utm_campaign=questions-reply&utm_source=notification&utm_medium=email

daThis is still frustrating. I do not like to use the browser when something else appears to be in control. I have MacAFee and run a scan but nothing shows up? If developers are following my browser, I should beable to turn this off.

Asked by soles329 2 days ago

Last reply by soles329 19 hours ago

Downloadhelper extension purchased on 23 of June 2024

Hi, On 06.23.24 I purchased an extension for Download helper to get rid of the QR-Code. Since the last update, it no longer recognizes this extension. Please help! My ac… (read more)

Hi, On 06.23.24 I purchased an extension for Download helper to get rid of the QR-Code. Since the last update, it no longer recognizes this extension. Please help! My account: didier.soder@gmx.ch Regards Didier

Asked by Didier 19 hours ago

Fake Firefox virus and payment warnings

I clicked on what may have been a malicious link last night. A Firefox message popped up immediately warning of viruses, so I exited out of Firefox and then ran a full M… (read more)

I clicked on what may have been a malicious link last night. A Firefox message popped up immediately warning of viruses, so I exited out of Firefox and then ran a full McAfee scan -- which found no viruses.

But I am now getting popup messages, purportedly from Firefox, warning me that my McAfee payment has been rejected (not true) and warning that Windows Security has located viruses. A capture of one is attached.

Note it says it's from qltuh.check-tl-ver-106-1.com.

Assuming these aren't legit, how do I remove them?

Thanks!

Tom White

Asked by tpw708 20 hours ago

Zimbra web mails not displaying

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client,… (read more)

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client, they are displayed only in the modern web client, I will attach same email in both clients to compare. In using Google Chrome there is no such issue

Asked by Ron 2 days ago

Last reply by Ron 20 hours ago

Every time when I refresh pages on my CRM Firefox ask me to allow to give access my microphone

Every time when I refresh pages on my CRM Firefox ask me to allow to give access vats556967.megapbx.ru access microphone to your microphone. And If I press allow this p… (read more)

Every time when I refresh pages on my CRM Firefox ask me to allow to give access vats556967.megapbx.ru access microphone to your microphone. And If I press allow this popup show again and again again every time when I refresh page It show this popup and I can't work I my CRM. I can't remember My choice that allow, I don't know Why. https://youtu.be/-0r42kwGOcU

please help me I already ask my CRM system developers to help me they check all info and said that problem in Firefox and please send Firefox support question

I check it on another computer and there I get the same problem.

Asked by Stanislav Zedis 21 hours ago