Showing questions tagged: Show all questions
  • Solved

Firefox 127 - close tab button missing for background tabs when more than 10 tabs opened

In previous versions I was able to open around 15-20 tabs before X button disappeared from them and I was no longer able to close them without activating them first. Now… (read more)

In previous versions I was able to open around 15-20 tabs before X button disappeared from them and I was no longer able to close them without activating them first.

Now this happens much earlier - only 10 tabs is enough on my 1080p 100% scaling desktop and 9 tabs on my 1080p 125% notebook.

X button is present if you have 10 tabs or less, but disappears with 11 tabs, when there is still plenty of space on tabs to click on X!

I compared it to brave and in brave you can still have 22 tabs opened before X button disappears!

Anyone has any method to force presence of x button? This is really annoying as I often have much tabs open and close only 2-3 of them. Now I have to open each one again to be able to close it.

Asked by Piterk 3 hours ago

Answered by Agent virtuel 2 hours ago

  • Solved

Why Firefox labels Paypal as an unsafe site.

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ign… (read more)

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ignored the warning and continued but it is annoying.

Asked by eckuemmel 2 months ago

Answered by eckuemmel 2 months ago

  • Solved

The Page Isn't Redirecting Properly Error

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error … (read more)

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error message on my business CRM site. This appears to be the only site having an issue. I have never had this error previously.

I tried all suggestions already including clearing cache/cookies, checking settings, delete history, troubleshoot mode and nothing. The site opens fine on Chrome and MS Edge.

Any additional help is appreciated, this is very frustrating.

Thank you.

Asked by soalivetoday 1 day ago

Answered by soalivetoday 17 hours ago

  • Solved

Multiple windows, check for closing multiple tabs is asked only on last window

Hey there, during work I often open two windows of Firefox to have more information visible on my two monitors. Unfortunately I sometimes forget that I have a second win… (read more)

Hey there,

during work I often open two windows of Firefox to have more information visible on my two monitors. Unfortunately I sometimes forget that I have a second window open, so I close only my "main" window and loose all tabs.

Is there a way to force Firefox to ask to close a window and loosing multiple tabs for every window open?

Right now this only happens for the last open window.

PS: I just found out about the keyboard shortcut of restoring a window (CTRL+SHIFT+N) recently. I would prefer a setting in my case.

Thanks in advance Fred

Asked by Fred 4 days ago

Answered by Fred 1 day ago

  • Solved

Youtube audio plays extremely slow(Video is fine, audio and video are way out of sync, of course)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache cleari… (read more)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache clearing, hardware acceleration turned off, enabled DRM and widevine, driver updates, in private mode or not, logged in or not, firefox restarts, computer restarts.

But Youtube plays fine in Chrome and Edge.

I dont think I didnt anything drastically different, or updated win10 or firefox, or messed with anything. It was working fine a day ago.

Is there any way to reset something?

Asked by abelang82 1 day ago

Answered by abelang82 1 day ago

  • Solved

Custom Firefox Zoom Values (e.g. 75%, 85%)

Hey guys, I saw in the following post that I can modify the zoom values of Firefox to custom values of my choosing (e.g. 75%, 85%): https://support.mozilla.org/en-US/qu… (read more)

Hey guys,

I saw in the following post that I can modify the zoom values of Firefox to custom values of my choosing (e.g. 75%, 85%):

https://support.mozilla.org/en-US/questions/1201469

I followed the instructions but it did not work for me. Yes, I did save the changes I made, and I completely closed & reopened Firefox, but the changes I made have not been applied for some reason. Please see the attached image.

I would have ask the question in the aforementioned thread but it's been archived so I had to open a new one. Does anyone know why Firefox does not seem to recognize my custom values (.75, .85)? Thanks!

Asked by AJ 1 day ago

Answered by TyDraniu 1 day ago

  • Solved

Particular Images not Shown with FF on Linux

Hi, more Details concerning the problem you can see here ! It should be great if you could help us with some diagnostics, for example why the problem only appears … (read more)

Hi,

more Details concerning the problem you can see here ! It should be great if you could help us with some diagnostics, for example why the problem only appears with FF on Linux, not with FF on WIN.

STR:

  1. Launch Linux FF
  2. Visit this page "Potential issue with plugin PITM" (Preview here
  3. Because you will need an Account for visiting account please follow "Konto eröffnen" (Create Account) instructions).
  4. After my approval for the account please visit again "Potential issue with plugin PITM"
  5. Click "1.png" Below heading "Attachments", that should work without problems.
  6. Close image view
  7. Move Mouse pointer to image below heading "My test with a screenshot" – should become magnifier
  8. Now Click that image
  » Expected (and so it does with WIN): Big image opens in new TAB
  » Actual:  New TAB opens, but without image view.

What are your results? FF Linux Problem or something else?

Asked by Rainer Bielefeld 2 days ago

Answered by Rainer Bielefeld 1 day ago

  • Solved

How to unpin Google from search bar suggestions?

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my searc… (read more)

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my search suggestions bar with a pin icon in the corner, and I can't figure out how to remove it. Does anyone know how to do this?

Asked by Cr4sh 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Shortcuts on My Home Page

Hello, A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the… (read more)

Hello,

A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the 3 dots will appear if I hover over a shortcut. I tried that several times on different shortcuts but the 3 dots never appeared. Is there another way to edit, delete, or dismiss a shortcut? Or even better is there a way to restore the 3 dots?

I cleared my cookies, cache, history and data like I was told to when I connected a new router so all of my shortcuts have changed. A few that are there now I don't want and I do want to add several new ones.

Thank you for your help!

Asked by Muffers 5 1 week ago

Answered by cor-el 3 days ago

  • Solved

No middle-click navigation

Hi, it has been a while that one of the updates on firefox removed the ability to navigate using the middle click, i waited and waited for some day an update drop and fix… (read more)

Hi, it has been a while that one of the updates on firefox removed the ability to navigate using the middle click, i waited and waited for some day an update drop and fix that but it's been a while and nothing has come, i was sure to test this on another computer and it didn't worked as well so i'm pretty sure firefox has some problems, i mainly use a drawing tablet because i don't have a mouse, so navigating is a bit hard without the usual middle click nagivation(i'm not sure if there is an actual name to that), please help

Asked by lilyathenida 5 days ago

Answered by James 4 days ago

  • Solved

Reset Windows, passwords lost

I reset Windows yesterday to attempt to fix a problem with my computer. After redownloading Firefox and signing into a few basic things (including my Mozilla account), I … (read more)

I reset Windows yesterday to attempt to fix a problem with my computer. After redownloading Firefox and signing into a few basic things (including my Mozilla account), I realised all my logins were gone. I have followed the steps in [[this tutorial|https://support.mozilla.org/en-US/questions/1310179]] but it didn't work - I think saving logins in this instance of Firefox overwrote the other logins file, as when I opened it, it only had the login info from what I logged into after I reset.

Looking at my connected services, it seems the instance of Firefox from before I reset is still open. I mention this just because it's possible that this would contribute to a solution.

Any help is greatly appreciated as I have a number of securely generated passwords and cannot access a good deal of my accounts.

Asked by Robin 4 days ago

Answered by Robin 4 days ago

  • Solved

Widevine CDM Not Installing

I have been trying to solve this for a few days now. I tried to watch Netflix when it said, "Firefox is installing components needed to play the audio or video on this pa… (read more)

I have been trying to solve this for a few days now. I tried to watch Netflix when it said, "Firefox is installing components needed to play the audio or video on this page. Please try again later."

I found out this was due to Widevine not being installed AT ALL on my browser for some reason. The plugins manager has been saying that it will "be installed shortly" for a week now. I already tried toggling DRM off and on multiple times. I already tried using troubleshooting mode. I already checked GMP preferences to make sure nothing relating to Widevine was set to 'false'. I already tried turning off my antivirus long enough to try everything again and still nothing has changed. I do not have any VPNs running either. I am attaching a screenshot of what the browser console shows when I toggle DRM off and on again and try to run Netflix. I am also attaching what the gmp toggles say. Please help me figure out what is wrong!

Asked by Om Turakhia 6 days ago

Answered by Om Turakhia 5 days ago

  • Solved

Download failed. Please check your connection.

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solu… (read more)

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solutions such as changing privileges to reinstalling firefox entirely. I have checked other browsers on my computer and it is just firefox.

Asked by courtneyakira 5 days ago

Answered by jonzn4SUSE 5 days ago

  • Solved

A new pop-up box is preventing me from using a site I have been using regularly for several years

I've been using a Rewards site regularly (3/4 times per month) for several years without problem. This weekend the attached pop-up appeared. It makes no difference wheth… (read more)

I've been using a Rewards site regularly (3/4 times per month) for several years without problem. This weekend the attached pop-up appeared. It makes no difference whether I select Resend or Cancel, the program just re-displays the pop-up trapping me in an endless loop. The only exit is to close the window and abort the process. I was able to complete the task without any problem using Edge instead so it appears to be a Firefox specific issue. I haven't consciously changed anything since last using the site successfully on 24 May. Any help/suggestions appreciated.

Asked by eregister 1 week ago

Answered by eregister 6 days ago

  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 5 months ago

Answered by TyDraniu 5 months ago

  • Solved

Used forgot about this site for reddit and now I cant acccess the site at all

Recently I used the forgot about this site for reddit, but when I try to click on a link from either my bookmarks or from a web search I keep on getting. [The page isn’t … (read more)

Recently I used the forgot about this site for reddit, but when I try to click on a link from either my bookmarks or from a web search I keep on getting. [The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.]

Not exactly sure what causes this or how to fix it.

Asked by Blaze 1 week ago

Answered by Blaze 1 week ago

  • Solved

I can't restore my search bar

My search box disappeared. I know about clicking the 3 horizontal lines, selecting customize and dragging the box. Actually the box is still there on the customize scre… (read more)

My search box disappeared. I know about clicking the 3 horizontal lines, selecting customize and dragging the box. Actually the box is still there on the customize screen, but not in any other tabs.

Dragging a second box does nothing. Refreshing Firefox does nothing. Rebooting does nothing. Firefox 125.0.2

Asked by Henry 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Want to change or disable developer tool shortcut

I am attempting to copy values from one google sheet to another and am unable to do so effectively as whenever I press crtl +shift + c I open the the developer tools. All… (read more)

I am attempting to copy values from one google sheet to another and am unable to do so effectively as whenever I press crtl +shift + c I open the the developer tools. All my efforts on looking for a solution have lead me to unsupported extensions so I'm stuck wondering what to do.

Asked by Aries Alb (BeezKneez) 2 months ago

Answered by cor-el 2 months ago