Showing questions tagged: Show all questions

Missing folders

Hi This morning when I tried to send an email I got a message there was no disk space & so couldn't save copy to sent (I have 848 GB free on HD) I tried to copy some… (read more)

Hi This morning when I tried to send an email I got a message there was no disk space & so couldn't save copy to sent (I have 848 GB free on HD)

I tried to copy some old sent emails to a folder I've used in the past (old sent) & TB crashed. When I restarted it, many of my subfolders were missing. They are all still showing in Local folders in profile. I deleted all msf files & restarted TB. Nothing.

How can I restore these folders? Hopefully that's possible! Thanks

Asked by Deb Skinner 39 minutes ago

Last reply by Deb Skinner 34 minutes ago

can't delete autofill unwanted suggestion from form history after firefox update

since the last update (firefox 127.0 or 127.0.1), i can't delete unwanted suggestion from autofil history anymore (the right search engine tool bar words with the clock i… (read more)

since the last update (firefox 127.0 or 127.0.1), i can't delete unwanted suggestion from autofil history anymore (the right search engine tool bar words with the clock icon or any website search bar) each time i want to delete the unwanted word, it reappear immediately after in the suggestion list.

Asked by thor94 8 hours ago

Last reply by thor94 5 hours ago

Spike in data usage

Several times in the last 5 months, I received a notification on my Pixel 7 phone telling me that Firefox was, "using large amounts of data." The first time it was about … (read more)

Several times in the last 5 months, I received a notification on my Pixel 7 phone telling me that Firefox was, "using large amounts of data." The first time it was about 750 MB of data (in a 20-ish min period). Today, it was about 400 MB of data (also in a 20-ish minute period). Both times I was simply browsing news sites - catching up on the days news. Today, I was logged into the New York Times (I'm a subscriber) when I received the high data usage notification. I'm a dinosaur who is still on a limited - 2GB - plan, so gobbling up a quarter of my data in 20-ish minutes hurts. Any ideas how to troubleshoot this one?

I attempted to upload two screenshots showing my data usage - 1 showing the overall data usage - the spike. And the other showing Firefox usage. It is unclear to me whether or not the pictures uploaded. Also, I had written this query before but I'm not sure it submitted. If it did, I apologize for the repeat.

Asked by Tom Brinker 9 hours ago

Firefox not launching on Windows 10 after driver upgrades

I recently updated many drivers on my Windows PC as it was running very sluggish. I ran CC cleaner on it and updated 6 drivers including the Graphics card and several oth… (read more)

I recently updated many drivers on my Windows PC as it was running very sluggish. I ran CC cleaner on it and updated 6 drivers including the Graphics card and several others.

Now Firefox browser will not launch. I have installed the latest version of Firefox also.. 127 I believe it is.

Any ideas on how to get it to run again?

Edition Windows 10 Pro Version 22H2 Installed on ‎4/‎6/‎2021 OS build 19045.4529 Experience Windows Feature Experience Pack 1000.19058.1000.0

Asked by Clutch Home 9 hours ago

Firefox not displaying saved passwords

I had to swap out my hard drive the other day without being able to save any data from Firefox. When the new disk was reloaded from the old one the user names were not ma… (read more)

I had to swap out my hard drive the other day without being able to save any data from Firefox. When the new disk was reloaded from the old one the user names were not made the same as with the old disk. When i use Firefox and save a password it says it has been saved but when I use the same site again the passwords don't fill in. When I look at the passwords via the passwords settings there is nothing there. Can you tell me how to get passwords to work please? Thanks John

Asked by j_d_mcclelland 11 hours ago

no se'm obre el Firefox.

No se'm obre el Firefox a l'ordinador, amb surt una pantalla que diu: Error: Platform version 127.0.1 us nota compatible with minVersion+ =127.0 maxVersion - =127.0 I n… (read more)

No se'm obre el Firefox a l'ordinador, amb surt una pantalla que diu: Error: Platform version 127.0.1 us nota compatible with minVersion+ =127.0 maxVersion - =127.0

I no sé què vol dir, ni com ha passat. Hem podeu dir com arreglar-ho. No vull perdre tota l'informaciò que hi tinc guardada. El tinc sincronitzat amb el mòbil, per sort.

Asked by Ana 11 hours ago

Website Not Loading in firfox

I am experiencing a significant issue with my website, which fails to load when accessed via Google Chrome. The website works perfectly on other browsers like chrome, Saf… (read more)

I am experiencing a significant issue with my website, which fails to load when accessed via Google Chrome. The website works perfectly on other browsers like chrome, Safari, and Edge.However, when attempting to Click here] in mozila, the page remains blank and does not load at all. Additionally, I have noticed a persistent problem with reCAPTCHA. Even though I solve the CAPTCHA correctly, it repeatedly appears, preventing me from accessing the site. Details: Issue: Website not loading in Mozila firfox Browsers Tested: Chrome, Safari, Edge (All working fine)

Version: [26.0.6478.61/.62]

Operating System: [Windows 10] Additional Issue: reCAPTCHA keeps reappearing despite being solved correctly I have attempted the following troubleshooting steps without success: Clearing browser cache and cookies. Disabling all extensions. Checking the website on incognito mode. Ensuring Mozila is updated to the latest version. I would greatly appreciate any insights or suggestions on how to resolve these issues. Thank you in advance for your assistance! Best regards,

Asked by RolandMarks 5 days ago

dziwne znaki i wyrazy na stronach

Cześć Mój problem polega na tym że na niektórych stronach zniekształca wyrazy ja w załączonym przykładzie. Ustawione mam domyślnie na stronach "PL". najczęściej problem j… (read more)

Cześć Mój problem polega na tym że na niektórych stronach zniekształca wyrazy ja w załączonym przykładzie. Ustawione mam domyślnie na stronach "PL". najczęściej problem jest obserwowany na multikino.pl; mybenefit; gov.pl. było czyszczone cooke i historia nażędziami z przeglądarki i cccliner - nie pomogły. W Chrome nie ma tego problemu. z góry dzięki za pomysły i poświęcony czas ps problem prawdopodobnie pojawił się od chwili kiedy odwiedziłem stronę z narzędziami z Ukrainy - https://www.cooltools.pl/

Asked by murzyn32 12 hours ago

thunderbird email not working with att

Setting Up Thunderbird for AT&T Email I've used Thunderbird as my email client for years; however, about a month ago it stopped working and now I receive the followin… (read more)

Setting Up Thunderbird for AT&T Email I've used Thunderbird as my email client for years; however, about a month ago it stopped working and now I receive the following message, "Sending of password for user [email scrubbed] did not succeed. Mail server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later". What do I need to do to get things working again in Thunderbird?

Asked by shele 2 days ago

Last reply by shele 15 hours ago

The device heats up quickly every time I use it, and I don't like this new update.

Issue 1: Why does Mozilla heat up so fast even though my device has no problems at all, and when will it be fixed? Because I've used Edge before, and it works very well a… (read more)

Issue 1: Why does Mozilla heat up so fast even though my device has no problems at all, and when will it be fixed? Because I've used Edge before, and it works very well and consumes little of my device resources. Issue 2 After the last update of Mozilla version 127.0.1, the use of in private mode became more difficult to use, and with my habit of keeping tabs open in private mode for a long time, sometimes up to 3 months. And I'd like to know when Mozilla will make it better for people who like to use it privately, because I don't like to use general mode, it's like there's constant surveillance for Mozilla users, and there are also cookies, so I don't like these and use them in privacy mode all the time I surf the web.And why is it harder for me to use it in In private mode? I have a hard time adjusting the buttons. I don't like the button that comes in place of the homepage button.

Asked by Jaaa 15 hours ago

sign-in bug

I entered my Mozilla password in Firefox after signing into a Barnard College / Columbia University library computer. I do this several times a week. This time there was … (read more)

I entered my Mozilla password in Firefox after signing into a Barnard College / Columbia University library computer. I do this several times a week. This time there was a new problem, which I think is a bug.

After I entered my password, I was asked for Duo verification. I made a mistake and entered the verification code for a different app. I was told to try again. I entered the correct code and got an error message that I had tried too many times and to try again later.

I made one mistake. On my second attempt I entered the right code. How is that "too many" times?

Question: Columbia and Barnard send a message for Duo approval when signing into their computers. I think that's easier. Can Mozilla and Firefox be set up that way?

thank you

Asked by john 16 hours ago

Firefox thumbnail drag and drop feature not working (Youtube)

When editing one of my videos and trying to drag and drop a custom thumbnail after clicking upload file, I get a red circle with a slash through it on firefox indicating … (read more)

When editing one of my videos and trying to drag and drop a custom thumbnail after clicking upload file, I get a red circle with a slash through it on firefox indicating that this is not permitted. I am running firefox 127.0.1 (64-bit). I've tried uninstalling, running in troubleshoot mode and nothing works. Firefox is not running as administrator and my UAC is set to always notify.

On Chrome Version 126.0.6478.61 (Official Build) (64-bit) this feature seems to work as expected. Is this a firefox feature that may be preventing this drag and drop behavior? Please see attached gifs. I am on Windows 10 v22h2 btw -- Any feedback is appreciated.

Asked by cflo530 1 day ago

Thunderbird Unified Folders Will Not Appear - 115.11.1 (32-bit)

Hello, I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with… (read more)

Hello,

I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with same issue so I deleted and installed 32-bit as some said this would help the issue ( I'm on 64-bit windows 10 OS).

I've tried deleting smart mailboxes, virtualfolder and jsontreefolder

nothing is working, I am at wits end. Please help!

Asked by livernois3 1 week ago

Last reply by livernois3 19 hours ago

Screen changes color in address line

Corel asked me to do a screen shot of the issue: Attached When I look at the changed screen, There is an icon infront of the Web address line that looks like a robot. W… (read more)

Corel asked me to do a screen shot of the issue: Attached When I look at the changed screen, There is an icon infront of the Web address line that looks like a robot. When I rollover it this statement comes up: Browser is under remote control reason (Dev Tools) All of the address bar is inpink. I copied it but color does not copy. when I did the screen shot the address line is not copied. https://support.mozilla.org/en-US/questions/1449321?utm_campaign=questions-reply&utm_source=notification&utm_medium=email

daThis is still frustrating. I do not like to use the browser when something else appears to be in control. I have MacAFee and run a scan but nothing shows up? If developers are following my browser, I should beable to turn this off.

Asked by soles329 2 days ago

Last reply by soles329 19 hours ago

Downloadhelper extension purchased on 23 of June 2024

Hi, On 06.23.24 I purchased an extension for Download helper to get rid of the QR-Code. Since the last update, it no longer recognizes this extension. Please help! My ac… (read more)

Hi, On 06.23.24 I purchased an extension for Download helper to get rid of the QR-Code. Since the last update, it no longer recognizes this extension. Please help! My account: didier.soder@gmx.ch Regards Didier

Asked by Didier 19 hours ago

Fake Firefox virus and payment warnings

I clicked on what may have been a malicious link last night. A Firefox message popped up immediately warning of viruses, so I exited out of Firefox and then ran a full M… (read more)

I clicked on what may have been a malicious link last night. A Firefox message popped up immediately warning of viruses, so I exited out of Firefox and then ran a full McAfee scan -- which found no viruses.

But I am now getting popup messages, purportedly from Firefox, warning me that my McAfee payment has been rejected (not true) and warning that Windows Security has located viruses. A capture of one is attached.

Note it says it's from qltuh.check-tl-ver-106-1.com.

Assuming these aren't legit, how do I remove them?

Thanks!

Tom White

Asked by tpw708 20 hours ago

Deleted folders reappear (again and again)

I'm connecting to an MS Exchange server via smtp.office365.com and mostly this works OK by now. I do have a stupid problem, however: After deleting several folders, the… (read more)

I'm connecting to an MS Exchange server via smtp.office365.com and mostly this works OK by now. I do have a stupid problem, however: After deleting several folders, they always "come back" as "ghost folders" (grayed out and without messages) and it's impossible for me to get rid of them. Very annoying. I've tried a couple of steps:

  • of course, I tried deleting the folders through the Thunderbird interface, also from Trash, where they first move to
  • I also tried to delete msf-files associated with the deleted folders -- to no avail
  • I also tried to unsubscribe from these folders using the "Subscribe" interface -- this is not possible: I can tick off the folders, save my choices, but as soon as I open "Subscribe" again, these folders are back
  • I also tried to use Outlook, but the deleted folders are not shown in Outlook -- it seems to me that Thunderbird has difficulties letting them go

I'd be very thankful for any constructive help!

Asked by Helwig Hauser 2 days ago

Last reply by Helwig Hauser 20 hours ago