Showing questions tagged: Show all questions

Spell checking does not show and recognize language despite installed language pack

Hello, I have a problem with the languages/dictionaries in Firefox (Linux) and would appreciate some help. Currently the German language is not recognized in the spell c… (read more)

Hello, I have a problem with the languages/dictionaries in Firefox (Linux) and would appreciate some help.

Currently the German language is not recognized in the spell checker or is apparently not available.

When I click on the context menu in a language field (right mouse button), only "Englisch (Vereinigte...." is displayed under "Sprachen" (which is "Languages" in the english menu).

However, the German language pack is apparently installed, because when I click on the link to add it in the context menu, the language extension for German already says "remove".

I would also be happy to provide pictures.

Incidentally, the interface in Firefox is already correctly in German.

Deleting cookies, restarting Firefox and restarting the system have unfortunately not helped.

Can anyone help me, I'm getting desperate?

Thank you very much!

Translated with DeepL.com (free version)

Asked by hha7qy25v1w 7 minutes ago

Contacts get automatically deleted

I've noticed that contacts disappear from my address book. On checking it seems Thunderbird is automatically deleting them! This is unwanted behaviour. I need it stoppe… (read more)

I've noticed that contacts disappear from my address book. On checking it seems Thunderbird is automatically deleting them!

This is unwanted behaviour.

I need it stopped.

tnx.

Asked by TC 18 minutes ago

Cannot add Gmail email account or calendar - sign-in prompt page does not load

On Mac Sonoma 14.4, Thunderbird 115.12.2 When I try add my Gmail account or calendar account, the Gmail sign-in prompt page comes up but is entirely blank and does not l… (read more)

On Mac Sonoma 14.4, Thunderbird 115.12.2

When I try add my Gmail account or calendar account, the Gmail sign-in prompt page comes up but is entirely blank and does not load. When I restart my laptop I can sometimes get the page to load but when I allow my account to be connected, the next page does not load still. So the authentication process does not finish. The result is the same whether I enter my password on Thunderbird or not.

I have uninstalled and reinstalled Thunderbird, and downgraded to an older version. Same issue.

I am not sure if it is a Mac issue but I am only having the issue with Thunderbird.

Asked by Cressida Cleland 22 minutes ago

Thunderbird deleting email addresses

I've noticed recently that addresses that were in my personal address book have disappeared, basically they've been deleted. This next bit is from memory so excuse the va… (read more)

I've noticed recently that addresses that were in my personal address book have disappeared, basically they've been deleted. This next bit is from memory so excuse the vagueness. The last time I looked for these I found them in a bin marked as "deleted by thunderbird".

What is going on?

I need these addresses back.

Asked by TC 3 weeks ago

Last reply by TC 23 minutes ago

Can't open G-mail account on Firefox

I have several g-mail accounts that I used to open on Firefox - until yesterday. Now I'm getting a silly message below: We've detected a problem with your cookie settin… (read more)

I have several g-mail accounts that I used to open on Firefox - until yesterday. Now I'm getting a silly message below:

We've detected a problem with your cookie settings. Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

I'm working on ASUS, on Windows 86bit. If I reboot my PC g-mail works again for a couple of hours. I have no problem accessing my g-mail accounts from Chrome.

Any help? Thank you all Marina

Asked by Marina Kimak 1 hour ago

Last reply by jonzn4SUSE 59 minutes ago

  • Solved

Cannot delete a rss folder

I subscribed to a blog as I usually do in Thunderbird but it ended up as a folder. I've tried to delete it but it doesn't go away. There are no posts in it either and res… (read more)

I subscribed to a blog as I usually do in Thunderbird but it ended up as a folder. I've tried to delete it but it doesn't go away. There are no posts in it either and resubscribing to the blog doesn't work - it just says I'm already subscribed. Any suggestions?

Asked by shugal 4 months ago

Answered by shugal 1 hour ago

inbox problem

Despite literally hours of frustrating -- now infuriating -- effort, my inbox won't show "from," which was removed by the most recent update. Is this problem fixable? If … (read more)

Despite literally hours of frustrating -- now infuriating -- effort, my inbox won't show "from," which was removed by the most recent update. Is this problem fixable? If so, how? (If not, I'm damn well going to dump Thunderbird.)

Asked by lorenbliss 1 hour ago

emails not coming in

i have 2 desk top windows 10 comps and an ipad and i phone which all share the same email address. 1 comp works fine, the other desktop and ipad will send emails but not … (read more)

i have 2 desk top windows 10 comps and an ipad and i phone which all share the same email address. 1 comp works fine, the other desktop and ipad will send emails but not receive them, the iphone can send emails and sometimes receives them but not all the time. IMAP port 993 and ssl/tls with normal password. Disabling Avast anti virus did not fix it. any ideas?

Asked by sherrah 2 hours ago

  • Solved

Facebook Messenger Video Calling/Chat

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported… (read more)

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported by my browser, Firefox. I have never had any problems with it before. Is there a fix? Thanks

Asked by wolfdad 2 weeks ago

Answered by wolfdad 1 week ago

account automatically logout

I create a account in Jun 23, 2024 but i when i can back in 24 then i see my account is no there means my account was automatically logout when i try to login but i forg… (read more)

I create a account in Jun 23, 2024 but i when i can back in 24 then i see my account is no there means my account was automatically logout when i try to login but i forgot email but i know the pass i have try forget password but it does not solve my problem please solve firefox

Asked by aarghyadeep chowdhury 7 hours ago

How to copy an email address from my Personal Address Book into a sub folder of a group?

In the past, I could click on an email address and drag it into a new subfolder I'd made (let's say for emails to a group about baking). Easy as pie! Sorry for the bad p… (read more)

In the past, I could click on an email address and drag it into a new subfolder I'd made (let's say for emails to a group about baking). Easy as pie!

Sorry for the bad pun.

Now, when I try to click and drag, it will NOT go into that subfolder. I looked in Help and there were answers about csv files, about a horizontal or vertical view, etc. None of that made sense to me.

So I'm wondering if it's still somehow an easy thing to do, to duplicate someone's email in one or more other folders. It seems like it should be! Thanks, Su

Asked by sufried 13 hours ago

Last reply by sfhowes 7 hours ago

Keep losing open sessions!

Often, when I go to history and try to restore session..it is greyed out. it occurs randomly, but It ALWAYS occurs after an update. This is so frustrating! It never happe… (read more)

Often, when I go to history and try to restore session..it is greyed out. it occurs randomly, but It ALWAYS occurs after an update. This is so frustrating! It never happened on Edge or Chrome, not once. I know it might seem Karen-like fuming about it, but when you have dozens of important tabs open and they don't restore you too will become a karen. I'm almost about to uninstall Firefox because of it

Asked by rsmirnoff 14 hours ago

Last reply by jonzn4SUSE 8 hours ago

No Video with supported format and MIME type found

I am trying to view uploaded videos in to my work portal and when I try to view the video this is the error message I receive. I am running WIndows 10 on my desktop. My … (read more)

I am trying to view uploaded videos in to my work portal and when I try to view the video this is the error message I receive. I am running WIndows 10 on my desktop. My Windows is up to date and I have cleared all cookies and still not working. Please help. Thank you

Asked by estertravels 17 hours ago

Last reply by cor-el 8 hours ago

32 bit & 64 bit

I just noticed (after 7 yrs) I have Thunderbird(beta) 32 bit on my laptop windows 10 (64 bit machine) and Thunderbird 64 bit on my desk top Windows 10 (64 bit machine). … (read more)

I just noticed (after 7 yrs) I have Thunderbird(beta) 32 bit on my laptop windows 10 (64 bit machine) and Thunderbird 64 bit on my desk top Windows 10 (64 bit machine). How do I get the 64 bit Thunderbird on the laptop without loosing all my settings to login to my 4 email accounts?

Asked by JKD 9 hours ago

URENT FIx Browser

For two days will tab crash for TikTok. For years, will not allow access to certain sites and no contest entries for the last few months. Worked before. No phone help and… (read more)

For two days will tab crash for TikTok. For years, will not allow access to certain sites and no contest entries for the last few months. Worked before. No phone help and to download the browser doesn't work. I was upset as won't load TIktok and I NEED IT as use it daily. Please fix it ASAP!! I wasted time contacting Monzilla, as was only link for Firefox. They told me no help wasted today.

Elaine [removed]

Asked by misse1 11 hours ago

Last reply by cor-el 9 hours ago

Profile Back up number of files increased after Cox-Yahoo conversion

I back up my TB profile every few months. I just went thru the Cox-Yahoo email conversion and I am getting emails. When I did my back up, I noticed in the properties it… (read more)

I back up my TB profile every few months. I just went thru the Cox-Yahoo email conversion and I am getting emails. When I did my back up, I noticed in the properties it had one more folder and the files went from 1311 to 2585 files. Is something wrong? Do I need to compare and research what is causing this or just move on!

Asked by OldBob2 14 hours ago

Last reply by OldBob2 10 hours ago

Emails to gmail eddresses fail

After some intermittent problems, hopefully solved, I am now left with one main problem. When I send an email to agmail eddress it fails, saying something about SPF havi… (read more)

After some intermittent problems, hopefully solved, I am now left with one main problem. When I send an email to agmail eddress it fails, saying something about SPF having a hard fail and no DDKM, whatever that means. If I send emails from webmail ro my iPad they get through. Can this be solved, please?

Asked by david1102 16 hours ago

Last reply by david 11 hours ago