My Last Pass toolbar icon disappeared from Firefox toolbar and I can't get it back

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox. Up until 2 days ago I had a… (read more)

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox.

Up until 2 days ago I had an icon on my toolbar for the LastPass extension that I could click after opening Firefox to login to LP. It has worked fine for years. It was that way when I shut down my computer that night. The next morning when I opened FF, that icon was gone. LP still shows in my Add-ons manager as Enabled. To the best of my knowledge, nothing on my comp updated in that time period.

I tried clicking the 'Extensions' button in the FF toolbar, but all it did was to open the "Recommendations" tab of my Add-ons manager. Previously, clicking the 'Extensions' button in my toolbar would show a menu of extensions including LP. I would get an option to show an LP icon in my toolbar. That worked as recently as a few weeks ago when I wiped my hard drive and did a fresh install of Windows.

I tried removing and reinstalling the exension. It made no change. Next I fully removed Firefox with the Remove Programs option in the Windows control panel, then removed all traces of FF in my Windows user profile. Then rebooted. Then DL'ed Firefox fresh from the FF site and re-installed it. Twice. No icon shows up, and the 'Extensions' button continues to do nothing but send me to the 'Recommendations' tab of the add-ons manager.

I had a few other extensions installed as well as LP at the time this problem arose. But when I re-installed Firefox, I only installed LP and tried to get its icon showing before installing any other extensions, just to be sure there was no conflict.

Can you offer any suggestions to help?

Thank you.

Asked by cousinjoe 4 minutes ago

Firefox sometimes ignore language setting and set to device language

I'm using Firefox latest version 128.0, device language was set to Japanese but I set Firefox 's language to English (United Kingdom) or English US. However, if I press h… (read more)

I'm using Firefox latest version 128.0, device language was set to Japanese but I set Firefox 's language to English (United Kingdom) or English US. However, if I press home button (the Android button) to go back to home screen (the Android main home screen), or rotaing firefox window, firefox will ignore set language (english) and now set to follow device language (Japanese) however, if you go to menu -> settings, language (言語 gengo, language) it was checked to english uk. I dont know what happened?

Asked by nquocbao63 4 days ago

Last reply by nquocbao63 7 minutes ago

not receiving emails from other gmail accounts

I have been fighting this for a while but I do not receive emails from people with gmail accounts. My email service is from gmx.com that I access from thunderbird. Sever… (read more)

I have been fighting this for a while but I do not receive emails from people with gmail accounts. My email service is from gmx.com that I access from thunderbird. Several months ago I suddenly stopped getting my wife's emails. She now texts me if she needs to send me something. Now the same problem with my daughter's gmail account. I have not received emails from some others that are probably also gmail accounts. I don't seem to have a problem getting emails from accounts other than gmail.

If I go to the gmx site, the emails are there but they are not being downloaded by thunderbird. Thunderbird does download all the other emails, just not the ones from gmail accounts. I have checked my message filters and there are no filters that reference gmail. How can I fix this?

Asked by sole11 15 minutes ago

Firefox resets history preferences on restart

I'm having a problem where on a default installation of firefox (on linux mint 21) where Settings > Privacy & Security > History is always set to "Use custom se… (read more)

I'm having a problem where on a default installation of firefox (on linux mint 21) where Settings > Privacy & Security > History is always set to "Use custom settings for history" when I restart firefox. This is a default installation. Even if I do the folowing...

1 Close firefox 2 Remove the /home/myname/.mozilla folder 3 Start firefox and change Privacy & Security > History to "Remember history" 4 Close and restart firefox

The Settings > Privacy & Security > History is always reset to "Use custom settings for history" even on a DEFAULT install. I realize that this is because there is a history/cookie setting that is NOT the default, but I didn't set any non-defaults. This is a default installation with a brand new profile. Any ideas what could be causing this?

Asked by yeahWhatever 1 hour ago

Last reply by yeahWhatever 16 minutes ago

Problem accessing comcast.net email account

I can't get my comcast.net account to work since installing 115.12.2. Is there a way to go back and install the previous version of Thunderbird. I've tried comcast's supp… (read more)

I can't get my comcast.net account to work since installing 115.12.2. Is there a way to go back and install the previous version of Thunderbird. I've tried comcast's support and that have not had any success in helping me. The previous version worked fine.

Asked by John Robinson 28 minutes ago

2 Step Authentication

Have been investigating 2 step auth apps. Aegis came out on top. Notice that FF does not support Aegis. Is there a specific reason why? If not, is this something FF w… (read more)

Have been investigating 2 step auth apps. Aegis came out on top. Notice that FF does not support Aegis. Is there a specific reason why? If not, is this something FF would consider?

Asked by Karen's FF 2 hours ago

Thunderbird Junk Filter never works correctly.

If anyone can help me with this, I'd appreciate it: Any anyone ever had Thunderbird Email Filter REALLY work? I never have. - Some emails do get sent to my Junk Folder … (read more)

If anyone can help me with this, I'd appreciate it:

Any anyone ever had Thunderbird Email Filter REALLY work? I never have.

- Some emails do get sent to my Junk Folder (where I have it assigned to go to). - Some emails are noted as Junk, but not filtered to the Junk Folder (please see Image). - Some emails are still coming thru as normal emails, with no notification.

I've added an Image of how I set the Email Filter for every SPAM email.

Thank you in advance.

Asked by connman 2 days ago

Last reply by connman 2 hours ago

problem playing YouTube vids and audio from some sources

Have been using Firefox for many years with no issues , very happy. Recently i've just starting having trouble playing video on youtube and audio from some sources. wonde… (read more)

Have been using Firefox for many years with no issues , very happy. Recently i've just starting having trouble playing video on youtube and audio from some sources. wondering if there is a possible problem with the most recent update to vers. 128 as the timeframe seems to jive. when starting a youtube vid. i get a message saying if video doesn't play try restarting your computer. at first this seemed to work but has been getting progressively worse to where multiple restarts do not work. If i switch to a different browser , no problem , everything plays fine , however i do not want to switch permanently to a different browser. Prefer to continue with FireFox

Asked by Gary Tibbles 2 hours ago

OAuth2 is REQUIRED now for MS Outlook email, now I get prompts for passwords

I got an email from Microsoft saying my Live.com or Outlook.com email accounts won't be supported in Thunderbird UNLESS I change the settings to OAuth2 in incoming and o… (read more)

I got an email from Microsoft saying my Live.com or Outlook.com email accounts won't be supported in Thunderbird UNLESS I change the settings to OAuth2 in incoming and outgoing server settings.

I even REMOVED the email account and re-added it making sure it was OAuth2.

But for my live.com & outlook.com email accounts I continually get prompts for passwords from Thunderbird. Sometimes I can't even click the RED X at the upper right to shut the prompt down. I just happens over and over until I give it what it wants.

I am tempted to shut down all Microsoft email accounts and switch to Gmail.

I have Thunderbird version 115.12.2 (64-bit) I used Windows 11 23H2 build 22631.3810 Windows Feature Experience Pack 1000.22700.1020.0

Any idea how to stop these prompts?

I like Thunderbird much more than any other email program I have ever used, and would like to keep it

Asked by nicholasb55 1 week ago

Last reply by nicholasb55 2 hours ago

Firefox makes windows blueScreen

Hi. i ran into a broken problem. sometimes when i bootup my pc and start the firefox, My windows crashes immediately. what shuld i do and how i can send the firefox log f… (read more)

Hi. i ran into a broken problem. sometimes when i bootup my pc and start the firefox, My windows crashes immediately. what shuld i do and how i can send the firefox log files to mozilla team?

Asked by master.alive 2 weeks ago

Last reply by master.alive 2 hours ago

redirecting without a confirm prompt

If I type in sign up for AAA roadside assis that is where I should be sent correct well not so much... this happens on every browser at least once a day that without any … (read more)

If I type in sign up for AAA roadside assis that is where I should be sent correct well not so much... this happens on every browser at least once a day that without any notice or a confirm to enter site prompt we land where someone wants us to land without our consent. I used AAA because as it happens to be a true story I searched AAA ROADSIDE ASST. And literally bought a lifetime service of " GOOD SAM " roadside asst. Without even realizing it wasn't AAA thankfully Good Sam turned out to be a decent service but I get opted into stuff all the time because whoever redirects me to fit their agenda. Not cool, not right should not be allowed.

Asked by Shaneejanuary31979 3 hours ago