Password

We don't know our password. We are not receiving emails. We have searched our password and it has confirmed it as the same we have written down. However, this does not wo… (read more)

We don't know our password. We are not receiving emails. We have searched our password and it has confirmed it as the same we have written down. However, this does not work. Where do we go from here?

Asked by info11521 14 hours ago

Last reply by Matt 14 hours ago

why is there no back button on thunderbird?

why is there no back button on thunderbird? I clicked on a message (have to click twice on it now in the lousy upgrade I was forced to use), and now I can't go back to th… (read more)

why is there no back button on thunderbird? I clicked on a message (have to click twice on it now in the lousy upgrade I was forced to use), and now I can't go back to the inbox. What's up????

Asked by Eric Meece (Eric Mystic) 16 hours ago

Last reply by Matt 14 hours ago

Outgoing email blocked as spam

Thunderbird is blocking some outgoing mail. If I start with a file, right click, send to mail recipient; the message is blocked as spam with this diagnostic: Sending of … (read more)

Thunderbird is blocking some outgoing mail. If I start with a file, right click, send to mail recipient; the message is blocked as spam with this diagnostic: Sending of the message failed. An error occurred while sending mail. The mail server responded: Spam detected by content scanner. Message rejected (ID 6661B68A00783926). Please check the message and try again.

But, if I start with Thunderbird Write and attach the same file, there are no problems and the message is sent.

Asked by hrsweet3 2 weeks ago

Last reply by Matt 14 hours ago

Email filters not working

Like all of us, I get bombarded with spam emails. So I set up filters to separate the "definitely spam" from "possibly spam". I've been doing this for many years now. But… (read more)

Like all of us, I get bombarded with spam emails. So I set up filters to separate the "definitely spam" from "possibly spam". I've been doing this for many years now. But recently, maybe for the past few months, I'm finding that these blacklist filters aren't working anymore. The filtering failure seems to be getting worse as time goes on. And, yes, I do a match on "any", but that still doesn't work. As I said above, my filtering rules used to work just fine, but possibly a new Thunderbird update several months ago broke filtering?

Also, is there a way for filtering on the message content URL? I find that sometimes that's the only way to distinguish spam.

Asked by Don Peters 3 months ago

Last reply by Matt 14 hours ago

How to add exceptions to 'Privacy and security' in Fennec?

Both 'Enhanced Tracking Protection' and 'Site permissions' show exceptions and an explanation of what they are (for 'Enhanced Tracking Protection' anyway) but seem to hav… (read more)

Both 'Enhanced Tracking Protection' and 'Site permissions' show exceptions and an explanation of what they are (for 'Enhanced Tracking Protection' anyway) but seem to have no way to add an exception.

How are exceptions added 'Enhanced Tracking Protection' and 'Site permissions' in Fennec?

Thanks

Asked by Morgan 1 day ago

Last reply by Paul 15 hours ago

Add shortcut button disappeared

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has c… (read more)

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has completely disappeared. Is there another way to create a shortcut?

Asked by Barbara D. 1 month ago

Last reply by Christian Rohrböck 15 hours ago

Some addons can't be installed on Firefox Nightly for Android (redux)

This is a follow-on to https://support.mozilla.org/en-US/questions/1401783, I have the same problem - I've followed https://support.mozilla.org/en-US/kb/extended-add-supp… (read more)

This is a follow-on to https://support.mozilla.org/en-US/questions/1401783, I have the same problem - I've followed https://support.mozilla.org/en-US/kb/extended-add-support (which is for some bizarre reason marked "no longer maintained"), to create the custom collection https://addons.mozilla.org/en-US/firefox/collections/17515772/raxod502/ so that I can override the arbitrary blocking of third-party extensions that Mozilla applies by default.

This allows me to install most extensions but for some reason https://addons.mozilla.org/en-US/firefox/addon/duochrome/ is not showing up in the interface on Firefox for Android, despite being in the custom collection. No information is given about why it is not showing up. I am not aware of any reason why it would be blocked. Here's the manifest.json: https://github.com/FreshSupaSulley/Duochrome/blob/main/firefox/manifest.json

How can I fix this and use whatever extensions I want to use, or at least get a valid error message about why Mozilla is blocking the extension?

Creating a new thread since the older one just says "Even using that approach, not all add-ons are supported in Firefox for Android at the present time", which doesn't help at all - there is no reason why any addon should be blocked for mobile usage unless it is explicitly configured as such, and even if that were reasonable, it doesn't help explain what specifically is wrong with the extension I'm trying to install.

More context: https://old.reddit.com/r/firefox/comments/vdsnrz/all_the_extensions_on_firefox_android/icq2itt/

Asked by Radon Rosborough 21 hours ago

Last reply by Paul 15 hours ago

where has my folder search tool gone in TB 115.10.1

I seem to have lost the search bar that allowed me to find certain emails in specific folders. I am now left with the one that searches all my email folders. Why? How … (read more)

I seem to have lost the search bar that allowed me to find certain emails in specific folders. I am now left with the one that searches all my email folders. Why? How do I get it back?

Asked by KuchleiT 1 month ago

Last reply by Matt 18 hours ago

Posteo contacts not syncing in Thunderbird

To the Mozilla Community: I have a Posteo account and set it up successfully in Thunderbird. Emails and Calendar are both working without any issues. However, Posteo c… (read more)

To the Mozilla Community:

I have a Posteo account and set it up successfully in Thunderbird. Emails and Calendar are both working without any issues.

However, Posteo contacts are not syncing. I used the TbSync / Provider for CalDAV and CardDAV without success. And using the Add CardDAV Address Book in Thunderbird is not working either.

Posteo Support confirmed my settings are correct. (Enter https://posteo.de:8843/addressbooks/johnexample/default in the URL field and replace johnexample with the local part of your email address. )

Any assistance that can be provided to troubleshoot and resolve this issue is appreciated.

Thank you.

--Shaun

Asked by Shaun 2 days ago

Last reply by Matt 18 hours ago

Email password issues with Verizon

I used the same password I have been using for a long time with my Verizon account and now I get this message: Sending of password for user k.machv@verizon.net did not su… (read more)

I used the same password I have been using for a long time with my Verizon account and now I get this message: Sending of password for user k.machv@verizon.net did not succeed. Mail server pop.verizon.net responded: [SYS/TEMP] Server error - Please try again later. I can open and download my email messages via AOL but it will not recognize my password to allow me to download my messages to Thunderbird.

Asked by k.machv 1 week ago

Last reply by Matt 19 hours ago

TBird Keyboard Shortcut Bugs & Text Format Suggestions

Hi, first I've been using Thunderbird for decades and couldn't do without it -- keep up the good work! I have a keyboard shortcut bug and an icon action bug to report, as… (read more)

Hi, first I've been using Thunderbird for decades and couldn't do without it -- keep up the good work! I have a keyboard shortcut bug and an icon action bug to report, as well as a text formatting suggestion. As background, I'm running TBird 115.12.1 (64-bit) on Windows 10 and have three different IMAP email accounts and a collection of local message folders that I access.

  • Keyboard Shortcut Bug: I use the the filter box activated by <Ctl+Shft+K>. Everything works fine when I freshly launch TBird, but after some variable length of time after switching between various apps and activities, when I return to TBird I find that <Ctl+Shft+K> does not switch focus to the filter box. In this state, typing a search string gets lost. I can manually select the filter box and enter a search string, but the keyboard accelerator is not functional. It does not repair itself until I relaunch TBird. I have tried unsuccessfully to isolate events outside of TBird that bring this on.
  • Icon Action Bug: I also use the inbox selector icon and a similar problem happens after extended external session activities, but not necessarily coincident with the filter box problem. The inbox selector icon stops functioning to display the new input mailbox folder being selected -- it keeps the previously selected folder in the mailbox window. To switch to another folder, I have to manually open the folder sidebar menu and select the folder I want to display. Again, I have not been able to pin down what causes this to happen. It resets to normal function when I reload TBird.
  • Text Formatting: Before the upgrade to SuperNova, when composing/editing a message, I could select disjoint strings (using <ctl>select) and have text formatting options (like text style) apply to each of the selected substrings in parallel. Now with SuperNova, when I select disjoint strings, the text formatting option applies only to the first selected substring. This makes complex text formatting very tedious because I have to sequentially select the substrings and apply the formatting commands. Please restore the previous ability of reformat multiple selected disjoint strings.

Thanks again for your outstanding work on improving TBird!

Regards, Tom Rindfleisch <tcr@stanford.edu>

Asked by tcr1 1 day ago

Last reply by Matt 19 hours ago

Moving my local Thunderbird folders from Windows to Mac

When I migrated Thunderbird from a Windows environment to my new Apple Mac it did not migrate my local folders. Can someone explain the process? I have the mozmsgs and … (read more)

When I migrated Thunderbird from a Windows environment to my new Apple Mac it did not migrate my local folders. Can someone explain the process?

I have the mozmsgs and sbd folders on my new Mac and have manually put them in the "local folders" directory but they are not recognised.

Regards Joe

Asked by jkarlovsky10 21 hours ago

Last reply by Matt 19 hours ago

Why are sites no longer working on Firefox?

I am finding more and more sites that I regularly go to are no longer working on firefox. One site was because HTML5 apparently does not work on firefox. But others I don… (read more)

I am finding more and more sites that I regularly go to are no longer working on firefox. One site was because HTML5 apparently does not work on firefox. But others I don't know about why are no longer working on firefox. I thought it might be streaming related but just today I could not access one of my banks on firefox, and I tried many times, but had no problem signing on using Chrome.

Asked by bjhansen53 2 days ago

Last reply by cor-el 20 hours ago

Missing folders

Hi This morning when I tried to send an email I got a message there was no disk space & so couldn't save copy to sent (I have 848 GB free on HD) I tried to copy some… (read more)

Hi This morning when I tried to send an email I got a message there was no disk space & so couldn't save copy to sent (I have 848 GB free on HD)

I tried to copy some old sent emails to a folder I've used in the past (old sent) & TB crashed. When I restarted it, many of my subfolders were missing. They are all still showing in Local folders in profile. I deleted all msf files & restarted TB. Nothing.

How can I restore these folders? Hopefully that's possible! Thanks

Asked by Deb Skinner 2 days ago

Last reply by Matt 21 hours ago

Development: Very specific problem with getting the caret position in a contenteditable div

Hello, I'm a web developer. I'm using the Firefox Developer Edition and currently working on a project that requires caret manipulation. I have this function right here t… (read more)

Hello, I'm a web developer. I'm using the Firefox Developer Edition and currently working on a project that requires caret manipulation. I have this function right here that fetches the caret's client rect: ``` function getCaretRect(): DOMRect | null {

 const sel = window.getSelection()
 if (!sel || sel.rangeCount === 0) return null
 const range = sel.getRangeAt(0)
 const rects = range.getClientRects()
 if (rects.length === 0) return null
 return rects[0]

} ``` Here is where the issue arises. Suppose I have a contenteditable div with two line breaks (no new lines), and the second line is smaller than the first one. If the caret is positioned somewhere that is further than the end of the second line, and I press the down arrow key, then left, for some reason the caret rect I get has all values set to zero, like this: `{ x: 0, y: 0, width: 0, height: 0, top: 0, right: 0, bottom: 0, left: 0 }` I will add an image to explain further.

I don't have this issue on Chromium based browsers, but cross browser support is important for me.

There is one more issue to do with caret manipulation which is how contenteditable divs are handled. On a Chromium based browser, if I have a parent div that's contenteditable, then another div that's not contenteditable (contenteditable="false" explicitly), then two children divs which are both contenteditable (or more), I can navigate through the divs freely using the arrow keys and focus is managed better alongside event handlers. This is not present on Firefox, however.

If this is not the right place to ask for help then please guide me where is more suitable.

Asked by Rayane Benamre 1 day ago

Last reply by cor-el 21 hours ago

Thunderbird is not able to login to any of my Network Solutions Email accounts , they all are nit woking

Please advise what settings will work with Thunderbird for all NETWORK SOLUTIONS imap and POP accounts Also please advise the proper settings for all AOL accounts IMAP a… (read more)

Please advise what settings will work with Thunderbird for all NETWORK SOLUTIONS imap and POP accounts Also please advise the proper settings for all AOL accounts IMAP and POP

Asked by AX Bearing 1 day ago

Last reply by Matt 21 hours ago

Picture In Picture mode isnt sticky

Im using Ubuntu 22.04 LTS Intel cpu I7 9th gen NVIDIA gpu but i disabled it My problem is that the Picture in Picture mode isnt sticky if i press anything it vanishes fro… (read more)

Im using Ubuntu 22.04 LTS Intel cpu I7 9th gen NVIDIA gpu but i disabled it My problem is that the Picture in Picture mode isnt sticky if i press anything it vanishes from view.

Asked by Mcmunhuu 5 days ago

Last reply by cor-el 21 hours ago