unable to get email from inbound.att.net

About 3 weeks ago, I stopped getting email from ATT in Thunderbird. I am able to go online to the ATT mail and see my email, so it is something with Thunderbird. I've l… (read more)

About 3 weeks ago, I stopped getting email from ATT in Thunderbird. I am able to go online to the ATT mail and see my email, so it is something with Thunderbird. I've looked online for other suggestions and have tried several. Between everything, I've really messed things up and not sure where to start now. Last thing I tried was to delete the certificate and now I can't seem to add a certificate. Not sure if I'm suppose to create a new one or if there is one on my computer.

This morning I found some steps on how to create one. It had me go to the End-to-End Encryption to generate a new one. I didn't see that option, so I created a new OpenPGP key (not sure why I thought that would help).

Maybe the best thing is to try and reinstall Thunderbird.

I'm open to any suggestions.

Thank you.

Asked by sjf7 5 days ago

Last reply by sjf7 16 hours ago

unable to print downloaded pdf on firefox

I can log into a bank or credit account with my iPhone and download a statement as a PDF, but once the PDF is displayed, there is no print option. There is a print optio… (read more)

I can log into a bank or credit account with my iPhone and download a statement as a PDF, but once the PDF is displayed, there is no print option. There is a print option for the page that LINKED to the PDF, but not for the PDF itself, which is what I wanted to print in the first place. I used to be able to do this, but had no need to do it for an unknown amount of time, and with the latest updates, the ability is gone, but I'm not sure which update, this or a prior one, caused this to happen.

The menu at the lower right does have a Share option (which has no obvious connection to printing), and the submenu for that has a Print option, which does nothing, neither printing nor bringing up the page selection and print option menu to which I was accustomed. Further down is the Print with HP Smart option, which does confirm connection to my HP printer (the same one that used to work), but says in the body of the page that there is no file to print.

I am using an iPhone 14 Plus with the latest iOS and Firefox updates. Is there another app that I must download? Perhaps an Adobe (or generic) PDF reader app, such as the one that Firefox on the PC opens? Or perhaps an HP app needs an update? I am not aware of any, nor is there any "missing app" message to alert me. I have searched and found the Adobe PDF reader and the HP Print and Scan app and downloaded them, but they are no help. Incidentally, when downloaded by Firefox on iPhone the statement PDF is, according to both of those apps, unable to be loaded due to errors, but on the PC it downloads and prints just fine (the same statement PDF, same account, same month), and on the iPhone it displays just fine also.

Someone please help me. I am currently using my phone only to alert me to the need to print each statement, and using my PC to log into each site, download the PDF, and print it. However, this is not always possible or feasible.

[edited email and phone# from public community forum]

Asked by Allan and Gayle Richardson 17 hours ago

Playlist and sequential video playback won't work

I have developed a web application (wordpress) that shows a number of thumbnail images, each connected to an mp4 video. There is custom javascript such that if a user sel… (read more)

I have developed a web application (wordpress) that shows a number of thumbnail images, each connected to an mp4 video. There is custom javascript such that if a user selects a number of thumbnail images, creating a playlist, all of the associated videos will play back in the order selected. This works perfectly in the Chrome, Edge, Safari, and Opera browsers. However, in Firefox, rather than playing back the videos in sequence, after each video, a gray screen appears in the video player (JWPlayer) that says the file is corrupted. The mp4 files are not corrupt since they work well in the other browsers. Also, once that gray box appears, by clicking the "Play Video"button the next video in the sequence will play but this must be repeated after each video in the playlist. Is there a setting that can be adjusted so that sequence will play in FIrefox? Is there a default setting that prevents the sequential playback?

Any help would be appreciated

Asked by Fontaine Hill 16 hours ago

Odd symbols replace some letters in my energy providers email message - what are they?

"Octopus Energy Limited is a company registered in England and Wales. Registered number: 09263424. Registered office: UK House, 5th floor, 164-182 Oxford Street, London, … (read more)

"Octopus Energy Limited is a company registered in England and Wales. Registered number: 09263424. Registered office: UK House, 5th floor, 164-182 Oxford Street, London, W1D 1NN"

The screenshot showing the symbols is in the attached image. Is there a conflict between my settings and theirs?

Asked by PhilG 2 days ago

Last reply by PhilG 21 hours ago

order of email account folders

Is there a way to alter/customize the order of my email account folders? Eg, can I rearrange the order of folders named Trash, Inbox, Sent, Temp, Notes, Outbox and many o… (read more)

Is there a way to alter/customize the order of my email account folders? Eg, can I rearrange the order of folders named Trash, Inbox, Sent, Temp, Notes, Outbox and many others I created? TIA

Asked by drister 17 hours ago

browser

browser doesnt let me see the back arrow? how do you get this back to as was before the latest FF update,that pisses everyone off all the time deleting bookmarks and your… (read more)

browser doesnt let me see the back arrow? how do you get this back to as was before the latest FF update,that pisses everyone off all the time deleting bookmarks and your browser set up!!

  enclosed is two pics,top left full, cant see the back arrow,i have to grab browser and reduce to see,2nd image.

Asked by chris658 17 hours ago

Restart with add ons disabled

FireFox 114.0.2 64 bit win 7 64 bit How do I restart with add ons disabled.? There is no option as stated https://www.wikihow.com/Start-Firefox-in-Safe-Mode … (read more)

FireFox 114.0.2 64 bit win 7 64 bit

How do I restart with add ons disabled.? There is no option as stated https://www.wikihow.com/Start-Firefox-in-Safe-Mode

Asked by GardenSurfer 5 days ago

Last reply by GardenSurfer 18 hours ago

Thunderbird

Trying to install Thunderbird on a new laptop but getting "unable to log in at server. Probably wrong configuration, username, or password." I don't know what the right c… (read more)

Trying to install Thunderbird on a new laptop but getting "unable to log in at server. Probably wrong configuration, username, or password." I don't know what the right configuration should be, but the username and pw are correct.

Asked by joanne24 1 day ago

Last reply by joanne24 19 hours ago

Thunderbird Junk Filter never works correctly.

If anyone can help me with this, I'd appreciate it: Any anyone ever had Thunderbird Email Filter REALLY work? I never have. - Some emails do get sent to my Junk Folder … (read more)

If anyone can help me with this, I'd appreciate it:

Any anyone ever had Thunderbird Email Filter REALLY work? I never have.

- Some emails do get sent to my Junk Folder (where I have it assigned to go to). - Some emails are noted as Junk, but not filtered to the Junk Folder (please see Image). - Some emails are still coming thru as normal emails, with no notification.

I've added an Image of how I set the Email Filter for every SPAM email.

Thank you in advance.

Asked by connman 1 day ago

Last reply by connman 19 hours ago

Can't copy email address from Search Results

Hello, I want to be able to highlight/copy an email address from the 'Results for:.. ' header at the top of the Search Results page in Thunderbird 115 (see attached scre… (read more)

Hello,

I want to be able to highlight/copy an email address from the 'Results for:.. ' header at the top of the Search Results page in Thunderbird 115 (see attached screenshot).

When I use the Search Bar, Thunderbird recognises the email address as being used previously, but does not bring up any results. It used to be possible to highlight/copy the email address from the 'Results for:.. ' header in previous versions of Thunderbird. I would much prefer to be able to do this save time and ensure that I have the email address correct - otherwise I need to type it out manually which is frustrating and can lead to errors.

I hope you can help!

Best wishes,

Ellie

Asked by Ellie Harrison 2 days ago

Last reply by Ellie Harrison 19 hours ago