Showing questions tagged: Show all questions

When I open a window, its in German. English is set everywhere I think.

Have not had this problem before. I have several tabs open as my home pages but when I need to pay a bill, I go to the PayPal web site. It opens in German. I've tried … (read more)

Have not had this problem before. I have several tabs open as my home pages but when I need to pay a bill, I go to the PayPal web site. It opens in German. I've tried to fix this but my settings all say set to English unless I missed one. Windows 11 MSIX 1.0 Firefox

Asked by Gary Moore 2 days ago

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (read more)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver 2 days ago

Firefox is failing to open site following insert of Username and Password

Recently Firefox has stopped opening the Australian Super Member Login page following the insert of Username and Password from Roboform (My Password Manager). I do not ha… (read more)

Recently Firefox has stopped opening the Australian Super Member Login page following the insert of Username and Password from Roboform (My Password Manager). I do not have the same issue on Chrome or Edge. I have reinstalled Firefox hoping that this might solve the issue. Nothing changed.

I have looked in Settings

Asked by Lot 2 days ago

Last reply by Lot 2 days ago

Migrate users' profiles from 32bit to 64bit Firefox

I support my organisation's fleet of Windows computers, and historically we have automatically deployed the 32bit version of Firefox onto these devices. I would like to m… (read more)

I support my organisation's fleet of Windows computers, and historically we have automatically deployed the 32bit version of Firefox onto these devices. I would like to migrate all instances of Firefox to 64bit, but have found that installing 64bit Firefox on a device that already has 32bit Firefox dies not remove the 32bit version form C:\Program Files (x86)\ and just installs the new 64bit version into C:\Program Files\. This causes either the 64bit version to launch with no user profile loaded, or the user receives a message that they are launching an older version of Firefox. We can easily automate the uninstallation of 32bit Firefox during the install, but is there a way that we can programmatically load the users existing Firefox profile into the newly installed 64bit version of Firefox? I will be deploying the installation to around 7,500 computers, so a manual work-around isn't an option.

Asked by gr640 2 days ago

Viewing SVG in dark mode

Is it possible to view SVG with a dark background? For example in the picture, the SVG has a transparent background, and I would like it if Firefox's background was dark … (read more)

Is it possible to view SVG with a dark background? For example in the picture, the SVG has a transparent background, and I would like it if Firefox's background was dark so I can see the text.

Asked by H4nh 3 days ago

Issued with Mozilla password manager

I accidentally reset password for my Mozilla account and now I lost my saved passwords, I have the backup key and old Firefox data, How can i get my lost passwords? Than… (read more)

I accidentally reset password for my Mozilla account and now I lost my saved passwords, I have the backup key and old Firefox data, How can i get my lost passwords?

Thank you

Asked by cruzshankey 3 days ago

Firefox doesnt work properly - update from 116.0 b8 to 128.0

Hello everyone!! I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyon… (read more)

Hello everyone!!

I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyond that, it stopped working.

I've tried the final versions and the betas, but nothing works. I attempted reinstallation and everything else, but I couldn't solve the mystery and remain stuck on version 116.0 beta 8.

What's happening? Every time I try to load a page on any version above 116.0, it either doesn't open or keeps loading in a loop. Yet, if I use another browser or revert to version 116, everything works correctly. This issue does not occurs in others machines.

Has anyone experienced something similar?

Thanks in advance for your help.

Asked by jpmagri91 2 weeks ago

Last reply by jpmagri91 3 days ago

Firefox updated to 127 even though I indicated not to

I first mentioned this in r/Firefox, and was asked to re-post here. My FF just updated to 127.0.1 even though I have "Check for updates but let you choose to install the… (read more)

I first mentioned this in r/Firefox, and was asked to re-post here.

My FF just updated to 127.0.1 even though I have "Check for updates but let you choose to install them" and told it to wait. This was on a Windows 11 box. Everything seemed fine, but then one of my tabs crashed. I selected the reload tab option, at which point it informed me it could not load the tab because a background update had happened and I was now required to restart Firefox.

I'm not certain what version of FF I was on, I believe it was either 126 or 126.0.1.

Now, to be completely fair, I cannot with 100% certainty say that I clicked on the update later option. That said, as I _did not want to update then_, and I have put off the update before, it seems unlikely I would have made the mistake, but I wasn't recording everything I did so I can't play it back and prove it. My initial reaction was to associate it with the tab crashing somehow, as everything was working as expected right up until that moment.

Thanks

Asked by pobox3 2 weeks ago

Last reply by pobox3 3 days ago

Improve killing resource-hogging tabs

This isn't strictly related to Hulu but using it as an example: Hulu has some bug right now where it will occasionally suddenly use a lot of CPU power and completely lock… (read more)

This isn't strictly related to Hulu but using it as an example: Hulu has some bug right now where it will occasionally suddenly use a lot of CPU power and completely lock up Firefox, and to some degree my whole system. If I manage to "close" the tab, it *appears* to close, but it's very clear that whatever Hulu is doing is still going on in the background. This time I was at least able to open the task manager and kill Firefox – which immediately alleviated the problem, and upon reopening Firefox, the Hulu tab was still there (indicating it never closed).

I don't know if this is possible, especially given I don't know what's causing the bug with Hulu, but it would be nice if Firefox was better able to handle a tab getting out of control like that.

Asked by epiqu1n 1 week ago

Last reply by epiqu1n 4 days ago

Firefox Can’t Open This Page To protect your security, www.nifc.gov will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

Edge and Chrome directly open embedded government pages, such as https://www.nifc.gov and https://hazards.fema.gov/nri/map, that "Firefox Can't Open." "To protect your s… (read more)

Edge and Chrome directly open embedded government pages, such as https://www.nifc.gov and https://hazards.fema.gov/nri/map, that "Firefox Can't Open." "To protect your security," Firefox requires each to be opened in a new window. This is an incentive for users to switch to Edge or Chrome and stop using Firefox. All .gov pages should be safe to open even if they do not "utilize x-frame options or a content security policy to control whether other websites can embed them."

Asked by fire 4 days ago

Last reply by fire 4 days ago

Strange Text Formatting on Next Level Gaming Store (Firefox) - Help!

Hi everyone, I recently noticed some strange text formatting issues on [[Next Level Gaming Store|https://nextlevelgamingstore.net/]] while browsing with Firefox. Specif… (read more)

Hi everyone,

I recently noticed some strange text formatting issues on [[Next Level Gaming Store|https://nextlevelgamingstore.net/]] while browsing with Firefox. Specifically, the descriptions for some of the game assets seem to be jumbled or overlapping in weird ways. It makes it hard to read what each asset actually offers.

I've cleared my cache and tried a different browser (Chrome), and everything looks fine there. So, it seems to be a Firefox-specific issue.

Anyone else encountered this on Next Level Gaming Store with Firefox? Maybe there's a setting I can tweak to fix the formatting?

Thanks in advance for any help!

Using Firefox Version: 105.0.1 (as of today)

Website built with: (You can replace this with "I'm not sure, but it looks like a custom build")

Asked by jamesoleg2 4 days ago

Language changed permanently on https://www.facebook.com/

After following a link from a Google search to Facebook, my language on the Facebook login page was permanently changed to Polish. This only applies to this page and the … (read more)

After following a link from a Google search to Facebook, my language on the Facebook login page was permanently changed to Polish. This only applies to this page and the language settings in Firefox are still correct. How do I change back?

Asked by bjorn27 4 days ago

Full screen notification

I've just started using Firefox, and a few things have caught my eye. Is there a way to disable this? I don't want to see it every time I go full screen. It wasn't very n… (read more)

I've just started using Firefox, and a few things have caught my eye. Is there a way to disable this? I don't want to see it every time I go full screen. It wasn't very noticeable in my previous browser because it was small and dark-colored.

Asked by Berat 4 days ago

Latest version of Firefox browser don't allow NESN games to be watched

I've noted that latest version Firefox browser 128.0 64 bit does allow me to watch any NESN games baseball, football, basketball etc. Even private mode doesn't work. So s… (read more)

I've noted that latest version Firefox browser 128.0 64 bit does allow me to watch any NESN games baseball, football, basketball etc. Even private mode doesn't work. So something really got messed up big time. I have no problem whatsoever when I use the Microsoft Edge browser.

Asked by Nathan Keen 4 days ago