Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

How do I turn off swipe to navigate forwards and backwards?

  • 1 답장
  • 4 이 문제를 만남
  • 1 보기
  • 최종 답변자: marjar

more options

When I swipe to the left, Firefox navigates Back & when I swipe to the right, Firefox navigates Forwards. The word 'Back' or 'Forward' appears in a black box in the centre of the screen. It's really easy to do this accidentally while scrolling around a large web page. How do I turn it off please? I have a Samsung Galaxy S2, with stock Jelly Bean 4.1.2 and Firefox 26.0.1 for Android. Thank you Martin

When I swipe to the left, Firefox navigates Back & when I swipe to the right, Firefox navigates Forwards. The word 'Back' or 'Forward' appears in a black box in the centre of the screen. It's really easy to do this accidentally while scrolling around a large web page. How do I turn it off please? I have a Samsung Galaxy S2, with stock Jelly Bean 4.1.2 and Firefox 26.0.1 for Android. Thank you Martin

선택된 해결법

Hi nomzamo999,

I do not think that gestures are native feature of core firefox for Android.

  1. My guess would be that you have quick-geastures add-on or similar installed... if you go menu > tools > add-ons is there an extension called "gestures" smth? If so, try to disable it (long press > disable) and see if it helps.
  2. If 1 is disproved, than I would blame TouchWiz. To verify start a different (native?) browser and see if the issue persists...

Cheers,

jm

문맥에 따라 이 답변을 읽어주세요 👍 1

모든 댓글 (1)

more options

선택된 해결법

Hi nomzamo999,

I do not think that gestures are native feature of core firefox for Android.

  1. My guess would be that you have quick-geastures add-on or similar installed... if you go menu > tools > add-ons is there an extension called "gestures" smth? If so, try to disable it (long press > disable) and see if it helps.
  2. If 1 is disproved, than I would blame TouchWiz. To verify start a different (native?) browser and see if the issue persists...

Cheers,

jm