Cari Bantuan

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

live not working yt

  • 4 balas
  • 1 memiliki masalah ini
  • 1 kunjungan
  • Balasan terakhir oleh bigi162

more options

Hi,

I can't watch live stream on youtube. I see only black screen on loading circkle. Ads working fine but after them i see what i said before. When live is over then i can normally watch it. I can watch twitch normally. There is problem olny on yt. best chris

Hi, I can't watch live stream on youtube. I see only black screen on loading circkle. Ads working fine but after them i see what i said before. When live is over then i can normally watch it. I can watch twitch normally. There is problem olny on yt. best chris

Solusi terpilih

Also no issues for me with the Kanał Sportowy live stream. see screenshot https://www.youtube.com/watch?v=gc9jXia93Xg

Do you have the same issue with Firefox in Troubleshoot Mode?

What security software are you running?

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Try downloading a different version of Firefox and see if you have the same issue. Remember to install in a different directory than your current install. https://www.mozilla.org/en-US/firefox/channel/desktop/

You can also Refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Baca jawaban ini dalam konteks 👍 1

Semua Balasan (4)

more options

Provide links and screenshots of the issue. I have no issues with live. see screenshot https://www.youtube.com/watch?v=1kgE1obwhW0

Membantu?

more options

Play button doesnt work. Refreshing page also.

Diperbarui oleh bigi162 pada

Membantu?

more options

Solusi Terpilih

Also no issues for me with the Kanał Sportowy live stream. see screenshot https://www.youtube.com/watch?v=gc9jXia93Xg

Do you have the same issue with Firefox in Troubleshoot Mode?

What security software are you running?

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Try downloading a different version of Firefox and see if you have the same issue. Remember to install in a different directory than your current install. https://www.mozilla.org/en-US/firefox/channel/desktop/

You can also Refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Membantu?

more options

In troubleshoot mode everything fork fine. After turning it off there is no issue anymore. Thanks for help.

Membantu?

Ajukan pertanyaan

Anda harus masuk ke akun Anda untuk membalas kiriman ini. Sila mulai pertanyaan baru, jika Anda belum memiliki akun.