Cari Bantuan

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube slow only on firefox

  • 7 balas
  • 56 memiliki masalah ini
  • 1 kunjungan
  • Balasan terakhir oleh z65

more options

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists. this only seams to occur on YouTube as amazon prime and speed test works without issues

Solusi terpilih

Do you have the same issue with Firefox in Troubleshoot Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Baca jawaban ini dalam konteks 👍 0

Semua Balasan (7)

more options

Solusi Terpilih

Do you have the same issue with Firefox in Troubleshoot Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Diperbarui oleh jonzn4SUSE pada

Membantu?

more options

The issues is gone in troubleshooting mode, I am running Windows home

Edit: After turning Off troubleshoot mode, YouTube now works fine at 1080 and uses it as the auto resolution so i guess that fixed it????

Diperbarui oleh nadum8 pada

Membantu?

more options

Sounds like an add-on may be the issue, but if you're a happy camper mark this issue as resolved and have a nice day.

Membantu?

more options

You can also clear the clear the browser cache and startup cache. see screenshot https://support.mozilla.org/en-US/kb/how-clear-firefox-cache#

Membantu?

more options

I found the solution to this to disable and renable the extension uBlock on the browser.

Membantu?

more options

Have the same issue as above, only on Firefox. Tried all the troubleshooting tips as above.

Membantu?

more options

How I solved the problem Backed up bookmarks From user/name/appdata/roaming/mozilla/firefox/profiles/"your profile" You can get your default profile name from profiles.ini Copy key4.db and logins.json to a temp directory Rename user/name/appdata/roaming/mozilla Rename c:/program files/mozilla firefox Install Firefox new

After the install, restore bookmarks and the key4.db and logins.json to the new profile

After starting Firefox, you need to reset your toolbars and update your settings Also, for YouTube videoauto start, you will need to

   change the settings/security/Autoplay to Allow Audio and Video

You reeally need to have some tech experience to do this.

Membantu?

Ajukan pertanyaan

Anda harus masuk ke akun Anda untuk membalas kiriman ini. Sila mulai pertanyaan baru, jika Anda belum memiliki akun.