Cari Bantuan

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am trying to go the secure site(HTTPS) from a insecure(HTTP) site using single sign on. Is there any way to disable to security warning Popup?

  • 3 balas
  • 1 memiliki masalah ini
  • 1 kunjungan
  • Balasan terakhir oleh cor-el

more options

I am trying to access secure site(HTTPS) from a insecure(HTTP) site using single sign on. Is there any way to disable to security warning Popup?

"The information you have entered on this page will be sent over an insecure connection and could be read by a third party.

Are sure you want to send this information?"

How do i suppress this popup?

Any help is appreciated.

I am trying to access secure site(HTTPS) from a insecure(HTTP) site using single sign on. Is there any way to disable to security warning Popup? "The information you have entered on this page will be sent over an insecure connection and could be read by a third party. Are sure you want to send this information?" How do i suppress this popup? Any help is appreciated.

Semua Balasan (3)

more options

That warning comes from the Java plugin when the page runs an unsigned Java applet.

Do you notice anything important missing if you Cancel it?

If not, you could turn off Java for that site.

Call up the Page Info dialog. Either:

   1) right-click and choose View Page Info > Permissions
   2) Tools menu > Page Info > Permissions
   3) click the globe icon in the address bar > More Information > Permissions 

Here you can set the Java(TM) Platform SE 7 plugin to Block.

If the Java applet is important, please complain to the site. As noted in the dialog, Oracle is planning to completely disable unsigned applets in the future.

more options

Thank you for your response Mijanur Rahman Rayhan. If I cancel the prompt, the entire page does not load.

more options

The prefs to manage such warnings have been removed a long time ago and only the most important warnings are shown and those can't be suppressed, so you will have to live with this or contact the website and ask them to correct this security vulnerability.