Profile Back up number of files increased after Cox-Yahoo conversion

I back up my TB profile every few months. I just went thru the Cox-Yahoo email conversion and I am getting emails. When I did my back up, I noticed in the properties it… (čitajće wjace)

I back up my TB profile every few months. I just went thru the Cox-Yahoo email conversion and I am getting emails. When I did my back up, I noticed in the properties it had one more folder and the files went from 1311 to 2585 files. Is something wrong? Do I need to compare and research what is causing this or just move on!

Prašany wot OldBob2 před 18 hodźinami

Poslednja wotmołwa by OldBob2 před 2 mjeńšinomaj

Size of search suggestions in adress bar

the size of the offered tabs became too huge in the address bar. Something happened in my browser and it reset all the settings. How can I reduce their size? They take up… (čitajće wjace)

the size of the offered tabs became too huge in the address bar. Something happened in my browser and it reset all the settings. How can I reduce their size? They take up half of the browser screen

Prašany wot John Denver před 34 mjeńšinami

Setting up additional "dummy" inbox to download messages from yahoo server

Not sure of the best way to ask this. I am using TB 102.13 on a win 7 pro desktop machine. Cox recently ported my email acount to Yahoo. There are about 100K emails in … (čitajće wjace)

Not sure of the best way to ask this. I am using TB 102.13 on a win 7 pro desktop machine.

Cox recently ported my email acount to Yahoo. There are about 100K emails in my cox inbox that were ported to yahoo. After modifying the server settings in TB so that I can use TB with the Yahoo server (I use POP settings), TB now sees all of the 100K emails as new, and each time I click the "get messages" button it starts downloading all of the 100K emails. I closed out of TB to stop the download.

I am told that in order for TB to only download actual new emails from the Yahoo server, I must let this process run. However, my official TB inbox uses about 30 filters to place incoming emails into the correct folders as they are downloaded.

All I want is to download the emails currently on the Yahoo server into a new created "dummy" inbox folder so that after the massive download, I can delete the folder and get back to being able to use TB appropriately. Can someone provide a 'how to" for doing this? TIA

Prašany wot attcbf1 před 1 dnjom

Poslednja wotmołwa by attcbf1 před 39 mjeńšinami

Intermitent SMTP errors

We have recently moved to a new mail server. We currently have about 20 Thunderbird email clients on Windows in an office location and a macOS home machine. On all machin… (čitajće wjace)

We have recently moved to a new mail server. We currently have about 20 Thunderbird email clients on Windows in an office location and a macOS home machine. On all machines email is configured to use IMAP on hostname.com port 993 SSL/TLS with Normal Password and SMTP on hostname.com port 465 SSL/TLS with Normal Password.

The home machine is working 100% with no issues, it does have a much faster and lower latency internet connection than the office machines.

Many of the office machines are experiencing intermitent SMTP error messages when sending, intermitent, "unable to save mail in the Sent folder of the Inbox", messages and intermitent unable to move messages between folders.

I have checked and double checked the settings on affected machines - however, I believe a settings issue would result in nothing working, not intermitent functionality. Plus all is working fine on the home machine with the same settings (different OS, but ports and security settings all dictated by server).

With one client behaving properly, the server likwise behaving properly when addressed by the working client and the intermitent nature of the problems we are finding, I suspect we have some sort of network issue. Somthing timing out or a firewall/AV software causing a delay.

I have increased mailnews.tcptimeout on affected machines to 250 based on a forum article but this has had no effect (No idea of units here but if it is seconde then I am not supprised - the SMTP errors, when they happen are almost instantanious).

Any ideas on how to trobleshoot this problem further - The problem seems to get worse through the day, although that may just be peoples tollerance of an intermitent issue going down.

Prašany wot rob.garner před 1 hodźinu

How to copy an email address from my Personal Address Book into a sub folder of a group?

In the past, I could click on an email address and drag it into a new subfolder I'd made (let's say for emails to a group about baking). Easy as pie! Sorry for the bad p… (čitajće wjace)

In the past, I could click on an email address and drag it into a new subfolder I'd made (let's say for emails to a group about baking). Easy as pie!

Sorry for the bad pun.

Now, when I try to click and drag, it will NOT go into that subfolder. I looked in Help and there were answers about csv files, about a horizontal or vertical view, etc. None of that made sense to me.

So I'm wondering if it's still somehow an easy thing to do, to duplicate someone's email in one or more other folders. It seems like it should be! Thanks, Su

Prašany wot sufried před 17 hodźinami

Poslednja wotmołwa by sufried před 1 hodźinu

Some sort of Windows only bug when using Ren'Py

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still con… (čitajće wjace)

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still continue despite the mouse movement, but most things just completely freeze up. Once the inputs stop, the frames will skip ahead to where they should be. This only seems to happen on Windows, as I was told it is not repeatable on Ubuntu using Firefox. This is also not an issue on Chromium based browsers.

Prašany wot NarwhalKid před 1 dnjom

Poslednja wotmołwa by NarwhalKid před 1 hodźinu

color schema dark not propagated to iframes

when my operating system is in dark mode, and i browse a website that supports darkmode. the dark mode setting is not changed in containing iframes. so the following jav… (čitajće wjace)

when my operating system is in dark mode, and i browse a website that supports darkmode. the dark mode setting is not changed in containing iframes.

so the following javascript does return different results: window.matchMedia('(prefers-color-scheme: dark)').matches false top.window.matchMedia('(prefers-color-scheme: dark)').matches true

Prašany wot Marcus A. před 1 hodźinu

YouTube link text overlaps with “Translate this page”

When I search for a Hebrew-language video on Firefox the resulting link text overlaps with the English text “Translate this page” for all YouTube videos. I don’t want any… (čitajće wjace)

When I search for a Hebrew-language video on Firefox the resulting link text overlaps with the English text “Translate this page” for all YouTube videos. I don’t want any page translated and my Firefox Translation settings include no languages. The overlap only occurs on YouTube video links. How can I get rid of the “Translate this page” text? Thanks.

Prašany wot groucho43 před 2 hodźinomaj

Emulate Chrome/Edge Open In New Tab Behaviour

Hi, I'm switching from Edge and have a frustrating issue. In Edge I am very used to having separate behaviour for links with left and middle click. i.e. from Gmail, if… (čitajće wjace)

Hi,

I'm switching from Edge and have a frustrating issue.

In Edge I am very used to having separate behaviour for links with left and middle click.

i.e. from Gmail, if I left click a link it opens in a new tab and switches to the tab, if I middle click a link it opens in a new tab but stays on the current tab

In Firefox both seem to be controlled by the single setting.

I have looked in about:config and tried changing a few flags but cannot seem to find a combination that works how I want it.

Can anyone help?

This is a real dealbreaker for me and I will switch back if there's no solution :(

TIA

Prašany wot doowruc před 2 dnjomaj

Poslednja wotmołwa by doowruc před 2 hodźinomaj

Thunderbird all of a sudden not working / new interface, not able to access regular Thunderbird (Screenshot attached)

Hi everyone, My Thunderbird yesterday - without doing any unusual chances that know of - went weird. Whenever I open the programme now it shows a completely different int… (čitajće wjace)

Hi everyone, My Thunderbird yesterday - without doing any unusual chances that know of - went weird. Whenever I open the programme now it shows a completely different interface and I can't navigate back in any way to the usual calendar, email, contacts. It also seems to be frozen, because when I click settings it doesn't open any window. I have attached a screenshot of how it looks now.

Could anyone help me out on how to get back to regular Thunderbird? I am also a bit worried of losing all my contacts / calendar.

Let me know if there's more info I can give from my end. Any help very much appreciated.

Prašany wot tania.ad před 2 hodźinomaj

Poslednja wotmołwa by tania.ad před 2 hodźinomaj

Youtube videos having trouble loading as of ~2 days ago due to new stable volume feature?

So, this is going to be an incredibly weird question, but is anyone else having this issue? As of about two days ago, any time I try and load a video on youtube it will r… (čitajće wjace)

So, this is going to be an incredibly weird question, but is anyone else having this issue? As of about two days ago, any time I try and load a video on youtube it will refuse to load for upwards of 30 seconds, however if I toggle the new stable volume option off/on it instantly loads. It will then play for about 2-3 minutes or more depending on video length (sometimes way more) before the buffer bar will stop entirely, take over two minutes to load the video again, then keep playing. More often than not doing this multiple times per singular video. Often times it won't even load anymore at all and I am forced to refresh the page and toggle the stable volume once again.

I've tried disabling every single extension I have, including ad blockers, restarting the entire browser, and using a different account, and it still happens no matter what. However it is not an issue that occurs on chrome or edge, so I'm at a complete loss of what is causing this. Looking up this issue comes up with next to no results, so is it possible this is a youtube issue or is something seriously wrong with my browser and I need to re-install it?

Prašany wot Garretmanderfield před 2 hodźinomaj

Spell checking does not show and recognize language despite installed language pack

Hello, I have a problem with the languages/dictionaries in Firefox (Linux) and would appreciate some help. Currently the German language is not recognized in the spell c… (čitajće wjace)

Hello, I have a problem with the languages/dictionaries in Firefox (Linux) and would appreciate some help.

Currently the German language is not recognized in the spell checker or is apparently not available.

When I click on the context menu in a language field (right mouse button), only "Englisch (Vereinigte...." is displayed under "Sprachen" (which is "Languages" in the english menu).

However, the German language pack is apparently installed, because when I click on the link to add it in the context menu, the language extension for German already says "remove".

I would also be happy to provide pictures.

Incidentally, the interface in Firefox is already correctly in German.

Deleting cookies, restarting Firefox and restarting the system have unfortunately not helped.

Can anyone help me, I'm getting desperate?

Thank you very much!

Translated with DeepL.com (free version)

Prašany wot hha7qy25v1w před 4 hodźinami

Contacts get automatically deleted

I've noticed that contacts disappear from my address book. On checking it seems Thunderbird is automatically deleting them! This is unwanted behaviour. I need it stoppe… (čitajće wjace)

I've noticed that contacts disappear from my address book. On checking it seems Thunderbird is automatically deleting them!

This is unwanted behaviour.

I need it stopped.

tnx.

Prašany wot TC před 4 hodźinami

Cannot add Gmail email account or calendar - sign-in prompt page does not load

On Mac Sonoma 14.4, Thunderbird 115.12.2 When I try add my Gmail account or calendar account, the Gmail sign-in prompt page comes up but is entirely blank and does not l… (čitajće wjace)

On Mac Sonoma 14.4, Thunderbird 115.12.2

When I try add my Gmail account or calendar account, the Gmail sign-in prompt page comes up but is entirely blank and does not load. When I restart my laptop I can sometimes get the page to load but when I allow my account to be connected, the next page does not load still. So the authentication process does not finish. The result is the same whether I enter my password on Thunderbird or not.

I have uninstalled and reinstalled Thunderbird, and downgraded to an older version. Same issue.

I am not sure if it is a Mac issue but I am only having the issue with Thunderbird.

Prašany wot Cressida Cleland před 4 hodźinami

Thunderbird deleting email addresses

I've noticed recently that addresses that were in my personal address book have disappeared, basically they've been deleted. This next bit is from memory so excuse the va… (čitajće wjace)

I've noticed recently that addresses that were in my personal address book have disappeared, basically they've been deleted. This next bit is from memory so excuse the vagueness. The last time I looked for these I found them in a bin marked as "deleted by thunderbird".

What is going on?

I need these addresses back.

Prašany wot TC před 3 njedźelemi

Poslednja wotmołwa by TC před 4 hodźinami

Firefox configuration file

Hello, I work on IT in schools in my city and we have a lot of tablets that we manage via MDM. We decided to use Firefox on Android tablets rather than Chrome. My problem… (čitajće wjace)

Hello, I work on IT in schools in my city and we have a lot of tablets that we manage via MDM. We decided to use Firefox on Android tablets rather than Chrome. My problem is that I would like to be able to configure Firefox on all tablets without having to do them one by one. Is there the possibility to send a file to a folder so that Firefox takes the settings we want, like address bar position, search engine, tab removal settings, etc.? ..?

If this method is not possible without going through ADB where that really complicates things, is there the possibility of decompiling the apk to recompile it with the right parameters?

Thanks for your help.

Prašany wot Mickaël před 5 hodźinami

Problem in opening some pages

Hello I have a problem with site https://sellercentral.amazon.com, some parts of this site doesn’t work in Firefox, so I should use another browser. 1. When I want to dow… (čitajće wjace)

Hello I have a problem with site https://sellercentral.amazon.com, some parts of this site doesn’t work in Firefox, so I should use another browser. 1. When I want to download a form, I choose ‘’print’’ but nothing happen 2. I can’t report abuse in Amazon, because I can’t open non of the options with Firefox. I changed settings but nothing happened. You can see my setting in Attach. Please solve my problem, I use this browser in IOS in iPad. In Android or Windows, it’s ok. Thanks.

Prašany wot Wegotyou Whatyouneed před 5 hodźinami

emails not coming in

i have 2 desk top windows 10 comps and an ipad and i phone which all share the same email address. 1 comp works fine, the other desktop and ipad will send emails but not … (čitajće wjace)

i have 2 desk top windows 10 comps and an ipad and i phone which all share the same email address. 1 comp works fine, the other desktop and ipad will send emails but not receive them, the iphone can send emails and sometimes receives them but not all the time. IMAP port 993 and ssl/tls with normal password. Disabling Avast anti virus did not fix it. any ideas?

Prašany wot sherrah před 6 hodźinami