टैग किए गए सवाल दिखा रहा है: सभी प्रश्न दिखाएँ

Slow page loading & slow performance/responsiveness

Here lately I have to double click almost everything to get it to load and firefox keeps slowing down and stops the page from loading ?? Need help to fix it ! … (और पढ़ें)

Here lately I have to double click almost everything to get it to load and firefox keeps slowing down and stops the page from loading ?? Need help to fix it !

Asked by corbitharvison@bellsouth.net 18 घंटों पहले

My Last Pass toolbar icon disappeared from Firefox toolbar and I can't get it back

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox. Up until 2 days ago I had a… (और पढ़ें)

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox.

Up until 2 days ago I had an icon on my toolbar for the LastPass extension that I could click after opening Firefox to login to LP. It has worked fine for years. It was that way when I shut down my computer that night. The next morning when I opened FF, that icon was gone. LP still shows in my Add-ons manager as Enabled. To the best of my knowledge, nothing on my comp updated in that time period.

I tried clicking the 'Extensions' button in the FF toolbar, but all it did was to open the "Recommendations" tab of my Add-ons manager. Previously, clicking the 'Extensions' button in my toolbar would show a menu of extensions including LP. I would get an option to show an LP icon in my toolbar. That worked as recently as a few weeks ago when I wiped my hard drive and did a fresh install of Windows.

I tried removing and reinstalling the exension. It made no change. Next I fully removed Firefox with the Remove Programs option in the Windows control panel, then removed all traces of FF in my Windows user profile. Then rebooted. Then DL'ed Firefox fresh from the FF site and re-installed it. Twice. No icon shows up, and the 'Extensions' button continues to do nothing but send me to the 'Recommendations' tab of the add-ons manager.

I had a few other extensions installed as well as LP at the time this problem arose. But when I re-installed Firefox, I only installed LP and tried to get its icon showing before installing any other extensions, just to be sure there was no conflict.

Can you offer any suggestions to help?

Thank you.

Asked by cousinjoe

Last reply by cousinjoe 15 घंटों पहले

Bookmarks Not Editable

Firefox recently caught a virus when I opened a supposedly reputable website, so I had to uninstall and reinstall Firefox. Now, several of the previous features are gone… (और पढ़ें)

Firefox recently caught a virus when I opened a supposedly reputable website, so I had to uninstall and reinstall Firefox. Now, several of the previous features are gone. Most notably, the bookmarks icon (three bars) that used to drop down to show all my saved bookmarks now does nothing. In addition, I am no longer able to edit the names of my bookmarks. When I fill in the blanks in the "edit bookmark" function, the OK button is greyed out and not active.

Asked by DanaKennethJohnson 18 घंटों पहले

Can't load page launchbmb://CIP Have had similar errors with other banking sites.

Does Firefox not have what is needed for some secure sites. If I have to change browser to access my bank I might as well change for everything - but I have always suppor… (और पढ़ें)

Does Firefox not have what is needed for some secure sites. If I have to change browser to access my bank I might as well change for everything - but I have always supported the mozilla community

Asked by mminett 19 घंटों पहले

Firefox forgets my passwords

Hello, My password saved are deleted every time I close FF. It used to be manageable because Google and other sites didn't require me to fill my passwords (cookies did t… (और पढ़ें)

Hello,

My password saved are deleted every time I close FF. It used to be manageable because Google and other sites didn't require me to fill my passwords (cookies did the trick I suppose) but now I also loose access to gmail and Youtube every time I close FF. It's annoying to have to use 2FA every damn time. And keeping the passwords available.

I've tried every answer I found by looking around :

- tried to start in safe mode - disable hardware acceleration - I have no extensions

FF saves the passwords correctly (at least they appear in the saved password tab) but they are erased every time I restart FF. The cookies aren't automatically deleted (FF remembers my browsing history) but I need to relog into Google.

I getting frustrated.

Asked by François Bergmans 1 महीने पहले

Last reply by Emma lily 19 घंटों पहले

Firefox resizes and pushes to the right the "Reply" text box when I enter the cursor to type my message.

Hi all 👋 I'm using the Universal Credit website - https://www.universal-credit.service.gov.uk When I receive a message, sometimes there's a radio button to "Reply", which… (और पढ़ें)

Hi all 👋 I'm using the Universal Credit website - https://www.universal-credit.service.gov.uk When I receive a message, sometimes there's a radio button to "Reply", which initially opens in the center of the page as normal, but as soon as I place the cursor in the box, it shoves it off to the side and shrinks it. This has been going on for a while, but as I found work for the last 6 months, I haven't been interacting with the site. I had to reply this morning and had the same issue, so I thought to try opening it in Chrome and had no such issue.

Before I go down the Nuclear route with the "Refresh" option, as I have enough on my plate already, does anyone understand this issue and have any idea for a fix for me, please?

Firefox is set to auto-update and reports that it is up-to-date. 128.0 (64-bit) The same for the Windows install Edition Windows 10 Home Version 22H2 Installed on ‎22/‎03/‎2022 OS build 19045.4651 Experience Windows Feature Experience Pack 1000.19060.1000.0

Asked by The PolyGuy 20 घंटों पहले

YouTube does not play high quality videos on Firefox browser

I play a youtube video in firefox browser but it doesn't have any high quality video options. If I copy the link and paste it into the Chrom browser, it immediately has a… (और पढ़ें)

I play a youtube video in firefox browser but it doesn't have any high quality video options. If I copy the link and paste it into the Chrom browser, it immediately has all the options.

Asked by k13vb2qt3 23 घंटों पहले

Last reply by TyDraniu 23 घंटों पहले

Having an issue with tabs opening.

For the past week links i click on will randomly not open in the tab nor will it be able to refresh(its greyed out), I'll have to close the tab and click again and it wil… (और पढ़ें)

For the past week links i click on will randomly not open in the tab nor will it be able to refresh(its greyed out), I'll have to close the tab and click again and it will usually load that time.

I have already cleared the cache and cookies, refreshed AND re-installed Firefox and this problem is still occurring.

Asked by TheGreatAzbell 1 दिन पहले

Memory hog

FireFox 128.0 (64-bit) is back to being a memory hog until everything slows to a crawl. Some releases were better and some are worse. I like FireFox but I am having a ha… (और पढ़ें)

FireFox 128.0 (64-bit) is back to being a memory hog until everything slows to a crawl. Some releases were better and some are worse. I like FireFox but I am having a hard time getting my work done. Switching between different items slows to a crawl.

Asked by Bob 1 दिन पहले

Last reply by Bob 1 दिन पहले

Youtube is slow and makes laptop overwork on firebox recently

I have had my laptop for years, and I have used firefox for years. Roughly, in the last 2-4 months, all the sudden, opening up new youtube webpages, tabs, videos, takes a… (और पढ़ें)

I have had my laptop for years, and I have used firefox for years. Roughly, in the last 2-4 months, all the sudden, opening up new youtube webpages, tabs, videos, takes a while, 5-20sec to fully load a new page, and when I open a new youtube tab, my laptop fan starts spinning loudly, for ~20-30seconds. Once the page is loaded its fine again. Basically opening up a youtube page is slow, and its acting like its same as playing a modern video game on my computer which is ridiculous. I have edge installed, although I rarely use it, and it does not have this problem at all, its fast, and laptop fan does not spin.

Asked by Will o 1 दिन पहले

I have a problem with opening multiple tabs and displaying graphics on pages.

I have a problem with opening multiple tabs and displaying graphics on pages. I have to verify about 2000 pages and I open 10-20 each time. unfortunately, graphics are no… (और पढ़ें)

I have a problem with opening multiple tabs and displaying graphics on pages. I have to verify about 2000 pages and I open 10-20 each time. unfortunately, graphics are not displayed on them - written content and formatting are loaded, but without graphics. When I open pages one at a time, this problem does not occur. When I open 5 pages at once, at least one of them does not have any graphics loaded, the rest have them. How to make graphics load like in Chrome - on all open tabs en masse?

Asked by Michał 1 दिन पहले

Last reply by jonzn4SUSE 1 दिन पहले