टैग किए गए सवाल दिखा रहा है: सभी प्रश्न दिखाएँ

When I press space in another application/ in another tab the video source starts playing

Generally the video source either YT or twitch should only play/resume when that tab is in focus. however since the latest update its being doing it even when firefox is … (और पढ़ें)

Generally the video source either YT or twitch should only play/resume when that tab is in focus. however since the latest update its being doing it even when firefox is not focused and I am working on something else.

Asked by Weird Creations 1 सप्ताह पहले

"Don’t enable HTTPS-Only Mode" is not honoured when enabled in settings

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting. This broke after a recent update to the browser. I cannot specificall… (और पढ़ें)

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting.

This broke after a recent update to the browser. I cannot specifically say which upgrade, but it worked a month ago, now it doesn't anymore.

It may be worth noting that this broke in Brave (based on Chromium) at the same time.

Asked by Lifeboy 1 सप्ताह पहले

WEB SITE IMAGE DISPLAY

Hi having a problem with viewing my web site images on any products where the images lay out DO NOT display correctly , and place themselves one below the other as oppose… (और पढ़ें)

Hi having a problem with viewing my web site images on any products where the images lay out DO NOT display correctly , and place themselves one below the other as opposed to side by side.

This means that we have to scroll for a long while to be able to get to the descriptions

We have tried to many things, but no luck

Can someone provide some advise

Thank you

Asked by Trojan Fitness Sales 1 सप्ताह पहले

Firefox 127+ Downloaded Filenames Appended With Underscores In Some Circumstances

Problem: When exporting or downloading content from the GUI in the digital forensics tool Velociraptor, underscores are appended to the beginning and end of filenames. Fi… (और पढ़ें)

Problem: When exporting or downloading content from the GUI in the digital forensics tool Velociraptor, underscores are appended to the beginning and end of filenames. File is otherwise downloaded correctly, but removal of underscores necessary if original filename is desired. One hypothesis is that perhaps for security reasons there were changes made in Firefox 127 for how character escaping is performed.

Tested Operating Systems: Ubuntu 24.04, Windows 11 22H2, Windows 11 24H2, macOS Sonoma (14.5) Affected Firefox version(s): Confirmed 127.0, 127.0.1, 127.0.2 Tested Firefox versions which do not reproduce the behavior: 126.x, 125.x > Testing Microsoft Edge, Chromium, Google Chrome on Windows, macOS, Linux: files download with correct name as expected. Testing performed with clean installations on clean VMs with no add-ons enabled.

To reproduce: Download the latest release of Velociraptor from Github (at the time of this writing, 0.72.3) for preferred platform / operating system. Run Velociraptor using the gui switch, e.g. "$sudo velociraptor-v0.72.3-windows-amd64 gui" or "$ velociraptor-v0.72.3-windows-amd64.exe gui" Navigate to Server Artifacts and click the "+" icon at the top Search for Server.Utils.CreateMSI - select and press Launch Select the newly-created flow, click "Uploaded Files" tab and click vfs_path to download the file or, click the Notebook tab and click Download JSON or Download CSV buttons to download JSON or CSV respectively, underscores are appended to beginning and end of filenames.

Asked by admittedlyimawful 1 सप्ताह पहले

Last reply by admittedlyimawful 1 सप्ताह पहले

Secondary Scroll Bar Inaccessible

After installing Firefox on a new Windows 11 laptop, I've noticed some issues with the scroll bar. If I'm trying to view comments on Medium, for example, I am unable to s… (और पढ़ें)

After installing Firefox on a new Windows 11 laptop, I've noticed some issues with the scroll bar. If I'm trying to view comments on Medium, for example, I am unable to scroll in the comments window as the main page scroll bar blocks it. I did not have this issue with Firefox on my previous Windows 11 laptop. I've tried changing some settings to see if it makes any difference with no success. I found a previous question regarding a similar issue where someone replied with a suggestion to toggle the "Always show scrollbar" option in the General > Browsing settings, however this option does not exist in my settings.

As seen in the attached screenshot, both scroll bars sometimes appear at the same time. However hovering the mouse over them activates the main windows scrollbar, making it impossible to scroll in the comments window. Trying to scroll the comments window with the keyboard arrow keys also does nothing.

I would really appreciate some advice on how I can fix this!

Asked by noir 1 सप्ताह पहले

  • हल कर लिया गया

Youtube comments are gone

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that help… (और पढ़ें)

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that helps with anything.

Asked by Max Peckhart 1 सप्ताह पहले

Answered by cor-el 1 सप्ताह पहले

Credit Union web page will not load correctly. Company says it is your software. Please fix.

Mission Federal Credit Union account page loads but does not allow account info to load. Mission Federal tech say it is a problem with Firefox. Please fix. same problem t… (और पढ़ें)

Mission Federal Credit Union account page loads but does not allow account info to load. Mission Federal tech say it is a problem with Firefox. Please fix. same problem through two updates of your software.

Asked by lrichards12 1 सप्ताह पहले

  • हल कर लिया गया

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (और पढ़ें)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 3 महीने पहले

Answered by zeroknight 3 महीने पहले

Firefox no longer shows me the "comments" section of various new sources, including Townhall Media and Fox News

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate… (और पढ़ें)

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate.com, Pjmedia.com) and now Foxnews.com. What has Firefox changed that has resulted in this issue? Most of these sites use Disqus for comments. I have tried explicitly allowing content from these sites. I've been using Mozzila products since the advent of Netscape. Always found Firefox to be superior to other browsers, and I'd like a little help in finding out what is causing this problem. Thanks.

Asked by coyotesrt 1 सप्ताह पहले

Last reply by cor-el 1 सप्ताह पहले

  • हल कर लिया गया

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (और पढ़ें)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin

Answered by lmacri 1 सप्ताह पहले

  • हल कर लिया गया

Youtube Reduced Quality

about a month ago youtube was only letting me watch videos in 720 or 360, as of about a week ago i only have 360. i've disabled every single extension i have and i have f… (और पढ़ें)

about a month ago youtube was only letting me watch videos in 720 or 360, as of about a week ago i only have 360. i've disabled every single extension i have and i have firefox version 127.0.2.

i'm not having this issue in edge, so i assume it's firefox specific. anyone know what's going on or what i can do?

Asked by knkramer 1 सप्ताह पहले

Answered by knkramer 1 सप्ताह पहले

  • हल कर लिया गया

Blurry images on Google Images

Firefox 127.0.2 (64 bit), Windows 10, all extensions disabled. Tested also with a clean portable version (same Firefox version). In private mode, on Google Images, … (और पढ़ें)

  • Firefox 127.0.2 (64 bit), Windows 10, all extensions disabled.
  • Tested also with a clean portable version (same Firefox version).

In private mode, on Google Images, large images (in the preview pane: if you click on an image in the search results) are sometimes (but not always) blurry. This is not the case in the "normal", nonprivate mode.

It works fine on Android, and other browsers also work fine. I have had this issue for a very long time now, but only now realized that it's a private-mode issue.

Example, which is reproducible for me: Search "site:linkedin.com new york" on Google Images and pick an image with a sufficiently large resolution.

Asked by shipman

Answered by MarkRH 1 सप्ताह पहले

Since Jun-22-2024, Windows 11 "this page isn't redirecting properly" prevents access to health care provider

I've been using Firefox since the very beginning, and try to contribute to support it and Thunderbird when I can. But today, in order to get messages from my health care… (और पढ़ें)

I've been using Firefox since the very beginning, and try to contribute to support it and Thunderbird when I can. But today, in order to get messages from my health care provider at Kaiser Permanente -- kp.org -- and get a document I needed for physical therapy, I had to sign in via Microsoft Edge in order to log in to my member account. On my Windows 11 Pro computer, I kept getting the message shown in the attached screenshot = "this page isn't redirecting properly".

I WAS able to sign in to kp.org from my mobile phone, but couldn't download the document from there. But at least I was able to send an message to my doctor asking them to send me the document via snail-mail.

At first I thought the problem was the Kaiser web site (which admittedly is pretty gawdawful). Didn't have time to pursue it last week, because I was attending an all-day class Mon-Fri. Finally today, when I got the same Firefox error message, I tried to access kp.org via Microsoft Edge. Sure enough, it worked.

Then I searched Mozilla support, and found a closed message thread indicating that the problem had theoretically been "solved" by some sort of programming fix as of June 12th or thereabouts.

I do NOT want to switch to a browser maintained by Monopolists'R'Us. I still bear a grudge because about 30 years ago they killed or marginalized two of my favorite programs (Lotus and WordPerfect) by giving away Excel and Word for free with Windows. Even if I LIKED Microsoft, the default user interface is cluttered with too many cutesy-poo widgets and AS (artificial stupidity) "help" that I do not want. But I'm an old lady (84), and if I need to communicate with my health care providers, I will have to use whatever method works, no matter how much it galls me.

Hope you guys can find a fix to this problem that works for EVERYBODY (including me). Thanks for your attention.

Asked by Mandy W 1 सप्ताह पहले

Last reply by Mandy W 1 सप्ताह पहले

Some sort of Windows only bug when using Ren'Py

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still con… (और पढ़ें)

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still continue despite the mouse movement, but most things just completely freeze up. Once the inputs stop, the frames will skip ahead to where they should be. This only seems to happen on Windows, as I was told it is not repeatable on Ubuntu using Firefox. This is also not an issue on Chromium based browsers.

Asked by NarwhalKid

Last reply by TyDraniu 1 सप्ताह पहले

Firefox Youtube Grey Boxes when loading page on new tab

I have been dealing with problems with Firefox and YouTube for a long time. Every time I open a YouTube video in a new tab it would always give me this grey screen that … (और पढ़ें)

I have been dealing with problems with Firefox and YouTube for a long time. Every time I open a YouTube video in a new tab it would always give me this grey screen that goes away after a long time waiting.

I have tried:

  • Refreshing Firefox
  • Reinstalling Firefox
  • Troubleshoot Mode, which the problem persist in troubleshoot mode so its not an addon
  • Tried creating a new profile
  • User-Agent Switcher which doesn't work all the time.

I want to avoid going chromium-based browsers but this is making me consider.

Asked by allenjftipay10

Last reply by allenjftipay10 1 सप्ताह पहले

Links do not work on a particular site

I use Firefox (currently on version 127.0) and starting this weekend I noticed a strange behavior. When I initially go to the NPR.org site (and only that site) everything… (और पढ़ें)

I use Firefox (currently on version 127.0) and starting this weekend I noticed a strange behavior. When I initially go to the NPR.org site (and only that site) everything works fine, but once I scroll down past the first two articles all of the links on the page stop working. The cursor that usually changes from an arrow to a finger does not change, the links do not change color as they should.

This only happens on NPR.org, and it only happens with Firefox (I can use Chrome at the site works fine.) Therefore I assumed that something changed at NPR.org so have reached out to them, however, I thought I would ask your team if they knew of anything going on?

Thank you tom balent

Asked by tbalent

Last reply by jesup

  • हल कर लिया गया

Certain sites not being accessed

Hi, I am having some trouble with Mozilla Firefox version 127.02 on a Windows 11 PC. Certain websites do not load, for example, travel.state.org, which is a website to kn… (और पढ़ें)

Hi, I am having some trouble with Mozilla Firefox version 127.02 on a Windows 11 PC. Certain websites do not load, for example, travel.state.org, which is a website to know the requirements to travel to the United States. However the site loads without any trouble on my Android phone, and on other browsers such as 'Microsoft Edge'. Can someone help me with this situation? Thank you this would be very much appreciated.

Asked by DTS

Answered by DTS