टैग किए गए सवाल दिखा रहा है: सभी प्रश्न दिखाएँ

Website no longer accessible - but no problem with that website. Is Mozilla 'blocking' access?

Since doing an update on the Firefox browser, I am unable to access one specific website that had no issues prior. The website that is no longer available to open in Fir… (और पढ़ें)

Since doing an update on the Firefox browser, I am unable to access one specific website that had no issues prior. The website that is no longer available to open in Firefox is owned/managed by an organization outside of the USA. After 3 or 4 days of attempting to open this specific website, I launched a Google browser and had no trouble opening the website. I am hoping that Mozilla is not going to the culture of suppressing religious freedoms by deciding which websites can and can not be accessed on that basis.

Asked by travelrew 41 मिनट पहले

"Don’t enable HTTPS-Only Mode" is not honoured when enabled in settings

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting. This broke after a recent update to the browser. I cannot specificall… (और पढ़ें)

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting.

This broke after a recent update to the browser. I cannot specifically say which upgrade, but it worked a month ago, now it doesn't anymore.

It may be worth noting that this broke in Brave (based on Chromium) at the same time.

Asked by Lifeboy

Last reply by Lifeboy 1 दिन पहले

Kroger web site wil not open with fire fox but will open with google chrome

Kroger web site will not open with fire fox but will open with google chrome. It is my survey site http: not https. I have this setting under privacy and settings. HTTPS-… (और पढ़ें)

Kroger web site will not open with fire fox but will open with google chrome. It is my survey site http: not https. I have this setting under privacy and settings. HTTPS-Only Mode ( don't enable HTTPS -only mode -checked) HTTPS provides a secure, encrypted connection between Firefox and the websites you visit. Most websites support HTTPS, and if HTTPS-Only Mode is enabled, then Firefox will upgrade all connections to HTTPS. Learn more Enable HTTPS-Only Mode in all windows Enable HTTPS-Only Mode in private windows only Don’t enable HTTPS-Only Mode ( I use win 11. )

Asked by woodust 1 दिन पहले

Last reply by jonzn4SUSE 1 दिन पहले

Blue Squares on my Browser

Hi! I seem to be having an issue with my browser. Every now and then, blue squares will partially or completely replace the icons on my toolbar an search bar, and disappe… (और पढ़ें)

Hi! I seem to be having an issue with my browser. Every now and then, blue squares will partially or completely replace the icons on my toolbar an search bar, and disappear on its own after a while.

For reference, I currently have several tabs open (13) on a split screen, but only the icons on de left window are affected by this. This started happening this month, prior to this I was able to have multiple tabs open on a split screen without issue.

I'll attach 2 images so you can see what I mean.

I appreciate any advice I get to fix this.

Asked by Alex 1 दिन पहले

Last reply by cor-el 1 दिन पहले

Metamask extension will not load

Sorry I really do not know anything about web development but would appreciate some help. For the past week or 2 metamask extension will not open properly. Upon clicking … (और पढ़ें)

Sorry I really do not know anything about web development but would appreciate some help. For the past week or 2 metamask extension will not open properly. Upon clicking the icon it just perpetually loads. I have the same issue when using any kind of wallet connect to metamask, be it on uniswap or metamask website for example. I have cleared cookie cache. I have tried both disabling state partitioning using network.cookie.cookieBehavior. I have also tried setting this to 0 to allow cookies, these did not work. I have of course restarted my computer/browser. This is definitely an issue with my firefox because I am able to use the metamask extension in chrome. I have attached screenshots of the console & debugger from the metamask site in the hopes it has some info that anyone may be able to provide advice. In the debugger & in my searching I see an issue with "source maps", in my debugger it is saying "no source map found" - again I cannot apologise enough for my lack of understanding but if this is my issue would anyone be so kind as to explain a fix in laymans terms.

Asked by J C 1 दिन पहले

Secure Connection Failed

When I try to access this login page: https://www.medicaid.nv.gov I get this error message. An error occurred during a connection to www.medicaid.nv.gov. PR_CONNECT_R… (और पढ़ें)

When I try to access this login page:

https://www.medicaid.nv.gov

I get this error message. An error occurred during a connection to www.medicaid.nv.gov. PR_CONNECT_RESET_ERROR

Error code: PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Can you help with this?

Asked by Deborah Perkins

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (और पढ़ें)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

  • हल कर लिया गया

Firefox 128.0

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the cas… (और पढ़ें)

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the case of Ubuntu same problem with Snap version. Whether .deb or Snap doesn't matter.

I've got a test machine with 10 ssd's in it. I switched over to Ubuntu 24.04 that I installed/configured several months ago. Before updating I checked Firefox. It was version 125. No problems with Home Depot. Updated system. Firefox updated to 128.0. Home Depot wouldn't load images anymore. Did all the usual stuff like disabling a couple of extensions. There are only two. Adblock Plus and Weather. Other than that no changes to Firefox that would be a problem.

I've got Google Chrome installed on these machines too. Home Depot no problem. Images of product load and display fine.

I don't order much on Home Depot so using Google Chrome is not a problem for me. But it is annoying and I know I'm not the only one. Seen it posted in a few forums with no resolution. Also, I have not had any problems with Amazon or Lowes website.They are similar in that they display detailed images of each product. I'm not implying that Home Depot is the only one. Just that its the only one I have discovered. If I recall correctly 127.x may have been where it started. The general images of many products don't seem to be a problem.

Thanks, Gerald

Asked by gerald100

Answered by gerald100

Firefox blocks Instagram on

Windows 11 Pro - Firefox blocks Instagram. I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instag… (और पढ़ें)

Windows 11 Pro - Firefox blocks Instagram.

I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instagram and sometimes other sites, yet it does this now. Whether it is 1 tab or 8 tabs, the outcome is the same.

I've cleared the cache (daily), browser cookies, temp files (daily) and even restarted my computer many times, yet this issue still persists.

I have attached the error message and proof that I have the latest Firefox update.

Note: Other web browsers I use, don't have this issue. This issue is only with Firefox.

Please help me resolve this issue. Your help is greatly appreciated.

Asked by bondesq

CSS - device-width breakage

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affec… (और पढ़ें)

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affect the body tag.

Asked by aravind zoho

How can I make mozilla.org firefox.com etc.. dark mode, since dark reader is blocked here

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this. I have tried setting "Website appearance" … (और पढ़ें)

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this.

I have tried setting "Website appearance"

To automatic, light, dark, it does nothing, mozilla.org does not respect this request apparently.

I searched in mozilla.org profile while logged in, there is no option to dark mode the website.

I understand that mozilla.org is a website you just visit rarely when you have a problem. So it is expected that the user will endure some discomfort. But this is just too annoying, I will search for my problems on stackoverflow instead argggg !

Alternatively, can I whitelist darkreader to work on all pages include mozilla.org ?

thanks !

Asked by Salon

PR_END_OF_FILE_ERROR

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a securit… (और पढ़ें)

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a security problem. According to Firefox the website (page) can not be opened because the authenticity can not be verified. It is a very strange situation, because this problem came out of the blue. The websites I'm trying to open, are saved websites without security problems so far. Moreover this strange situation is only occurring on my "desktop pc with Windows 10" and does not occur on my "laptop with Windows 11"! More important info: the problem is occurring with an ethernet connection both with a WiFi connection. My laptop is always connected with a WiFi connection. Both devices do not use VPN. On both devices is running Bitdefender (with exactly the same options), CCleaner/Kamo (of CCleaner, with exactly the same options). My service provider is Ziggo Netherlands. Consulting Internet, I tried to fix this problem by applying a lot of adviced changes into a lot of options. All without any success. One of the advices I did not try, is turning off the virus scanner Bitdefender, because I do not know how to turn off and how to again on. I did turn off Bitdefender firewall, without success. Fyi: I always use Firefox and I never use Chrome or any other browser. However I checked the situation with Chrome and to my surprise, the same website connection problems did occur! Please advise how to resolve this problem. Thanks in advance. Best regards, Peter

Asked by Peter

fire fox browser

Unable to access currently email . Firefox states another page is embeded in currently. Read firefox questions and answers and stated possible malicious web site . It … (और पढ़ें)

Unable to access currently email . Firefox states another page is embeded in currently. Read firefox questions and answers and stated possible malicious web site . It happens for a few days at a time. Today states website not secure. I was able to use today private browsing for emails. The first inquiry I sent a screen shot. It was posted.

SSH links are opened without the user in since version 128

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without … (और पढ़ें)

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without the user too. Ex: ssh://root@10.0.1.1 -> will open ssh://10.0.1.1 instead. Thank you in advance

Asked by philippe33 1 सप्ताह पहले

Last reply by philippe33

youtube HDR PQ video dont show correctly anymore on MacOS 14.5

HDR videos (specifically smpte2084 (PQ) / bt2020 videos) on youtube don't show correctly since last few updates of firefox on mac M1 & M2 sonoma 14.5. Firefox shows … (और पढ़ें)

HDR videos (specifically smpte2084 (PQ) / bt2020 videos) on youtube don't show correctly since last few updates of firefox on mac M1 & M2 sonoma 14.5. Firefox shows overly bright (almost whitewashed) videos, seems like something changed either with MacOS or firefox in last few updates. Firefox was working fine on older MacOS last 2 years with HDR videos.

Here is a link to test this problem on Mac, Safari shows the same video correctly in HDR https://www.youtube.com/watch?v=s52wB4lKLeo

Kindly fix this problem soon.

Newegg not opening on fire fox

link text The website referenced above is currently not functioning on Firefox. I have previously accessed this site without issue, so this is an unexpected problem. Cou… (और पढ़ें)

link text

The website referenced above is currently not functioning on Firefox. I have previously accessed this site without issue, so this is an unexpected problem. Could this be an issue with the browser, or is it potentially on my end? Are there any recommended solutions or fixes for this?

Asked by SOCIETY AMBUSHER

Unable to access a financial account.

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot cu… (और पढ़ें)

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot currently be accessed. Outdated browsers can expose your computer to security risks. To get the best experience on Discover.com, you may need to update your browser to the latest version and try again. For questions, please contact us at 1-800-347-7769. We're always available 24 hours a day, 7 days a week."

Pop up blocker in the address bar has been manually turned off and antivirus VPN has been manually turned off. Discover has told me the problem is with the browser not their website. I can access the account via one of the less secure browsers (edge) but am not comfortable with that company and would prefer this glitch being fixed if possible. Firefox info is version 128.0 and it automatically updated earlier this week. Thank you. Enjoy your weekend. Laurie

Asked by lnbg 1 सप्ताह पहले

Last reply by cor-el