टैग किए गए सवाल दिखा रहा है: सभी प्रश्न दिखाएँ
  • हल कर लिया गया
  • अभिलेखित

FireFox font is unreadable and thin

Certain fonts are displayed not as what I set them to in Firefox's settings. At first, I thought it was a windows OS font related issue- it's not. I've followed everyth… (और पढ़ें)

Certain fonts are displayed not as what I set them to in Firefox's settings.

At first, I thought it was a windows OS font related issue- it's not.

I've followed everything here: https://support.mozilla.org/en-US/questions/1323130 (The answer support link is inaccessible. But following the answer did not fix my issue.)

Also looked to see if any of my add-ons are affecting it. I've disabled them on the sites (in the screenshot) but the fonts are still displayed as attached. Checked to see if the add-on uBLOCK is disabling remote fonts, that feature is not checked so that's not the issue.

Please help, thank you.

Asked by beasther 1 साल पहले

Answered by beasther 1 साल पहले

  • अभिलेखित

CMD+Mouse Wheel to Zoom in Firefox for macOS [Fix Firefox 109.0 Intentional Bug]

Firefox 109.0 for macOS introduced an intentional bug that disables the popular highly useful zoom in/out using cmd+mouse wheel. Mozilla claims that this engineered bug "… (और पढ़ें)

Firefox 109.0 for macOS introduced an intentional bug that disables the popular highly useful zoom in/out using cmd+mouse wheel. Mozilla claims that this engineered bug "avoids accidental zooming and matches the behavior of other web browsers on macOS." However, it causes severe trouble for productivity users and the large user community who use a mouse and keyboard.

Could you please let me know how the highly popular and practical zoom in/out using cmd+mouse wheel could be re-enabled in Firefox 109.0?

Also, I would like to ask Mozilla to respect user decisions and let them choose whether they prefer to disable Ctrl or Cmd + trackpad or mouse wheel (scrolls the page instead of zooming) or use it.

Thanks

Asked by Ash 1 साल पहले

Last reply by cor-el 1 साल पहले

  • अभिलेखित

Firefox userChrome meta tag

Is it possible to edit the userChrome.css file to have the tab/tool bar change colors like in Safari 15? I am new to CSS but would love to know if this is possible. … (और पढ़ें)

Is it possible to edit the userChrome.css file to have the tab/tool bar change colors like in Safari 15? I am new to CSS but would love to know if this is possible.

Asked by Dandandooo 1 साल पहले

Last reply by cor-el 1 साल पहले

  • अभिलेखित

Extension button

I totally appreciate Firefox! but the new "extension puzzle button" really isn´t implemented well, I can´t move any extension around, customize or remove anything, very… (और पढ़ें)

I totally appreciate Firefox!

but the new "extension puzzle button" really isn´t implemented well, I can´t move any extension around, customize or remove anything, very infuriating!

I like to only have a set amount of extension shown in that menu, so I don´t have them cluttering up my toolbar.

The extension icons are also massive in the drop down menu, which I would appreciate if I were on a device with touch, which I am NOT... So I am simply asking for more customization, since this button is a deal breaker for me! I presume this is also the case for a lot of other users.

And please also let us remove this button if we don´t want it. Firefox users really like being able to customize their lovely browser :)

Asked by Izumikek 1 साल पहले

Last reply by cor-el 1 साल पहले

  • अभिलेखित

Firefox crashing after granting permission to webcam ONLY AFTER account sync

Macbook pro M1 macOS 13.2 (22D49) Firefox crashes after granting permission to use my webcamera. I performed a complete refresh of profile and without installing any ex… (और पढ़ें)

Macbook pro M1 macOS 13.2 (22D49)

Firefox crashes after granting permission to use my webcamera. I performed a complete refresh of profile and without installing any extensions or setting up Mozilla Sync I tested using this page https://webcamtests.com/ and everything works as expected.

I think installed my list of extensions that I use and tested again, everything worked.

I then enabled Mozilla Sync and tested again, immediate crash right after granting permissions with a TCC policy violation according to the crashreport.

I then tested in safemode with all extensions disabled and it still crashes. So it works before enabling Mozilla Sync, but not afterwards, so something in my sync is causing this EVEN when in safemode.

Asked by mozilla402 1 साल पहले

Last reply by cor-el 1 साल पहले

  • अभिलेखित

New version added a toolbar icon for Extensions that can't be moved, removed, or hidden.

Firefox applied an update and now there is a puzzle piece icon on my toolbar for extensions at the top right. I have tried to edit my toolbar but that icon can't be moved… (और पढ़ें)

Firefox applied an update and now there is a puzzle piece icon on my toolbar for extensions at the top right. I have tried to edit my toolbar but that icon can't be moved, removed, or hidden and it's where my bookmarks icon usually is which is messing with my work flow a lot. I work very fast and have years of muscle memory of clicking the first icon at the top right to open bookmarks and now I keep opening extensions.

Asked by kodack 1 साल पहले

Last reply by jscher2000 - Support Volunteer 1 साल पहले

  • हल कर लिया गया
  • अभिलेखित

Google Apps UI Absent

Hi, I've been trying to transfer from Chrome to Firefox but have been experiencing a graphical error with primarily the toolbar in Google Docs. The places where icons sho… (और पढ़ें)

Hi, I've been trying to transfer from Chrome to Firefox but have been experiencing a graphical error with primarily the toolbar in Google Docs. The places where icons should be denoting what each button does are empty - I do not have any extensions, plugins, or themes installed that would be causing this. I did install the Dark Reader extension to see if it would show icons when using it, which it did not. It actually is not exclusive to the toolbar, as drop-down menus that would normally have icons do not either. I tested in both Microsoft Edge and Chrome and this issue does not arise on either.

While Docs has been the primary issue, it persists across all Google Drive apps (Sheets, Slides, Drawings, and more). My version of Firefox is up to date and I am on an HP laptop running Windows 10. If anyone is able to help diagnose the issue at hand or direct me to another support thread where this issue has been resolved, it would be highly appreciated. Thank you so much!

Asked by Anya Elise 1 साल पहले

Answered by TyDraniu 1 साल पहले

  • हल कर लिया गया
  • अभिलेखित

Do CSS "widows/orphans" work in Firefox?

Firefox v109.0.1 opensuse tumbleweed linux 6.1.12-1-default x86_64 I have been trying to get a "media print" to format as I wish it to do so by using the widows and orp… (और पढ़ें)

Firefox v109.0.1 opensuse tumbleweed linux 6.1.12-1-default x86_64

I have been trying to get a "media print" to format as I wish it to do so by using the widows and orphans CSS rules (among others). So far, regardless of the values assigned, the resulting print output still has widows and orphans.

Are those rules actually implemented in Firefox?

Asked by jimoe 1 साल पहले

Answered by TyDraniu 1 साल पहले

  • अभिलेखित

Random text corruption only on external monitor resolved with driver update

I suddenly began seeing weird, random text rendering problems in the browser. It looked like tiny bites had been taken out of random letters. At first I thought my exte… (और पढ़ें)

I suddenly began seeing weird, random text rendering problems in the browser. It looked like tiny bites had been taken out of random letters.

At first I thought my external monitor developed bad pixels, but I discovered that the problem only occurred on Firefox (109.0.1): No other browser (Chrome, Edge, Brave, Opera) showed the issue. Also, the problem only showed on my external monitors: it disappeared when I moved the browser window to my laptop screen.

I first noticed it only on letter "t" in the google search bar: I tested every other letter and none showed the same problem. In a continuous line of repeating "t" letters, the corruption occurred in a repeating pattern, only corrupting letters in position 7, 9, 16, 18, 20. But then I noticed elsewhere on the page I a random letter "a' was sometimes affected.

My NVIDIA studio driver needed updating (to 528.24), so I did that and the problem seems to have resolved. Very strange.

Asked by robgazy 1 साल पहले

Last reply by cor-el 1 साल पहले

  • अभिलेखित

Can someone please explain "smoothScroll.msdPhysics" and its "springs" in about:config?

In About:Config there are several settings for "smoothScroll.msdPhysics", which is disabled by default. Can someone here explain for what situations this set of preferen… (और पढ़ें)

In About:Config there are several settings for "smoothScroll.msdPhysics", which is disabled by default. Can someone here explain for what situations this set of preferences is intended to be used? I've been unable to find only very sketchy documentation for it, and I have looked a lot.

1. Is its purpose only for touch screens, or does it also have benefits for normal desktops & laptops?

2. Does it function independently of whether or not smooth scrolling is enabled in About:Preferences?

3. There are three About:Config settings for msdPhysics springs (motionBeginSpringConstant, regularSpringConstant, and slowdownSpringConstant). What effects do each of these have as the mouse is moved or the mouse wheel is rolled or clicked? And how do their settings work (e.g. time?, lines?, pixels?)?

Asked by SE-Tundra 1 साल पहले

Last reply by cor-el 1 साल पहले

  • अभिलेखित

see above

I can't unblock the pop ups and therefore can't send email attachments or download pdfs from the web. Also there are no phone numbers to call to ask, and my hands hurt fr… (और पढ़ें)

I can't unblock the pop ups and therefore can't send email attachments or download pdfs from the web. Also there are no phone numbers to call to ask, and my hands hurt from typing. I miss the 90s. Please help.

Asked by katevieira 11 महीने पहले

Last reply by Terry 11 महीने पहले

  • अभिलेखित

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (और पढ़ें)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 1 साल पहले

Last reply by Trix 1 साल पहले

  • हल कर लिया गया
  • अभिलेखित

Google safesearch

Hello. I have a problem with turning off google safesearch. I'm 28 years old so it's not a problem with google acc. I have same firefox on pc and on laptop. On pc and on … (और पढ़ें)

Hello. I have a problem with turning off google safesearch. I'm 28 years old so it's not a problem with google acc. I have same firefox on pc and on laptop. On pc and on smarthphone it's easily turning off and if i'm using edge or chrome on laptop it's also turned off, but if i'm using firefox exactly on google it's always turned on no matter what i'm do. Just in case, if i'm using for example bing search in firefox it's also turned off, likely it's always turned when i'm using google with combination in firefox. Methods that I already tried: 1) Turned off in computer settings (not worked) 2) Reinstalled browser (not worked) 3) Checked in my wifi settings (not worked) 4) Updated everything (not worked) Waiting for your help.

Asked by roman94994 1 साल पहले

Answered by Terry 1 साल पहले

  • अभिलेखित

CSP strikes again

CSP strikes again, This morning I was trying to look at archive.org and the website wouldn't load and just show a blank white page (not my blank page theme which is dark… (और पढ़ें)

CSP strikes again,

This morning I was trying to look at archive.org and the website wouldn't load and just show a blank white page (not my blank page theme which is dark)

I tried refreshing a few times, and it didn't work, then I opened developer tools and noticed every resource from website is blocked by CSP. I know probably this is a wrong configuration from archive.org developers causing the page to not load.

GET archive.org HTTP/1.1 200 OK Server: nginx/1.18.0 (Ubuntu) Date: Tue, 18 Jul 2023 03:36:25 GMT Content-Type: text/html; charset=utf-8 Transfer-Encoding: chunked Connection: keep-alive vary: Accept-Encoding content-security-policy: base-uri 'self'; default-src *; img-src *; object-src 'none'; script-src https://archive.org/offshoot_assets/ https://*.archive.org/offshoot_assets/ https://offshoot.prod.archive.org/offshoot_assets/ https://archive.org/includes/ https://*.archive.org/includes/ https://offshoot.prod.archive.org/includes/ https://archive.org/components/ https://*.archive.org/components/ https://offshoot.prod.archive.org/components/ https://archive.org/jw/ https://*.archive.org/jw/ https://offshoot.prod.archive.org/jw/ https://av.prod.archive.org/js/ https://esm.archive.org/ https://polyfill.archive.org/v3/polyfill.min.js 'sha256-CoX53XgCdkM1zegYEEpMUeYIZnv663inNm8bQv2VRbM='; style-src 'unsafe-inline' https://archive.org/ https://*.archive.org/ https://offshoot.prod.archive.org/; Strict-Transport-Security: max-age=15724800 Expires: Tue, 18 Jul 2023 03:51:25 GMT Cache-Control: max-age=900 Referrer-Policy: no-referrer-when-downgrade X-Content-Encoding-Over-Network: gzip

from start CSP bring nothing for me other than trouble. In fact I had so much trouble with it, that when a website doesn't load or loads incomplete, I immediately hit F12 to see if anything is blocked by CSP.

I know some very knowledgeable people will come and tell me you will die instantly or will turn to stone if you disable CSP, but I'm readly fed up with this thing that is controled by a header that can be changed with a proxy or even extension which then controls how browser will load a website. just the same way that some web developers use User-agent and HTTP-Referer as a security measure in their website.

I was able to disable CSP in firefox 98 and browse the website. but can't do it with firefox 100 and above (109 currently)

I tried removing the CSP header with extension, but I can remove any header I want but not CSP

Apparently someone in firefox team is obsessed with removing user modifiable features and making it harder and harder everyday to achieve the same functionality (e.g. renaming about:config settings, disabling or removing them) or in other words, pushing their will on their end users on how they should use their browser.

I'm a software developer, I can recompile firefox, and I want CSP and in fact any behavior that relies on a HTTP-header to be gone, but I'm really busy with my own work. and don't have time to read through entire code of the firefox.

I would like to ask if someone can direct me to the part of mozilla code that contains CSP so I can remove it and compile the thing again so I have a browser that doesn't block me from what I like to do.

Asked by bobsort 1 साल पहले

Last reply by zeroknight 1 साल पहले

  • अभिलेखित

Lag when rearranging tabs

For some reason whenever I try and move a tab to a different location, the animation is quite chopping and the tab takes about half a second to move to where I've dragged… (और पढ़ें)

For some reason whenever I try and move a tab to a different location, the animation is quite chopping and the tab takes about half a second to move to where I've dragged my mouse. If i click on the tab and very slowly move it there's no lag at all.

Troubleshooting I've attempted: Updated Firefox Refreshed Updated my drivers Launched in troubleshoot mode Removed all add-ons Tried Beta, Nightly and Dev Edition Uninstalled firefox and removed all appdata Ran in compatibility mode and as admin Looked at task monitor (Firefox and Windows) Ran a malware and virus scan Factory reset my pc

This issue is only occurring on my desktop, and not my laptop. It seems like it may be a hardware issue as factory resetting my pc didn't fix it.

My specs are: Windows 10 Home 22H2 CPU: i7-7700 GPU: Gigabyte GeForce GTX 1080 Xtreme 8gb Memory: Kingston HyperX Fury Black 16GB (2x8GB) DDR4, 2133MHz Storage: Samsung 980 PRO M.2

Asked by zaables 1 साल पहले

Last reply by zaables 1 साल पहले

  • अभिलेखित

Why am I no longer able to log on to my PNC online banking? I'm using an IMAC computer.

Since firefox's latest update I am unable to access my online PNC banking account. PNC says that Firefox is no longer compatible with their online banking system. I'm usi… (और पढ़ें)

Since firefox's latest update I am unable to access my online PNC banking account. PNC says that Firefox is no longer compatible with their online banking system. I'm using an IMAC computer. Does anyone know what's causing the problem or am I being forced to use a different browser ? My e-mail address is[email removed from public] Thank You

Asked by jk327 1 साल पहले

Last reply by stoltzfus 1 साल पहले

  • अभिलेखित

"Open Link in New Tab" auto closes tab immediatly when in Private Browsing Mode

If I open a private window and then right click on any link and choose the "Open Link in New Tab" context menu option, a new tab will appear for a few milliseconds before… (और पढ़ें)

If I open a private window and then right click on any link and choose the "Open Link in New Tab" context menu option, a new tab will appear for a few milliseconds before immediately closing and the link will never load. The new tab closed in this manner will not show up in the history of closed tabs either (likely because this list is only updated after a tab fully loads a page before being closed, which obviously never happens). I have not added any new addons since long before this problem started, but I did try disabling any tab related addons to no effect.

Asked by 700_Tnega_Terces 1 साल पहले

Last reply by steve543 1 साल पहले