Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

images with animation not displayed on the site

  • 5 प्रत्युत्तर
  • 0 यह समस्या है
  • 5 views
  • के द्वारा अंतिम प्रतियुतर cor-el

more options

Site (https://www.pinerolo.news/

The animated images of the articles are loaded once every 3. On Chrome Android I have no problem.


I solve it manually by resizing the page, so they load.

Where could the problem be? In the animation of their site? Do you have any advice on a fix?

Site ([https://www.pinerolo.news/] The animated images of the articles are loaded once every 3. On Chrome Android I have no problem. I solve it manually by resizing the page, so they load. Where could the problem be? In the animation of their site? Do you have any advice on a fix?

All Replies (5)

more options

It is possible that Enhanced Tracking Protection is blocking scripts as this doesn't seem to happen with ETP disabled.

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Helpful?

more options

cor-el said

It is possible that Enhanced Tracking Protection is blocking scripts as this doesn't seem to happen with ETP disabled. You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.
  • click the shield icon for more detail and possibly disable the protection
You can check the Web Console for relevant-looking messages like blocked content.

thanks for your reply but disabled ETP, disabled ublock but nothing changes, it loads once in 3 and only works if I resize the page.

Helpful?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

I think it's a Firefox bug, reported.

Does anyone have a script that can automatically fix this problem?

Helpful?

more options

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Helpful?

प्रश्न पूछें

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.