Etsi tuesta

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

facebook load half problem

  • 3 vastausta
  • 1 henkilöllä on sama ongelma
  • 2 näyttöä
  • Viimeisin kirjoittaja alex_mayorga

more options

hello, I have a somewhat strange thing , it has only happened to me in facebook for a long time, the issue is that it loads me slowly, it loads half, the photos do not load, they are in stuck colors or things that are blank avatars for example , something like that, I close and open the browser and go to my facebook fast loading without problems , but sometimes not , it only happens on facebook, youtube and other pages are ok , what can it be?

hello, I have a somewhat strange thing , it has only happened to me in facebook for a long time, the issue is that it loads me slowly, it loads half, the photos do not load, they are in stuck colors or things that are blank avatars for example , something like that, I close and open the browser and go to my facebook fast loading without problems , but sometimes not , it only happens on facebook, youtube and other pages are ok , what can it be?

Kaikki vastaukset (3)

more options

Hola, Me ha sucedido ese problema con versiones anteriores de Firefox, por lo general yo uso las versiones Beta Nightly, actualmente con la versión 96 no me ha sucedido, pero no aun no diría que esta resuelto. El problema ya esta reportado en el foro de los desarrolladores: https://bugzilla.mozilla.org/show_bug.cgi?id=1735595 Si eres un usuario "experimentado" del Firefox también puedes aportar en ayudar al resolver el problema en el link anterior. Saludos

more options

GerardoPcp04 dijo

Hola, Me ha sucedido ese problema con versiones anteriores de Firefox, por lo general yo uso las versiones Beta Nightly, actualmente con la versión 96 no me ha sucedido, pero no aun no diría que esta resuelto. El problema ya esta reportado en el foro de los desarrolladores: https://bugzilla.mozilla.org/show_bug.cgi?id=1735595 Si eres un usuario "experimentado" del Firefox también puedes aportar en ayudar al resolver el problema en el link anterior. Saludos

Gracias por tu respuesta, ni idea el porque escribi en ingles ya que la pagina salia en zonas en ingles, desconozco el porque , en fin uso la version normal que se actualiza , actualmente tengo la version 94.0.1 . ojala lo solucionen en las proximas versiones , me han lanzado una solucion provisoria de alt+f5 para reiniciar las cookies , pero igual a veces pasa lo mismo pero menos , lo extraño es que antes no sucedia , es bastante molesto.

more options

¡Hola!

Por favor prueba con las versiones Beta, Developer y Nightly disponibles en https://www.mozilla.org/firefox/channel/desktop/ y dinos si alguna resuelve el problema.

¡Gracias!