• Solved

Compose message

Dear Mr/Ms, Can you give me one rational answer why is missing icon "Compose new message" in new version of thunderbird? The purpose of use of email app is to sent and re… (read more)

Dear Mr/Ms, Can you give me one rational answer why is missing icon "Compose new message" in new version of thunderbird? The purpose of use of email app is to sent and receive emails, isn't it? Im very dissaaponted by this move. Did you ask any user when plain to improve app? My advice is to ask people who use thunderbird app.

Asked by milan.mtel 1 day ago

Answered by milan.mtel 12 hours ago

  • Solved

Livestreams unable to play only on my PC and on Firefox

Twitch, Youtube Live, Netflix, Kick... it seems any live streaming platform cannot play. I am running Linux Mint 21.3, Kernel 5.15.0. They work on a different browsers, t… (read more)

Twitch, Youtube Live, Netflix, Kick... it seems any live streaming platform cannot play. I am running Linux Mint 21.3, Kernel 5.15.0. They work on a different browsers, they all also work on Firefox my laptop, which is also on the same OS and Kernel.

I have tried everything: installed ffmpeg, installed unrestricted ubuntu codecs, refreshed firefox (twice), uninstalled/reinstalled firefox, ive tried without extensions, yet nothing.

Cant for the life of me figure it out, im not sure if its my PC or Firefox on this machine.

Asked by the.biela 12 hours ago

Answered by the.biela 12 hours ago

  • Solved

Email folder has a .msf but no actual file, but the emails are there in TB

In anticipation of exporting a subfolder to pdf I moved and renamed it, then ended up moving it back. Not sure what happened in that process but... My 98 emails are in t… (read more)

In anticipation of exporting a subfolder to pdf I moved and renamed it, then ended up moving it back. Not sure what happened in that process but... My 98 emails are in the subfolder when I view it in TB, but when I view it in explorer there is a .msf file but no actual file with that name. Looking through, it appears some other subfolders are missing too (in some cases the file and the .msf) but all the emails are there when I view through Thunderbird. I tried repairing the folder but that didn't help, and it won't seem to compact. I deleted the foldertree.json and that didn't help.

I am looking in Users/NAME/AppData/Roaming/Thunderbird/Profiles/XXXXX/ImapMail/imap.ionos.com/FOLDER/SUBFOLDER/SUBFOLDER (this is the path with files that have today's date).

What's my next step? Thanks

Asked by qofmiwok 21 hours ago

Answered by qofmiwok 19 hours ago

  • Solved

Thunderbird 128 oauth fails with gmail

I have Thunderbird 128 installed and just tried to get my gmail account set up. Everytime I try to add it, the Oauth window comes up, I log into Google, and then get a … (read more)

I have Thunderbird 128 installed and just tried to get my gmail account set up. Everytime I try to add it, the Oauth window comes up, I log into Google, and then get a "malformed url" error and the oauth fails.

Anyone else have this problem with 128? Is there a workaround?

Asked by Bob 20 hours ago

Answered by Bob 19 hours ago

  • Solved

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (read more)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin 2 months ago

Answered by Daellhin 2 months ago

  • Solved

All icons are monochrome

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting th… (read more)

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting the browser, going in incognito tabs, and nothing has worked. I can't figure out for the life of me what this extension did to break Firefox.

Asked by Aidan 1 day ago

Answered by Aidan 23 hours ago

  • Solved

Authentication Failure - Comcast email account

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the … (read more)

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the comcast accounts. It says Authentication Failure, but I have not changed anything on the accounts, including passwords. Entering the same password works - for a while. Any idea how to stop this?

Asked by Kennymsq 1 month ago

Answered by Kennymsq 1 month ago

  • Solved

ABC.com Videos don't play

Hello, I have no problem playing videos from any site except for abc.com. For months now these videos just don't play. I've tried removing my ad blockers, cleared the ca… (read more)

Hello,

I have no problem playing videos from any site except for abc.com. For months now these videos just don't play. I've tried removing my ad blockers, cleared the cache & cookies. Still nothing. Until recently this was not a problem. Now I have to resort to using a different browser to watch these videos. It's only when I use FF that I have this problem.

Please help!

Thanks, Andre'a

Asked by DreaSpirit 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Thunderbird profile and local files show up on hard drive but not within program

I recently tried moving the thunderbird profile folders to a different hard drive (D) as they were bloating up my boot drive (C). After unsuccessfully attempting to move… (read more)

I recently tried moving the thunderbird profile folders to a different hard drive (D) as they were bloating up my boot drive (C). After unsuccessfully attempting to move them through thunderbird itself, I manually dragged them onto a different drive and attempted to import the settings via the import tool, to no avail. After restarting thunderbird, it reset itself completely and I had to log into all the emails tied to it again. It then proceeded to somehow redownload my profiles onto the original hard drive (C), but all the local files, despite being present in AppData/Roaming, are not present in thunderbird itself.

Any help recovering those local folders would be greatly appreciated.

Asked by Virginie Delfosse-Reese 1 day ago

Answered by david 1 day ago

  • Solved

Cannot remove potential malicious files from my profile.

Hi, Recently Kaspersky antivirus (Premium) started picking up potential threats. It points to files in C: users\lther\appdata\roaming\thunderbird\profiles\tzldd93i.defaul… (read more)

Hi, Recently Kaspersky antivirus (Premium) started picking up potential threats. It points to files in C: users\lther\appdata\roaming\thunderbird\profiles\tzldd93i.default\mail\pop3.iafrica.com\sent....

I have deleted the files in Thunderbird under sent files, but they still get picked up by Kaspersky. There is no option to delete them in Kaspersky, only to exclude or ignore. I do not want to manually delete all sent files, I cannot see the individual files in windows (win 10) anyway.

Is there a way to fix this. Kaspersky support have tried but no success.

Regards Leon

Asked by Leon T 2 days ago

Answered by sfhowes 2 days ago

  • Solved

Thunderbird 78.10.0 suddenly stopped working under Mac OSX 10.13.6

Thunderbird had been working perfectly for years under Mac OSX 10.13.6 (High Sierra) until this morning. Now attempts to start it result in an error message "You can't us… (read more)

Thunderbird had been working perfectly for years under Mac OSX 10.13.6 (High Sierra) until this morning. Now attempts to start it result in an error message "You can't use this version of the application 'Thunderbird_78_10_0.app' with this version of MacOS. You have MacOS 10.13.6. The application requires MacOS 10.15 or later." The app shows a modified date of July 12, 2024, i.e., this morning and a size of 434.7MB. Perhaps it auto updated itself without checking that the update was compatible with the environment? Any suggestions about how to reverse that update or otherwise fix the problem would be appreciated!!! Garth Fletcher

Asked by garth4 1 week ago

Answered by david 1 week ago

  • Solved

RSS authentication broken in new version

After update Thunderbird to version 128.0esr-3 (Ubuntu, snap) RSS channels that require authentication are not downloaded. There is info about access denying. In previou… (read more)

After update Thunderbird to version 128.0esr-3 (Ubuntu, snap) RSS channels that require authentication are not downloaded. There is info about access denying.

In previous versions there was a pop-up asking for login and password (no need to write, just click button) after every restart od Thunderbird. Now there is no pop-up, only info about denied access.

Asked by sw32 3 days ago

Answered by sw32 2 days ago

  • Solved

Cannot access toolbars or send from the "Write" screen

My "Write" screen has suddenly become useless. It will not show any toolbars, including the Composition bar. So no Send button, no sending. Even the formatting bar below … (read more)

My "Write" screen has suddenly become useless. It will not show any toolbars, including the Composition bar. So no Send button, no sending. Even the formatting bar below the subject line is grayed out and inert. Looks like this is a longtime failing. I tried solutions offered in earlier threads and none helped. Pressing Alt on the keyboard does not produce a temporary Menu Bar. Help!

Asked by erics1 2 days ago

Answered by erics1 2 days ago

  • Solved

tab recovery?

Hi, my pc (I think the ssd/os) just quit on me, is there a way for me to build a new system (reformat) onto a new drive and either using the old drive (if accessable) or … (read more)

Hi, my pc (I think the ssd/os) just quit on me, is there a way for me to build a new system (reformat) onto a new drive and either using the old drive (if accessable) or "the cloud" recover all my old tabs from that pc onto the new one? I had a list of tabs saved, but it hasn't been updated in a couple months (yes, I have a lot and can't remember them all).

I'm hopeing it's as simple as putting the old drive as a secondary drive and copying the "appdata" folder or something to the new pc.

System: windows 7 (yeah, I don't want to give it up) on evga mobo with i7-x990 cpu and maxed out ram. Samsung ssd (2.5"). Most all "personal data" is stored and accessed from my nas, just don't know how to do that for the tab hostory.

Asked by Ace_boy2786 4 days ago

Answered by Ace_boy2786 3 days ago