Can only receive, not send Office365

I added an new Office365 account into Thunderbird alongside my gmail. I have asked the organisation admin to enable 2FA/MFA. Settings were automatically detected by Thu… (read more)

I added an new Office365 account into Thunderbird alongside my gmail. I have asked the organisation admin to enable 2FA/MFA.

Settings were automatically detected by Thunderbird and account added through MFA. Downloading of alla messages and folders were no problem.

But I'm unable to send email through the smtp-server (TB added smtp.office365.com). "Login with username xxxx failed" (it is correct username)

"Unable to authenticate to Outgoing server (SMTP) smtp.office365.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'."

I've manually changed to smtp-mail.outlook.com as suggested by the KB from MS.

Tried with latest release of TB and latest beta (129b3), MacOS. Tried with clean new profile. Clearing passwords and cookies.

Asked by xtrem123 10 hours ago

Last reply by xtrem123 9 hours ago

Mac zoom-in gesture scales the whole viewport

Hi, I've been having a strange issue running Firefox browser on my Mac Pro M1. On websites like Figma or Maps, where the user can zoom in and out of a portion of the in… (read more)

Hi, I've been having a strange issue running Firefox browser on my Mac Pro M1. On websites like Figma or Maps, where the user can zoom in and out of a portion of the interface, my zoom-in pinches may cause the non-scalable part of the view to also zoom in. This happens if, by mistake, the starting position of my pinching is within the area of the non-scalable UI. See attached image as an example (the inspect tool remains of the right size, but as you can see, the left-hand-side interface is zoomed in, too).

If I try to restore the original size with the Cmd+- shortcut, the baseline is taken as my current zoomed-in view, so zooming out further just makes the text smaller in an already gigantic ui. Closing and reopening the tab also doesn't work.

Normally, performing the pinching-out gesture over the non-scalable part solves the problem. However, for some reason this stopped working today, and I'm now stuck with an unworkable view of Figma.

How can I fix this?

Asked by Giulia Passoni 11 hours ago

Last reply by Giulia Passoni 11 hours ago

Why are the colors of the menu incredibly low contrast in a "write" window?

I use the system theme, and have for a while - but suddenly things are Real Bad I've taken a screenshot of the main window and a write-window side by side System Theme:… (read more)

I use the system theme, and have for a while - but suddenly things are Real Bad

I've taken a screenshot of the main window and a write-window side by side

System Theme:

Light Theme:

Dark Theme:

As you can hopefully see, the Dark Theme is the only one that doesn't look absolutely terrible - but why is there no contrast color on the light- and system-themes? For the system theme I guess you could blame the system theme but the light theme? What's happening there?

Asked by SRNissen 23 hours ago

Last reply by SRNissen 13 hours ago

Email not working on mobile devices after password reset at provider

During a troubleshooting episode to confirm forwarding from gmail accounts, the email password was reset by the provider Spectrum. Email works properly on a Windows desk… (read more)

During a troubleshooting episode to confirm forwarding from gmail accounts, the email password was reset by the provider Spectrum. Email works properly on a Windows desktop computer but from the time the reset was accomplished have been unable to receive emails on iPad or iPhone. Have entered the new password in mail settings but get the following message: The IMAP server is not responding. Check your network connection and that you have entered the correct information in the "Incoming Mail Server". The password and settings are correct for the mail account. Checked the password saved in settings/password for the email account and found a different password. Tried that password but same message. Am I missing something?

Asked by HawaiiEmo 1 day ago

Last reply by HawaiiEmo 15 hours ago

Thunderbird Inbox Draft Flag keeps rechecking

Thunderbird Inbox Draft Flag keeps rechecking on only one of my 3 email accounts. This problem started recently, probably after the latest update to Thunderbird, which is… (read more)

Thunderbird Inbox Draft Flag keeps rechecking on only one of my 3 email accounts. This problem started recently, probably after the latest update to Thunderbird, which is now 115.12.2 x64 on my Win 10 22H2 desktop.

I installed the add-on FolderFlags so I could see and change the flags, but after I clear the Draft flag on the one Inbox, the flag is checked again after I restart Thunderbird.

The annoyances generated from this problem are making me want to change email application.

Asked by rafisher3 1 day ago

Last reply by rafisher3 16 hours ago

my emails are coming in but not out, Turn on SMTP authentication on reference: OB315

For no apparent reason I can receive but not send emails from yesterday. The message below tells me to check my SMTP settings. I have checked and rechecked, nothing has c… (read more)

For no apparent reason I can receive but not send emails from yesterday. The message below tells me to check my SMTP settings. I have checked and rechecked, nothing has changed, but somewhere it think it has. Any suggestions please? Regards Ilio Pieroni

Asked by Ilio Pieroni 1 day ago

Last reply by Ilio Pieroni 17 hours ago

Firefox constantly crashing on Wayland&Arch setup

After updating my packages on Arch Linux, Firefox keeps crashing. I have tried almost everything from installing different versions, rolling back my Nvidia drivers, even … (read more)

After updating my packages on Arch Linux, Firefox keeps crashing. I have tried almost everything from installing different versions, rolling back my Nvidia drivers, even reinstalling packages that I'd removed earlier that day. Nothing works apart from it running on X11.

Logs indicate that it's some problem with Wayland – something along the lines of a protocol error with wp_linux_drm_syncobj_surface_v1#61: error 5: No Release point provided. I have searched around for people with similar problems; although there are some others that are having some problems with Wayland and Firefox, this particular problem does not seem to be documented anywhere.

Here is a snippet from the crash report that may be useful: GraphicsCriticalError: [1][GFX1-]: Wayland protocol error: wp_linux_drm_syncobj_surface_v1#61: error 5: No Release point provided AdapterDriverVendor: nvidia/unknown AdapterDriverVersion: 555.58.2.0 ContentSandboxLevel: 4 IsWayland: 1

This happened on all Firefox versions I could try: official pacman release, flatpak, developer version, the 129 beta.

Has anybody else run into this or got ideas how to fix? Thanks in advance for your help!

Asked by vhespanha0 19 hours ago

Html entity converted to unicode in firefox

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced bu… (read more)

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced but the &shy; is converted to \uad. This \uad is not rendering properly in Firefox. I saw this \uad in inspect edit. Team, Can you please help on this issue?

Please suggest some other solution for this issue.

Asked by Raghul Tlv 1 day ago

Thunderbird hangs repeatedly when opening a specific messge

Thunderbird 115.12.1 running on Windows 11 in S mode. Working fine for several months, until today my wife clicked on a particular message, then Thunderbird hung, display… (read more)

Thunderbird 115.12.1 running on Windows 11 in S mode. Working fine for several months, until today my wife clicked on a particular message, then Thunderbird hung, displaying a tab with "Loading" and the path to the inbox and message, and not responding to any user actions. Killing Thunderbird and restarting results in the same situation. Thunderbird is trying to start up where it was when it was killed. It appears that something in the message causes this problem. I have tried the following:

  • Tried to clear the startup cache, which I am able to access by bringing up the "Write new message" window. However this action starts the main Thunderbird window, which immediately hangs. Also tried starting in Troubleshooting mode, with the same result.
  • I tried to navigate to the Inbox in Explorer, hoping to delete the offending message. But under AppData/Roaming, I saw only two folders (Adobe and Microsoft), but no Thunderbird folder. I made sure to unhide hidden files in the Roaming folder, but it did not help. I also tried this as the user (me) who set up the system and is presumably more privileged but that did not help. I am not knowledgeable enough about Windows 11 security to know how to overcome this. It seems like some kind of super-hiding that only Thunderbird can get through ??

I can try deinstalling and reinstalling Thunderbird but would like to get some thoughts on this before I go that route.

Thanks

Asked by ahbodge26 2 days ago

Last reply by ahbodge26 1 day ago

Firefox Browser Download has failed

Moin! I have been having a problem with downloading things from the Internet with the Firefox browser for some time now. It fails every time. I have reinstalled the brows… (read more)

Moin! I have been having a problem with downloading things from the Internet with the Firefox browser for some time now. It fails every time. I have reinstalled the browser, I have started it in safe mode. In other browsers the download works as usual, but not in Firefox. I have also reset my network settings, both on the computer and on the router, nothing seems to help. DNS does not work either.

Kind regards, Kevin

Asked by kaufmannkevin16 1 day ago

Search engine reverting to Bing.

Dear Sir or Madam, Today I left a review of the Firefox app for android, stating that the search engine reverts to Bing regardless of which search engine I have set as m… (read more)

Dear Sir or Madam,

Today I left a review of the Firefox app for android, stating that the search engine reverts to Bing regardless of which search engine I have set as my default.

Whilst a member of your time kindly responded very quickly and gave me a link to your help page, I followed the steps advised but the search engine is still randomly redirecting to Bing, and I would like to know how to remove this option from the Android app complete.

My phone is Pixel Pro 7 running Android 14 with the latest security updates installed.

Asked by Gaina 1 day ago

Scrolling lags when primary display is disabled (windows 11)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card Issue: Yesterday i disabl… (read more)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card

Issue: Yesterday i disabled my laptop display in the windows settings as i only need my monitor. This resulted in laggish scrolling behaviour in Firefox. Not always but mostly a delay of ~100-300ms. Scrolling up/down fast doesn't really scroll, it just jumps with said delay. It happens on touchpad or mouse (mx master s3). If i enable the main display (extended) everything is fine.

Checked so far:

  • All input-related add-ons, apps (Logi Options+, xmouse button control, ...) are disabled or off
  • A reset or reinstall of Firefox doesn't help
  • Drivers are up to date
  • Changing the graphics performance preference (accelerated, energy saving) in the windows settings doesn't effect the behaviour
  • Smooth Scrolling is off

Any idea what's the matter?

Asked by doppelwhopper 3 days ago

Last reply by doppelwhopper 1 day ago

Firefox slowing system because a site is opening tabs that can only be seen in task manager

I use many tabs on various sites for business and recently went to a site that appears to keep opening tabs that can only be seen in Task Manager. I belive this has been … (read more)

I use many tabs on various sites for business and recently went to a site that appears to keep opening tabs that can only be seen in Task Manager. I belive this has been happening before as when closing Firefox and watching Task Manger there always seemed to be a lot more app lines than tabs open.

It happened again today with just a few tabs open so I was able to detect the real culprit. https://www.sharecast.com/

I have popups blocked in settings with a few exceptions ( does not include the site that I have found is causing issues) Example:

I had 15 tabs open. Opened a new tab for the above site. In no time at all Task Manger is showing 23 then jumped to 36.

the tab(s) can increase the firefox total memory used from .8GB to 2.6GB. CPU .7% to 70%+

I am sure this is not the only site doing this.

So my question: Is there a setting that will stop this happening whilst still using the site? Just tested using Edge and the same happens. Might just have to refrain from using the site. Thanks Peter

Asked by pbriscall 1 day ago

Subject: Issues with Axios Requests and Extended Timeouts in Firefox 128

Hi everyone, Since updating to Firefox 128, I've encountered problems with my Axios requests that have extended timeouts. These requests used to work perfectly fine in p… (read more)

Hi everyone,

Since updating to Firefox 128, I've encountered problems with my Axios requests that have extended timeouts. These requests used to work perfectly fine in previous versions of Firefox, but now they consistently fail sending status code = 0. I suspect there may have been some breaking changes in the latest update that could be affecting the way Axios handles timeouts.

Has anyone else experienced similar issues with Axios requests in Firefox 128? Are there any known breaking changes in this version that could be related to this problem? If so, is there a known solution or workaround to resolve this issue?

Thank you for your help!

---

This should provide enough context for the community to understand your problem and provide relevant assistance.

Asked by Vismar Fernández Santana 1 day ago

all of these questions & answers are old. Ok with Google but most of my info is on Mozilla Firefox. Whenever I sign on in the last 2 days rolling popups warning of System Alert, Virus Attack, etc with via information starting in pwq or cqb.

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages. not happening in google How do I up… (read more)

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages.

not happening in google How do I update Firefox &/ or make these stop. Firefox was updating every time I went to a website but has not done that in a while

I try to print screen to show you but the warnings are in black The print screen goes behind it.

Asked by mwcrow 1 day ago