Relentless

I have a million accounts because I am relentlessly harassed and hacked. All of my accounts. I could not say for sure but maybe it has something to do with divorce...mayb… (read more)

I have a million accounts because I am relentlessly harassed and hacked. All of my accounts. I could not say for sure but maybe it has something to do with divorce...maybe not. Idk. Im no expert and I have no idea where to go or how to make it stop. I have done all the changing passwords and just making another account but its ridiculous. Whoever changes my recovery info and I am helpless. It drives me nuts!

Asked by Robin Turner 1 hour ago

Configure email account failure

I have an issue trying to configure a secondary email account, for a non-profit I do some work for. It was ok in the past, though I recall was tricky to set up on TB a co… (read more)

I have an issue trying to configure a secondary email account, for a non-profit I do some work for. It was ok in the past, though I recall was tricky to set up on TB a couple of years ago. But now it has ceased to function after I migrated TB profile (successfully apart from this issue) no matter what I try. I’d be grateful for any suggestions. As is the case with many non-profits, there’s little tech support, but others can use the email account ok. I think it may be a TB issue as I have been able to set up the account ok with MS new Windows Outlook app (lame, but better than Mail…low bar). I’d rather have this account on my TB client along with the others I use. And the issue is replicated on two of my PCs. TB account set up reports “can’t detect settings from host server”. I found a support thread link text, which says “The failure to detect settings is rather common where hosted domains are concerned. Mostly because everything is done to a price and most of the things around encryption are done in a halfhearted manner. As is the server setups for mail. However by faithfully copying the settings from the provider as to domains server name and ports it should work.” So I did manual configuration – copied the settings from the successful Outlook set up, but no dice – all I get is server time out message. Settings are: IMAP server: mail.XXXX.org.uk Port 993 Security SSL/TLS [earlier working settings were STARTTLS port 143] SMTP server: mail.XXXX.org.uk Port 465 Security SSL/TLS [[earlier working settings were STARTTLS port 587] And using Normal Password for both; I tried Autodetect too but no good. I’ve see a suggestion that turning off the firewall (Norton) might work, but I’m reluctant to do that and doesn’t seem to make sense that would cause the issue. I found another suggestion that apparently works for some people - leaving password blank on setup. https://support.mozilla.org/en-US/questions/1399690. Before I try, are there any other suggestions or ideas? Trivial matter in the long run, but bugging me. Thanks

Asked by hectorio 1 month ago

Last reply by Matt 19 hours ago

Tried to set up a secondary e-mail acct but screen says another account is already using it.

I think the image I attached might be a faux Firefox page. I think I did click on update earlier today before noticing the page is pretty empty. If I did so, what damage … (read more)

I think the image I attached might be a faux Firefox page. I think I did click on update earlier today before noticing the page is pretty empty. If I did so, what damage might it have done?

Is there a chance a hacker took over my whole Firefox account? I ask because just after that I was prompted to enter my info on the Mozilla help page. I couldn't remember my p/w, so I created a new one. This evening, when I tried to log in to the Mozilla support section, I had to create another new p/w. Then, when I tried to enter a secondary address as suggested, the page returned the message that another account was already using that address.

Can you help me sort this out? Might I have two Mozilla accounts? (It would be unlikely that neither of them would be recorded in my list of p/w's.) How can I check?

Thanks for your attention. If you need an e-mail address, please use RJHMM@juno.com. I will also check my primary address, though.






Tried to set up a secondary e-mail acct but screen says another account is already using it.

Asked by MMinSJ 20 hours ago

why, each time I try to log in to Xfinity, do I get a banner across the bottom of the screen asking my cookie choices before I can even log in to Xfinity. Same goes for Safari when trying to log in to Xfinity

Why, each time that I try to log in to Xfinity, do I get a banner across the bottom of the screen asking my cookie choices before I can even log in to Xfinity. Same goes… (read more)

Why, each time that I try to log in to Xfinity, do I get a banner across the bottom of the screen asking my cookie choices before I can even log in to Xfinity. Same goes for Safari when trying to log in to Xfinity or Comcast.


This is so strange. Usually cookie selection is after you sign in not before...

Asked by cvznh6fbjj 3 days ago

Last reply by cor-el 2 days ago

Firefox seemt to have made a huge error by "Firefox 128 sends data per default Data for Advert agencies.

16.7.2024 I read this German article: Firefox 128 liefert per Default Daten für Werbetreibende Mozilla lässt eine neue Technologie für "datenschutzfreundliche digitale… (read more)

16.7.2024

I read this German article:

Firefox 128 liefert per Default Daten für Werbetreibende

Mozilla lässt eine neue Technologie für "datenschutzfreundliche digitale Werbung" in den Firefox einziehen. Die Aktivierung erfolgt ohne Einwilligung der Nutzer.

Which means Firefox 128 Delivers per-default Data for Advert agencies. Mozilla allows a new technology for "Date protection friendly digit Advertising" on Firefox. The activation is without permission from the user.

This is not good at all. I am now thinking of rejecting Fierfoy and moving to Opera or similar. Why did Morzilla take this fatal step?

Asked by Bonzadog 3 days ago

Last reply by Paul 3 days ago