Thunderbird

Trying to install Thunderbird on a new laptop but getting "unable to log in at server. Probably wrong configuration, username, or password." I don't know what the right c… (read more)

Trying to install Thunderbird on a new laptop but getting "unable to log in at server. Probably wrong configuration, username, or password." I don't know what the right configuration should be, but the username and pw are correct.

Asked by joanne24 23 hours ago

Last reply by joanne24 4 hours ago

Update downgraded?? Please help

I am running Thunderbird Flatpak from Flathub on Linux Fedora. I just checked for updates in Software app. I noticed a few, plus system updates so ran them. I remember … (read more)

I am running Thunderbird Flatpak from Flathub on Linux Fedora.

I just checked for updates in Software app. I noticed a few, plus system updates so ran them. I remember seeing Thunderbird reported something weird like ‘v128 [arrowright] v115’. I am making that up but I remember two numbers and the left hand one was a higher number than right hand one.

I thought it was odd but carried on, assuming Software updates never go backwards so it must be some weird anomaly. After rebooting, after updates done, I now get an error/warning when I open Thunderbird…

Screenshot - https://ibb.co/Lgg2hb9

I’m now confused and worried I screwed up my Thunderbird, in which is 20 years of email. Hoping someone can allay my fears and perhaps advise what I should do? thanks

Asked by mozilla516 2 days ago

Last reply by mozilla516 10 hours ago

Express VPN Extension Faulty

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. O… (read more)

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. On installation it auto checks the green checked box with the EXVPN logo (badge) everything as it should be so when you go into EXVPN Badge into settings and check the start up every time broswer starts it still will not run automatically. I enabled PBM in the installation of the extension. I also cant contact EXVPN via chat box in PBM mode but will now do so in FF.

I also use chrome and this runs like a dream in it - open and the badge is checked contact EXVPN no issues. I had to use chrome to get help from EXVPN techs for about 7hrs of their time and they like me are putting this onto your latest update.

I run Win 10 fully updated the latest version of EXVPN and the latest with FF.

I have uninstalled FF cleared caches and cleared reg edits then reinstalled - No difference.

As this is a public forum within FF and apparently its the only way to get help with this i've been forced to come this way even after contacting Mozilla for help ( utter BS in my opinion),

As this is a potential security risk ill be a bit doubious of those rushing to offer help why wouldnt you be when you have to go through this crap to get a fix.

Asked by boo38jobs 1 day ago

I cannot use IDM 6.42 build 15 on firefox

IDM has released it's latest version 6.42 build 15 with a very good improvement but it requires updated integration module from 6.42.12 to 6.42.15. On chrome and edge, in… (read more)

IDM has released it's latest version 6.42 build 15 with a very good improvement but it requires updated integration module from 6.42.12 to 6.42.15. On chrome and edge, integration module 6.42.15 is available but Firefox seems forgetting about it. Here is the link for info about IDM https://www.internetdownloadmanager.com/news.html Can you please fix this so that I can continue using Firefox?

Asked by John Mactavish 1 day ago

the devil is in the machine app is broken and wrong

how can i update firefox or moxzilla on iphone by bypassing app store forgot password waiting on apple’s help i’ve tried syncing with mozilla i tried erasing all book mar… (read more)

how can i update firefox or moxzilla on iphone by bypassing app store forgot password waiting on apple’s help i’ve tried syncing with mozilla i tried erasing all book marks cookies history lists shortcuts add-ons extensions data siri themes saved or downloaded anything and everything restarting changing settings i still continue to have problems

Asked by MUHAMMADSHAREEF MECCA 1 day ago