Showing questions tagged: Show all questions

Memory hog

FireFox 128.0 (64-bit) is back to being a memory hog until everything slows to a crawl. Some releases were better and some are worse. I like FireFox but I am having a ha… (read more)

FireFox 128.0 (64-bit) is back to being a memory hog until everything slows to a crawl. Some releases were better and some are worse. I like FireFox but I am having a hard time getting my work done. Switching between different items slows to a crawl.

Asked by Bob 52 minutes ago

"This page is slowing down Firefox" new problem with a frequently used site

This problem is NEW ... I've been using Firefox with Bible Gateway for literally YEARS, and this problem has begun in the last two days. I tried to follow the advice unde… (read more)

This problem is NEW ... I've been using Firefox with Bible Gateway for literally YEARS, and this problem has begun in the last two days. I tried to follow the advice under other occurrences of this problem to others, and couldn't ... I don't get into code that way!

All I know is that I can no longer simply open a tab, go to that site, and use it; once that error shows up, no navigation on the page is possible.

Idk whether this is a problem for Firefox, or for Bible Gateway. I've contacted them, too.

But ... what can I do?

Asked by thiessen1956 5 hours ago

Last reply by thiessen1956 3 hours ago

I have a problem with opening multiple tabs and displaying graphics on pages.

I have a problem with opening multiple tabs and displaying graphics on pages. I have to verify about 2000 pages and I open 10-20 each time. unfortunately, graphics are no… (read more)

I have a problem with opening multiple tabs and displaying graphics on pages. I have to verify about 2000 pages and I open 10-20 each time. unfortunately, graphics are not displayed on them - written content and formatting are loaded, but without graphics. When I open pages one at a time, this problem does not occur. When I open 5 pages at once, at least one of them does not have any graphics loaded, the rest have them. How to make graphics load like in Chrome - on all open tabs en masse?

Asked by Michał 9 hours ago

So why since I updated from like version 96 to the latest 128 version of Firefox, is there no sound on X (Twitter) videos until they play one time first.

Why since I updated from like version 96 or something to the latest version 128.0 of Firefox, is there no sound on X (Twitter) videos until the end of the video has been … (read more)

Why since I updated from like version 96 or something to the latest version 128.0 of Firefox, is there no sound on X (Twitter) videos until the end of the video has been reached one time first. I literally have to slide the slider to the end first, then replay the X vids now to get sound. And I cant do that on live streams there so Im stuck with zero sound on lives. What happened? This wasn't an issue until I updated Firefox finally.

Running Win 10 on a CyberpowerPC Gamer Xtreme GXIVR8020A5 Desktop Gaming PC (Intel i5-8400 6 Core Processor, AMD RX 580 4GB, 8GB DDR4 RAM, 1TB 7200RPM HDD, WiFi, Win 10 Home 64-bit) With an upgraded 32GB of RAM. Everything else works as fine as it always did.

Asked by Johnbagodonuts 17 hours ago

How to optimize my website in Firefox from Chrome

Hello! I am facing an issue in which my headers and footers are completely okay in Chrome, however when it comes to Firefox, they are too stretched or there are a few irr… (read more)

Hello! I am facing an issue in which my headers and footers are completely okay in Chrome, however when it comes to Firefox, they are too stretched or there are a few irregularities, and as for the menu bar, the headings and links get separated unevenly all the time. Please give a solution to this issue. My website is: [https://mysassastatuschecks.co.za/]

Asked by shakroo 11 hours ago

Issue with Firefox - Website Display and Functionality Problems

Hello Firefox Support, I am experiencing an issue with the Firefox browser and would appreciate your assistance. Problem Description: I have been encountering the follo… (read more)

Hello Firefox Support,

I am experiencing an issue with the Firefox browser and would appreciate your assistance.

Problem Description: I have been encountering the following issues with Firefox when accessing my website:

The website layout is not displaying correctly. Some elements, such as images and text, are misaligned or missing. Certain interactive features, such as dropdown menus and buttons, are not functioning as expected. The website appears to be slow to load compared to other browsers.

What I Have Tried:

I have already tried the following steps to resolve the issue, but unfortunately, they haven't worked:

Cleared the browser cache and cookies. Disabled all browser extensions and plugins to check for potential conflicts. Updated Firefox to the latest version. Checked the website’s compatibility settings and ensured it adheres to modern web standards. Tested the website in Firefox’s Safe Mode to rule out any issues caused by custom settings or extensions.

Additional Information:

Website URL: https://getinstander.com

The issue seems specific to Firefox, as the website displays and functions correctly on other browsers such as Google Chrome and Microsoft Edge.

The problems are consistent across different versions of Firefox and on both desktop and mobile devices. Attached are screenshots demonstrating the display and functionality issues.

I would greatly appreciate any assistance or guidance in resolving these problems. Thank you in advance for your support!

Best regards,

Asked by moragab2344 12 hours ago

Search Box

1.)Firefox 128, pressing enter into an empty search box no longer loads the default search engine website? How to reset previous search engine settings? 2.) I also notice… (read more)

1.)Firefox 128, pressing enter into an empty search box no longer loads the default search engine website? How to reset previous search engine settings? 2.) I also noticed in firefox 128: I've noticed that you can no longer delete previous searches from the search field. Previously you could use the arrow keys to navigate, then press the shift or option key (varies by platform) in combination with Delete to remove old entries.

Asked by Damijan Bauman 1 day ago

Last reply by Damijan Bauman 18 hours ago

Firefox Sync - about:config settings not applied on other devices

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have c… (read more)

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have customised that isn't on the default whitelist, I have created a new boolean setting as follows:

'services.sync.prefs.sync.xyz' where xyz is the setting I have customised.

Each of these newly created boolean settings is set to 'true'.

When I 'sign in and sync' on a new device and check about:config, the values of these custom settings is not changed from the default.

Have I missed something in my understanding of the process?

Any advice will be appreciated.

Asked by poise-drum-slider 1 day ago

Last reply by poise-drum-slider 1 day ago

Mozilla Firefox stops working time to time

Hi. What is the problem with my mozilla firefox? i have an updated version. From time to time, it just stops working. It might be when i open multiple tabs, or when i ope… (read more)

Hi. What is the problem with my mozilla firefox? i have an updated version. From time to time, it just stops working. It might be when i open multiple tabs, or when i open 1 tab. When it happens, it just stays on "loading" status, and shows blank screen, and the url im requesting does not open. But when i close mozilla, and start again, then it will work.

Asked by Juissi J 1 day ago

General issue with hyperlinks and completing boxes

I am increasingly finding that websites of all sorts load but I can't click on hyperlinks to other pages. Reloading the page or restarting doesn't help. I also can't ty… (read more)

I am increasingly finding that websites of all sorts load but I can't click on hyperlinks to other pages. Reloading the page or restarting doesn't help. I also can't type in boxes, which means I can't log in to a number of sites.

This problem does not occur in 'troubleshoot mode'.

In a linked problem, there is a webpage I use often which simply won't work properly - most of the content is absent. Again, if I use 'troubleshoot mode' it works fine.

Any ideas?

Thanks

Asked by harveybelovski 1 day ago