Showing questions tagged: Show all questions

Display fonts on Fb squished together

Hi, So I'm on Facebook. A friend has a new post. The post is all squished together, almost on top of the other line. I have looked over my settings to see if there is … (read more)

Hi, So I'm on Facebook. A friend has a new post. The post is all squished together, almost on top of the other line. I have looked over my settings to see if there is a way to alter the spacing but to no avail. I now realized why I stopped using Firefox a little while back and this is the main reason. If I can't read posts on social media apps on my computer browser what's the use?

Suggestions and fixes MOST welcome before I throw my hands up again. Edge is messed up in other ways as is Opera so I'd really love to have just ONE browser that I can depend on. Considering I used to be a HUGE fan of FF back in the day before the entire code was rewritten I'd love to be back in the fold. If this can be resolved I'll stay. For sure.

Thanks so much Richard

Asked by Richard McWolff 5 hours ago

Last reply by cor-el 1 hour ago

Thunderbird 128.0esr

I updated Thunderbird to 128.0esr. My Trash folder had messages in it prior to the update. These messages now have spurious characters at the end. Copying messages from t… (read more)

I updated Thunderbird to 128.0esr. My Trash folder had messages in it prior to the update. These messages now have spurious characters at the end. Copying messages from the Inbox to the Trash folder after the update does not produce this behavior. I don't know whether this occurs with folders other than Trash. Listed below is a truncated example: Home Security System, AC Restored at 23 June 2024 11:07:17 AM EDT



This is a notification event from Total Connect 2.0. Log into https://totalconnect2.com/ to view activity and to manage your system.E�n�zZ�?赩B�y�rݴjV��w�r��yǢ��_�����v�x^��j)_����Z1o'^�+ޯ-8��ۣ?"�?���D�)��w[?:�t�M@ܽ_�����f�z1r���}�&���n5�N���6�D^q�y��g��f򙨥~�'�mk�v��?��Ƭq��y�1�n=�'u���'M9o`7��+����j'��ۣ?(�+��rn�m6�^��_~�m4]*Z�(^rG�U�슉ҥ���Ƭ�)��M��mv�z'j{b���sM��v��t�jb޽�WJ��J֭��h��+x �ꮊ��?�z�l21"?4@�(�?�?

Asked by mrichmon2 9 hours ago

Last reply by david 5 hours ago

Search profile

I want to move old Gmail emails off site & delete them from Gmail. I think what I need to do is archive them to another drive, then Thunderbird will still know where … (read more)

I want to move old Gmail emails off site & delete them from Gmail. I think what I need to do is archive them to another drive, then Thunderbird will still know where they are at & search for them. Is this correct?

Asked by Bert Smith 5 hours ago

Last reply by david 5 hours ago

Does 128 Have an automated scheduled Backup command option?

Does Thunderbird 128 have an automated, scheduled backup command option? I am test driving Thunderbird and have seen information online for 115 about copying the profil… (read more)

Does Thunderbird 128 have an automated, scheduled backup command option? I am test driving Thunderbird and have seen information online for 115 about copying the profile, etc. Does exactly this process continue for 128? Em client, which seems to me to be the nearest competitor, has a way in settings to set up a routine automatic backup for every three days.

Asked by Quenchoo 8 hours ago

Last reply by sfhowes 6 hours ago

I cann't see my In Box sub folders I set up to store and access important messages.

I recently reinstalled Thunderbird in order to change from POP server to IMAP server with ATT.NET. My new install works OK, new messages are received and outgoing mail se… (read more)

I recently reinstalled Thunderbird in order to change from POP server to IMAP server with ATT.NET. My new install works OK, new messages are received and outgoing mail seems OK. Unfortunately, I set up message folders in the last installation, which appeared in the left hand column under my account name, and are now gone in the new install. I have spent multiple days fumbling with profiles and mail folders trying to restore the appearance and functionality of the message folders on the main page with no resolution. if there is no solution because of the POP vs IMAP nature of the message files, I will resign my self to that and stop torturing my self blindly attempting to fix the problem myself. If there is a prescribed way to recover and access the old messages I would appreciate some guidance on how to make it happen. Thanks Glen Wheeler

Asked by gwheelermd 8 hours ago

Last reply by sfhowes 6 hours ago

Authentification issues thunderbird

Hi. I have an email purporting to be from Microsoft telling me that I will have access problems with Thunderbird from September onwards. Something to do with authentifica… (read more)

Hi. I have an email purporting to be from Microsoft telling me that I will have access problems with Thunderbird from September onwards. Something to do with authentification. Assuming it is genuine (is it?) I have no idea what to do. It gives 'instructions' which are incomprehensible to me. I dont even know why this link is to Mozilla rather than thunderbird. I don't want to loose Thunderbird's calendar or stored files let alone the ease of access I currently enjoy. I need someone kind and patient to tell this novice how to move forward in a pedantic, non-terminology way who is happy to assume I know nothing! Please help! Brian

Asked by Brian Lomas 2 days ago

Last reply by david 12 hours ago

Mozilla Thunderbird

export - import um den Rechner zu wechseln von Win7 auf Win10, liefert nur die Adressbücher, aber nicht die bisherigen Mails. Beide haben die gleiche Version. // I want … (read more)

export - import um den Rechner zu wechseln von Win7 auf Win10, liefert nur die Adressbücher, aber nicht die bisherigen Mails. Beide haben die gleiche Version.

// I want to update my PC to an newer Version with another Hardware.. On both is the same version (aktuell version) istalled. By exporting settings from the old PC to an *.Zip - file an then on the new Hardware importing that file i only get the adressbooks and settings but not the Emails in the different folders. Instead i get a set of new but empty "Local Folders"... The *.zip is only 72MB great but contains 307 empty "folderCache-nnn.json" files.. What is my problem??? best regards Thomas Schipper

Asked by Post484 20 hours ago

Last reply by Matt 13 hours ago

Can hardly find back to my own post (Connect vs Support)

I recently posted a question in - as I thought - the Mozilla community/support forum. I don't exactly remember the link I went to, but since I am logged in to my browser… (read more)

I recently posted a question in - as I thought - the Mozilla community/support forum. I don't exactly remember the link I went to, but since I am logged in to my browser with a Firefox account, I could opt to log in to that forum with it, I didn't need to type my password, just click the button to use my existing account. So far so good.

I got an answer via e-mail. The email contained no plain link back to the post or answer. It contained a big green button "Mark as solved" and a link "This doesn't solve my problem", graphically positioned as to make it quite analogous to the big green button.

I didn't want to quickly mark the answer as either one, I wanted to go there to reply.

In the answer, however, the person answering me included a link to another post. I hoped that, clicking on this one, would - first of all - be of interest, and - secondly - lead me back to the forum in a neutral way so that I could find my own post there via my profile. Again, I clicked on a button to use Mozilla to login. Now I seem to have a second profile, the two are obviously not the same. Also, the forums don't quite seem to be the same. Support Mozilla vs Connect Mozilla. Why are they handled differently, why didn't I get the option to login with my firefox-account, when Connect Mozilla even gets my email adress automatically from it?

So, I had to try one of the buttons, they have different link addresses. I obviously tried the one that said "This doesn't solve my problem", and it plainly led me back to the answer on the (correct) forum and opened the replyform, also showing a button again: "Solved" and "This doesn't solve my problem". Why isn't the link in the email just labelled as linking you back to the forum, like "View thread" or "Reply to thread".

In addition I did not easily understand how to vote for the suggested idea in the linked post. A community manager had posted the reply that the post is now idea-status and that it is open to "votes (aka kudos)". No link or button to do it. Some scrolling around led my eye to an answer in the post to have one kudo, so I understood it had something to do with the like-button. Scrolled up to the original post, which did not have the word kudo on its like button, just a number. Hovering over it I finally got to know that I could give kudos by pressing this button. I got confused since several answers had this button. It was just a like-button to me, not the special vote-button that only appears if a manager opens the vote. Why is the manager text not just: "Vote (aka 'leave kudos') by clicking the like-button, which is now enabled."

Asked by mak2 1 day ago

Last reply by pilov42066 13 hours ago

Address Book

Hi Recently my windows update crashed and I had trouble recuperating my thunderbird email setup. This is now resolved, but I have lost my address book. Is there somewhere… (read more)

Hi Recently my windows update crashed and I had trouble recuperating my thunderbird email setup. This is now resolved, but I have lost my address book. Is there somewhere on my computer where this is stored and can I restore it? regards David Gill

Asked by davidgill78 17 hours ago

Last reply by david 14 hours ago

Pop-ups Still happening

Despite having the Pop-ups box ticked, I continue to get these 4 in a row, from McAfee. I have been running a system clean for 3 days, and still get these pop-ups. I ha… (read more)

Despite having the Pop-ups box ticked, I continue to get these 4 in a row, from McAfee. I have been running a system clean for 3 days, and still get these pop-ups. I have TotalAV, but nothing I do has made a difference.

Asked by Harleyria Linnehan 2 days ago

Last reply by jonzn4SUSE 23 hours ago

Search profile

Is there a way to search a profile that has been exported without bringing it in to Thunderbird? Or do you have to start another Thunderbird in another computer to import… (read more)

Is there a way to search a profile that has been exported without bringing it in to Thunderbird? Or do you have to start another Thunderbird in another computer to import the profile?

Asked by tksberttn1111 1 day ago

Last reply by david 1 day ago

Over a DECADE of private emails now missing from my Gmail account. WFT Thunderbird 128.0esr (64-bit)???

I have happily installed the new Thunderbird 128.0esr (64-bit) on my Ubuntu 24.04 LTS laptop and after a day or now of using, have suddenly noticed through my web-based G… (read more)

I have happily installed the new Thunderbird 128.0esr (64-bit) on my Ubuntu 24.04 LTS laptop and after a day or now of using, have suddenly noticed through my web-based Gmail account that over a DECADE of personal emails have gone missing.

I tried contacting Gmail support over the phone to reinstate them, but I suspect that Thunderbird might be culprit. It's usually asking me to compact this or to compact that, and it's always whining about storage space and I ticked off to delete all the last 2,000 emails; but I did not realized that it would delete over a DECADE worth of personal message from the server.

Is this what happened? Why would Thunderbird delete over a DECADE of personal messages from a person's personal Gmail account.

This is very wrong and very invasive and very insulting. WTF Mozilla?

Asked by Frederick Piña 1 day ago

Last reply by david 1 day ago

YouTube Home is completely blank does show nothing

When I open my youTube home in Firefox browser is completely blank nothind is showing I don't have this problem in other browser. I have tried in the settings to turn the… (read more)

When I open my youTube home in Firefox browser is completely blank nothind is showing I don't have this problem in other browser. I have tried in the settings to turn the history on and off but nothing has changed.

Asked by Janusz Bus 2 days ago

Last reply by cor-el 1 day ago