Unified Inbox, IMAP and Local Folders

I have an IMAP account which receives general email and email from a number of mailing lists. I only want to see the mailing list email on my laptop, where I run Thunder… (read more)

I have an IMAP account which receives general email and email from a number of mailing lists.

I only want to see the mailing list email on my laptop, where I run Thunderbird (115.12.2).

So (on the laptop) I have Message Filters to move the email for each mailing list to a corresponding folder. But with IMAP I cannot add a rule to delete the email from the IMAP server. (I guess that is because folders in the IMAP accounts Inbox are resynced with the server ?)

What I'd *really* like to do is have a 'Retention Policy' (in the 'Folder Properties') to 'Remove From Server' -- so that anything appearing in such a folder would be removed from the server and/or not resynced with the server.


What I have done is create the mailing list folders in 'Local Folders'. This has the effect I want: it removes the mailing list email from the IMAP server.

However, the Local Folders languish at the bottom in the Folder Pane. I really want the mailing list folders to appear in the Inbox (for the account in question -- one of several I have).

Curiously: in the 'Saved Search Properties' for the Inbox, I can go to "Select the folders to search" and I can see all the Local Folders. I can select mailing list folders and when I 'Update', those folders disappear from Local Folders, but they do *not* appear in the Inbox. When I restart Thunderbird, those folders magically reappear in the Local Folders and still do not appear in the Inbox -- even though they are still selected to do so !

Even if it was possible to show some local folders in the Inbox they would not be in the Inbox for the account.

I do not know how Thunderbird knows which folders are local and which ones are not. Is it possible to change a folder setting somewhere so that a folder in an account's inbox is actually local (or is treated as local) ?

Chris

Asked by Chris Hall 1 day ago

Last reply by Chris Hall 1 minute ago

broswer

Here lately I have to double click almost everything to get it to load and firefox keeps slowing down and stops the page from loading ?? Need help to fix it ! … (read more)

Here lately I have to double click almost everything to get it to load and firefox keeps slowing down and stops the page from loading ?? Need help to fix it !

Asked by corbitharvison@bellsouth.net 17 minutes ago

Bookmarks Not Editable

Firefox recently caught a virus when I opened a supposedly reputable website, so I had to uninstall and reinstall Firefox. Now, several of the previous features are gone… (read more)

Firefox recently caught a virus when I opened a supposedly reputable website, so I had to uninstall and reinstall Firefox. Now, several of the previous features are gone. Most notably, the bookmarks icon (three bars) that used to drop down to show all my saved bookmarks now does nothing. In addition, I am no longer able to edit the names of my bookmarks. When I fill in the blanks in the "edit bookmark" function, the OK button is greyed out and not active.

Asked by DanaKennethJohnson 48 minutes ago

Developer Tools "Find" next, previous, replace options?

Not sure why this https://support.mozilla.org/en-US/questions/1400794 was archived. Being archived I cannot "check mark" the question to show I too have this problem. I… (read more)

Not sure why this https://support.mozilla.org/en-US/questions/1400794 was archived.

Being archived I cannot "check mark" the question to show I too have this problem.

It is a basic problem and a piece of gravel in the shoe of many, I suggest, Firefox users who are developers.

Clearly, there is a need for a UI to navigate inspected content results and the original question author was exactly correct.

This is drip by drip making me want to end my return to Firefox and give up and use Chrome.

Even just an indication such as unarchiving the riginal post and linking to a "Pending to fix" Github issue would be a nice step.

Thank you Mozilla for all you do, and here's hoping this will get looked at.

Asked by acbrist 21 hours ago

Last reply by acbrist 54 minutes ago

Add Microsoft Accounts to TB with OAuth2 as POP3 accounts

Hi! I couldn't find any decent TB or TB Forums Articels about this. Instead best instructions seems to be here: https://kb.uconn.edu/space/IKB/26063831538/Configure+Th… (read more)

Hi!

I couldn't find any decent TB or TB Forums Articels about this.

Instead best instructions seems to be here:

https://kb.uconn.edu/space/IKB/26063831538/Configure+Thunderbird+client+to+use+OAuth+for+IMAP%2F+POP

Especially at the end were it say's:

"Click “Done,” a Microsoft log in window should pop up"

That info is totally mssing in those TB Articels I've found.

And with the help from that page I managed to add one of my MS Account to TB (as IMAP), BUT not as a POP3 account that it has always been set as.

And if I try to add an MS Account as POP3 WITH OAuth2 in TB, this "Microsoft log in window should pop up" never shows at all! And then the account ain't working = TB can't poll for mail.

And I can't find out how to Convert/Change an existing IMAP/OAuth2 MS account to be a POP3/OAuth2 account ?! Is that at all possible?

(And why doesn't TB have a PopUp Windows (as in old Outlook Express and Win Live Mail) for when it polls for mail, so one can see what happens with every account, and then clearly read in that windows IF there were something wrong at any specific account. The TB "Activity Manager" doesn't show these thing, but it should!)

(Also TB should check for new mail in ALL Folders, as in SPAM (GMail), in JUNK (MS), and in TRASH, it could be a Setting for each account (or General) to make TB do that.)

/Thanx!

Asked by OhMyLord 1 day ago

Last reply by david 56 minutes ago

  • Solved

Thunderbird 128 oauth fails with gmail. SOLVED by accepting cookies

I have Thunderbird 128 installed and just tried to get my gmail account set up. Everytime I try to add it, the Oauth window comes up, I log into Google, and then get a … (read more)

I have Thunderbird 128 installed and just tried to get my gmail account set up. Everytime I try to add it, the Oauth window comes up, I log into Google, and then get a "malformed url" error and the oauth fails.

Anyone else have this problem with 128? Is there a workaround?

Asked by Bob 4 days ago

Answered by Bob 4 days ago

Thunderbird 128.0.1esr - when I change a calendar Date, I have to delete and insert the Date again

Hello Thunderbird Team, when I try to change an existing Date in the calendar, I have to delete and insert the Date again, now it's possible to make changes. What can I d… (read more)

Hello Thunderbird Team, when I try to change an existing Date in the calendar, I have to delete and insert the Date again, now it's possible to make changes. What can I do to make changes directly ? Thank you Gunther

Asked by gunther28 18 hours ago

TB does not save my settings and keeps writing af very small font.

Dear Sirs I have really made a mistake in my settings. Unfortunately I have had difficulties reading my written mails and have tried several things. Changing the layout… (read more)

Dear Sirs

I have really made a mistake in my settings. Unfortunately I have had difficulties reading my written mails and have tried several things. Changing the layout, using the zoom etc. TB does not save my settings and keeps writing af very small font. The font has always seem very small.

To search any help I have found the following: https://www.youtube.com/watch?v=klIOX4dsXU4&ab_channel=ChrisWaite

I really think I was very carefully about the change and I really do not know what has happend. I have somehow changed the default value in: layout.css.devPixelsPerPx from -1.0 to what was expected to be 1.20. But now it covers all my screen and I have no possibilities to find settings menu or even to move around to more menus.

I really appreciate if you can somehow help me to edit to the default value again. I can't find any config files in my PC under APP.data.

I really will feel very sad - if I cannot go back to my lovely mail clients settings and using all my setup in the future.

Please take a look in attached picture.

Hope you can Help - I will really feel very thankfull for your helping support.

Best Regards Alex

Asked by ashtc2010 14 hours ago

Can't load page launchbmb://CIP Have had similar errors with other banking sites.

Does Firefox not have what is needed for some secure sites. If I have to change browser to access my bank I might as well change for everything - but I have always suppor… (read more)

Does Firefox not have what is needed for some secure sites. If I have to change browser to access my bank I might as well change for everything - but I have always supported the mozilla community

Asked by mminett 1 hour ago

  • Solved

Local Folders

Quick question if I may, Can someone confirm that 'local folders' are included in a Backup of my profile? (I am a little unsure of this because I don't understand what … (read more)

Quick question if I may, Can someone confirm that 'local folders' are included in a Backup of my profile? (I am a little unsure of this because I don't understand what local folders are for. Are they just to remove emails from my email service providers site therefore keeping me within storage quotas?) Thanks Chris

Asked by chris119 1 day ago

Answered by david 1 day ago

Modern Authentication Methods now needed to continue syncing Outlook Email in non-Microsoft email apps.

Outlook sent me an email on 3rd July stating "Update your sign-in technology before September 16th, 2024 to maintain email access." As of today, 23rd July 2024, I am una… (read more)

Outlook sent me an email on 3rd July stating "Update your sign-in technology before September 16th, 2024 to maintain email access."

As of today, 23rd July 2024, I am unable to access my Outlook email account through Thunderbird as it repeatedly asks me for a new password. Is there any way to resolve this and continue receiving my Outlook. com emails through Thunderbird?.

I do not want to access my emails through the Outlook app.

Version of Thunderbird I am using is 115.13.0 (64-bit), on an M1 Macbook Pro running Mac OS Sonoma 14.5.

Thanks for your assistance.

Paul Keegan.

Asked by Paul Keegan 2 hours ago

Last reply by david 1 hour ago